Menu
Reply
  • 6
  • 0
  • 0
jackydog
Joining in
117 Views
Message 1 of 6
Flag for a moderator

Low speed on connected devices

Hi all. I am currently paying for vivid 150 and am getting 150Mbps plus on my main pc which is hard wired about 1 meter from the router.This is obviously great but my problem is with my android tv boxes which both have hard wired connections -one approx 25 meters and t'other about 10meters from router.They both struggle to get 20Mbps.I also have a wireless laptop and 2 wireless pcs which also struggle to achieve 20Mbps.I must emphasize that these speeds are the same when all the other gear is switched off.
Are there any settings on the router-its a super hub 3-that can improve this?

0 Kudos
Reply
  • 22.23K
  • 845
  • 3.23K
Superuser
Superuser
115 Views
Message 2 of 6
Flag for a moderator

Re: Low speed on connected devices

the wired connection wont be effected by speed. network cable can be a max of 100m.

If you are getting the same on the andoird TV box as you are on other wireless it sounds like the andorid tv box is using the wireless.
0 Kudos
Reply
  • 6
  • 0
  • 0
jackydog
Joining in
102 Views
Message 3 of 6
Flag for a moderator

Re: Low speed on connected devices

No its deffo wired as the wireless is turned off.When it is in wireless mode the speed is just slightly less
0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
77 Views
Message 4 of 6
Flag for a moderator

Re: Low speed on connected devices

Hi jackydog,

 

Welcome to the community and thanks for posting.

 

Sorry to read you are having an issue with the broadband speeds.

 

You mentioned that the wireless is turned off, is that within the Android Box settings? 

 

Are you able to complete a speed test whilst the Hub modem mode please? This will eliminate other devices connected.

 

Let us know how you get on

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6
  • 0
  • 0
jackydog
Joining in
67 Views
Message 5 of 6
Flag for a moderator

Re: Low speed on connected devices

Yes the wireless is turned off in android settings.As a matter of interest I am using some old (pre cat 6) cable-will that make any difference?

0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
51 Views
Message 6 of 6
Flag for a moderator

Re: Low speed on connected devices

Hi jackydog,

 

Thanks for getting back to me.

 

In regards to the Cat 6 cable you are using, it is up to you if you want to try a new cable to see if that will help. However you are getting the correct speeds on your PC, so it might not be the cable itself at fault.

 

Did you mange to try a speed test whilst in modem mode at all?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply