Menu
Reply
  • 23
  • 0
  • 2
IanSR
On our wavelength
134 Views
Message 1 of 6
Flag for a moderator

Low speed RH2 (Area 20)

Currently experiencing low speeds in Area 20, there's nothing on the service status page (when I can get to it), the problem is intermittent.  On the superhub2 the data light (two arrows) is constantly flashing, even when there are no cables connected to the back and nothing on the wifi, as if the hub is being flooded by traffic.

Speeds are so low that I cannot perform a speedtest by Ookla 99% of the time, and when it does work, it's below 0.5Mb/s, so I'm not impressed at paying £80 a month for this as you can imagine, since it's less than 1% of the advertised speed.

This is the down/upstream data:

Downstream Channels Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors
Locked1202750000 Hz256 QAM-6.3 dBmV 31.9 dB1260573334
Locked2210750000 Hz256 QAM-2.8 dBmV 28.5 dB95693946741
Locked0218750000 Hz256 QAM-2.2 dBmV 24.8 dB8223081489
NotLocked  Unknown    
Locked5234750000 Hz256 QAM-0.7 dBmV 36.4 dB32296927
Locked6242750000 Hz256 QAM-1.1 dBmV 36.4 dB15555339
Locked7250750000 Hz256 QAM-2.2 dBmV 36.4 dB7243920
Locked8258750000 Hz256 QAM-0.2 dBmV 37.1 dB436342

To reset the Pre and Post RS error counts please use the Downstream screen under the router status screen available from the login page.

Upstream Channels Lock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate
NotLocked00 Hz 0 dBmV  0 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
Locked3332600000 HzATDMA52.8 dBmV64QAM6400000 Hz5120 Ksym/sec
Locked3425800000 HzATDMA50.0 dBmV64QAM6400000 Hz5120 Ksym/sec

 

When I checked just now, before cycling the power for a few minutes, the third one down on the downstream listing was also saying NotLocked (the one presently listed on channel id 0).

This started at the weekend and has got progressively worse, is my superhub on it's way out or is there some undisclosed problem in this area?

 

Thanks

0 Kudos
Reply
  • 8.28K
  • 354
  • 580
Forum Team
Forum Team
101 Views
Message 2 of 6
Flag for a moderator

Re: Low speed RH2 (Area 20)

Hi IanSR,

Thanks for posting!

Really sorry to hear you're having trouble with your connection.

I've run diagnostics on this end and everything is looking fine at the moment. Your levels are all great and there are no network issues in your area.

Are you connecting wired or wirelessly?

Speak soon Smiley Very Happy

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 23
  • 0
  • 2
IanSR
On our wavelength
97 Views
Message 3 of 6
Flag for a moderator

Re: Low speed RH2 (Area 20)

Wired, I'm oldskool.

To cut a long story short things seem to have rectified themselves speed-wise, although I don't know what quality is like, I'll reply back later if it's still poor.

The data traffic light (second one from bottom with two arrows on) is still flashing like mad, even when nothing is connected, this only started last week, is this now the normal operating of the modem or an indication of a problem with the hardware that may rear it's ugly head further down the road?

Thx

0 Kudos
Reply
  • 10.58K
  • 311
  • 653
Forum Team
Forum Team
80 Views
Message 4 of 6
Flag for a moderator

Re: Low speed RH2 (Area 20)

Hello again IanSR,

Thanks for the additional info Smiley Happy

Good to hear that your connection has settled down since your initial post. The traffic light will flash when it's sending or receiving data, if you pop your Hub into Modem Mode with no devices connected, does the light still flicker?

speak with you again soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 23
  • 0
  • 2
IanSR
On our wavelength
64 Views
Message 5 of 6
Flag for a moderator

Re: Low speed RH2 (Area 20)

Yes, constantly, it never did it before (apart from when it was supposed to flash - obviously lol).

0 Kudos
Reply
  • 7.55K
  • 186
  • 441
Forum Team
Forum Team
38 Views
Message 6 of 6
Flag for a moderator

Re: Low speed RH2 (Area 20)

Hi IanSR, 

 

Thanks for getting back in touch and for the information provided. 

 

I cannot see any other issues from this side so I would like to get an engineer out to take a look for you. 

 

I will pop you a PM to get this arranged. Keep an eye out for the Purple Envelope, top right hand corner. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply