Menu
Reply
  • 7
  • 0
  • 0
Davey55
Joining in
204 Views
Message 1 of 15
Flag for a moderator

Low RxMER power and Post RS Errors

What is the cause of superhub low RxMER power levels and is this causing Post RS Errors and Lost MDD Timeout messages in the Network Log?

Running a broadband test in the service status area sometimes results with:

We're trying to sort it out for you

In about 10 minutes we should have finished, so take a break and then restart your equipment and check to see if all is well. If there's still a problem, please get in touch with us.
 
But the issue remains.
 
I've also noted that BBC iPlayer on my TiVo box struggles with buffering.
 

Network Log.JPGDownstream.JPG

0 Kudos
Reply
  • 10.04K
  • 294
  • 626
Forum Team
Forum Team
189 Views
Message 2 of 15
Flag for a moderator

Re: Low RxMER power and Post RS Errors

Hello Davey55,

 

Thanks for joining the community, welcome!

 

Really sorry to hear about the problems you're having with your connection. I appreciate that you've posted your error logs, it's really helpful.

 

I'd like to arrange for an engineer to call around to resolve this. Please check your inbox (purple envelope, top right) as I have sent you a message containing the appointment info.

 

Speak with you very soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 13.66K
  • 720
  • 4.73K
Superuser
Superuser
183 Views
Message 3 of 15
Flag for a moderator

Re: Low RxMER power and Post RS Errors

@Heather_J

If I may say so - I don't think I've ever seen an RxMER as low as on the DS3 - 17.15 - very painful.

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 10.04K
  • 294
  • 626
Forum Team
Forum Team
175 Views
Message 4 of 15
Flag for a moderator

Re: Low RxMER power and Post RS Errors

Hey @ravenstar68,

 

Yes it's not looking great but we will get it sorted Smiley Happy

 

What's puzzling me is that when I check the levels from our side, they're reporting fine so I think there's an issue with our tools misreporting for this customer for some reason, which might explain why this hasn't been picked up sooner.

 

Appreciate your help and support as ever.

Take care.

 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 7
  • 0
  • 0
Davey55
Joining in
162 Views
Message 5 of 15
Flag for a moderator

Re: Low RxMER power and Post RS Errors

That might explain why when I tried to report the issue via 150 the customer service operative told me there was nothing wrong, even though at the time DS3 was unlocked and not providing service.
I performed a speed test as requested at the time and still managed to obtain 200mb when plugged into the ethernet port, but have suffered with sporadic freezing issues where there seems to be no data transferring for several months.
0 Kudos
Reply
  • 10.04K
  • 294
  • 626
Forum Team
Forum Team
151 Views
Message 6 of 15
Flag for a moderator

Re: Low RxMER power and Post RS Errors

Hello @Davey55,

 

Yes it's very odd why we're seeing different readings from our end, I suspect there's a communication issue between your equipment and our tools. Don't worry though because I have explained this in my notes to the engineer.

 

Just to be on the safe side, it's worth having your readings available when the tech calls so he can see what you're seeing.

 

Thanks again for your patience with this,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 7
  • 0
  • 0
Davey55
Joining in
130 Views
Message 7 of 15
Flag for a moderator

Re: Low RxMER power and Post RS Errors

Things seemed to improve after the engineer replaced the Hub2 with a Hub3, even though the DS3 value was still lower than the other downstreams, but I never felt that the issue was fully resolved. The last 24hrs has seen very poor service, even using my fastest laptop connected directly to the Hub3 I only managed to record 67Mbps where previously I did achieve the 200Mbps service I should have.

I have been suffering from intermittent slow speeds and response. I use a VPN service for work and yesterday it kept reconnecting, never fully loosing connection but repeated restoring connection.

The Hub3 still shows low SNR(db) on the same frequency that DS3 was on, but now is DS7.

Downstream bonded channels

Channel               Frequency(Hz)  Power(dBmV)   SNR(dB)               Modulation        Channel ID

1              298750000           3.9          38.6        256 qam               17

2              322750000           4              37.6        256 qam               20

3              314750000           4              38.6        256 qam               19

4              306750000           3.9          38.9        256 qam               18

5              290750000           3.7          38.6        256 qam               16

6              282750000           3.5          38.6        256 qam               15

7              274750000           3.7          38.9        256 qam               14

8              266750000           3.7          38.6        256 qam               13

9              258750000           3.9          38.6        256 qam               12

10           250750000           4              38.9        256 qam               11

11           242750000           4              38.9        256 qam               10

12           234750000           4.3          38.9        256 qam               9

13           226750000           4.3          33.3        256 qam               8

14           218750000           4.5          27.3        256 qam               7

15           210750000           4.6          38.9        256 qam               6

16           202750000           4.9          38.6        256 qam               5

17           194750000           5              38.6        256 qam               4

18           186750000           4.9          38.6        256 qam               3

19           178750000           4.8          38.9        256 qam               2

20           170750000           5              38.9        256 qam               1

The Hub network log is full of Lost MDD Timeout, again the same issue that the Hub2 displayed.

Network Log

Date And Time  Error Number    Event Description

2017-03-31 12:20:27.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:20:28.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:20:34.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:20:35.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:20:46.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:20:46.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:20:53.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:20:54.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:21:03.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:21:04.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:21:20.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:21:20.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:21:29.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:21:32.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:22:48.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:22:48.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:25:03.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:25:06.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:27:01.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-03-31 12:27:03.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

The service self test never completes successfully. This one stopped at 41%

 

Service test result - stopped at 41%.JPG

I attempted more than 3 self tests yesterday including power resetting the HUB.

Please could you check and resolve the issue.

0 Kudos
Reply
  • 13.66K
  • 720
  • 4.73K
Superuser
Superuser
125 Views
Message 8 of 15
Flag for a moderator

Re: Low RxMER power and Post RS Errors

Lost MDD's could, in theory, indicate a downstream issue although they could also have caused if the engineer was moving the tap point in the street cab.

Your downstream power levels look mostly fine EXCEPT for channel 13 at 33.3 and 14 at 27.3dB which are clearly too low.

Tim

________________________________________


Only use Helpful answer if your problems been solved.

0 Kudos
Reply
  • 7
  • 0
  • 0
Davey55
Joining in
108 Views
Message 9 of 15
Flag for a moderator

Re: Low RxMER power and Post RS Errors

Still having issues:

Laptop connected via cable Lan to Hub. 9.58Mb or 4.8% of my contract speed whichever is preferred.

http://www.speedtest.net/my-result/6189139019

Speed.JPG

Still seeing low SNR on Channel ID 7&8

13           226750000           4.1          32.6        256 qam               8

14           218750000           4.5          25           256 qam               7


Still observing Lost MDD timeout and RCS Partial service in the Network Log

Network Log

Date And Time  Error Number    Event Description

2017-04-04 10:57:57.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 10:57:58.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 10:58:21.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 10:58:26.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 10:58:33.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 10:58:35.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:00:21.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:00:22.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:00:45.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:00:45.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:01:45.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:01:46.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:02:09.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:02:09.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:02:21.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:02:22.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:02:57.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:03:01.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:03:09.00  84020200             Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

2017-04-04 11:03:09.00  84000700             RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Still unable to complete a Virginmedia service test.

Capture.JPG

This one managed to reach around 60%, would be good if it stated what it found wrong.

Even set up a Thinkbroadband account and broadband ping.

Live link

Thinkbroadband ping.png

This shows a lot of Maximum Latency and more worryingly quite a bit of dropped packets.

I do believe my service is not running as it should.

 

 

0 Kudos
Reply
  • 10.04K
  • 294
  • 626
Forum Team
Forum Team
95 Views
Message 10 of 15
Flag for a moderator

Re: Low RxMER power and Post RS Errors

Hello again Davey55,

Hope you're well Smiley Happy

Really sorry to see that you're still having difficulties with your connection. Have you tested Modem Mode yet? Please excuse me if I'm going over old ground, I'm just interested in seeing results from a Modem only test.

Speak with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply