Menu
Reply
  • 111
  • 8
  • 39
voicon
Up to speed
76 Views
Message 1 of 4
Flag for a moderator

Latency spikes and packet loss in Newport

Not sure if it's related to the ones mentioned in Irvin but I'm getting Latency spikes and packet loss in Newport South Wales. I can't reply to the thread put up by the VM staff.

 

81bb22b1a50b732270ecb66f556d0e20-15-03-2017

0 Kudos
Reply
  • 10.59K
  • 311
  • 653
Forum Team
Forum Team
51 Views
Message 2 of 4
Flag for a moderator

Re: Latency spikes and packet loss in Newport

Hey viocon,

Thanks for getting in touch Smiley Happy

Sorry to hear about the packet loss issue you're experiencing. I've checked your Hub and I can see you're in Modem Mode, do you have another router involved or are you testing directly from your Hub?

Catch up with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 111
  • 8
  • 39
voicon
Up to speed
46 Views
Message 3 of 4
Flag for a moderator

Re: Latency spikes and packet loss in Newport

Hi Heather

Thanks for replying, I am still getting latency spikes and a bit of packet loss but only at peak times, I am using a Ubiquiti Unifi Security Gateway as a router.

I am not that bothered now, I have had various issues lately and raised them with the executive team, even they didn't resolve my billing issue and couldn't be bothered to call me back with any updates even when fixed, so sadly I will be leaving VM.

Thanks Anyway.

0 Kudos
Reply
  • 10.59K
  • 311
  • 653
Forum Team
Forum Team
32 Views
Message 4 of 4
Flag for a moderator

Re: Latency spikes and packet loss in Newport

Hello voicon,

Thanks for getting back to me Smiley Happy

Sorry to hear that you're leaving us, really didn't want to lose you!

Let me know if there is anything else I can help with, I'd be happy to investigate or test anything.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply