Menu
Reply
  • 143
  • 1
  • 25
SteveH
Up to speed
110 Views
Message 1 of 5
Flag for a moderator

Lag

Hi,

Could a tech have a look at this please:

Downstream Channels Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors

Locked1203000000 Hz256 QAM-1.6 dBmV 32.9 dB23495819676
Locked2211000000 Hz256 QAM-1.6 dBmV 35.1 dB76512342
NotLocked  Unknown    
NotLocked  Unknown    
Locked5235000000 Hz256 QAM-1.8 dBmV 36.8 dB26985308
Locked6243000000 Hz256 QAM-2.0 dBmV 36.8 dB1939298
Locked7251000000 Hz256 QAM-2.1 dBmV 36.8 dB3124300
Locked8259000000 Hz256 QAM-2.3 dBmV 36.8 dB17921037

 

My speed is fine, but gaming is laggy (Choppy World of tanks for example).

Are all those Pre RS errors ok (modem was rebooted a couple of days ago)

And I appear to have two channels missing.

Ping according to broadbandspeedcheker was 327ms

Cheers SteveH

0 Kudos
Reply

Helpful Answers
  • 9.37K
  • 312
  • 1.01K
Forum Team
Forum Team
184 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Lag

Hello SteveH

Sorry you are having problems, definitely looks like something is going on as not only are some channels not locking but there is low SNR in the mix.

Just done a live poll now and still got low SNR on the 219Mhz one

37.6 dB        37.3 dB        37.6 dB        37.6 dB        37.6 dB        35.9 dB        29.4 dB        37.6 dB

Also upstream power level a bit too high

    52.3 dBmV        51.8 dBmV

Best we let an engineer take a look please. I will send you a forum PM to arrange an appointment.

Thanks, speak soon

Nicola

Virgin Media Forum Team
0 Kudos
Reply

All Replies
  • 9.37K
  • 312
  • 1.01K
Forum Team
Forum Team
185 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Lag

Hello SteveH

Sorry you are having problems, definitely looks like something is going on as not only are some channels not locking but there is low SNR in the mix.

Just done a live poll now and still got low SNR on the 219Mhz one

37.6 dB        37.3 dB        37.6 dB        37.6 dB        37.6 dB        35.9 dB        29.4 dB        37.6 dB

Also upstream power level a bit too high

    52.3 dBmV        51.8 dBmV

Best we let an engineer take a look please. I will send you a forum PM to arrange an appointment.

Thanks, speak soon

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 143
  • 1
  • 25
SteveH
Up to speed
88 Views
Message 3 of 5
Flag for a moderator

Re: Lag

Hi again Nicola,

Sorry to be a pest, but can you get an engineer out to look at the router please.

Have to keep resetting it to get above 5mbps, which lasts less than a day (makes online gaming a bit iffy!).

Channels 3&4 currently missing on downstream. I suspect faulty router.

Anytime next week will be fine.

Let me know if you need anymore info

Cheers Steve Hough

0 Kudos
Reply
  • 9.37K
  • 312
  • 1.01K
Forum Team
Forum Team
81 Views
Message 4 of 5
Flag for a moderator

Re: Lag

Hello Steve

Shame you are having problems again, that downstream SNR is still not looking good form here:-

35.4 dB        37 dB        37 dB        37 dB        37 dB        7 dB        13.8 dB        36.1 dB

It may be the router but my money is on the line lol, I will book you an engineer appointment and PM you with the details shortly.

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 143
  • 1
  • 25
SteveH
Up to speed
76 Views
Message 5 of 5
Flag for a moderator

Re: Lag

Thanks Nicola

0 Kudos
Reply