Menu
Reply
  • 15
  • 0
  • 0
Barry_P
Joining in
196 Views
Message 1 of 12
Flag for a moderator

Internet speed

My internet speeds have dropped dramatically. This morning at worst it was 0.3Mbs it is now 12Mbs, on another device (ipad mini 2 months) old it is 33Mbs and hard wired it is 48Mbs, I am paying for "up to" 200Mbs. Also the land line has lost connection which is hopefully going to be resolved by an engineers visit on 3rd March.

I have been with Virgin Media for less than a month so I am a little concerned about what I have signed up for. Is this going to be a common issue or is it just a glitch.

Barry

0 Kudos
Reply
  • 2.76K
  • 223
  • 842
Dave_cq
Trouble shooter
194 Views
Message 2 of 12
Flag for a moderator

Re: Internet speed

Hi Barry,

Could be you have power level problems on the connection.  Can you post your Upstream and Downstream data please.    Access the hub admin by typing 192.168.0.1  in your browser's URL ... do NOT sign in but simply click on Router Status to access the data.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 15
  • 0
  • 0
Barry_P
Joining in
176 Views
Message 3 of 12
Flag for a moderator

Re: Internet speed

Thanks Dave

I have tried to access the router with the URL 192.168.0.1 and eventually I have arrived at the Virgin page but was asked for a password for the router and I found that on the base of the router. The figures that I have found are as follows for downstream (for some reason I cannot put any more information into this text panel so no upstream data)

   
   
Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
12990000004.538.6256 qam69
23230000004.138.6256 qam72
33150000004.438.6256 qam71
43070000004.438.6256 qam70
52910000004.138.6256 qam68
6283000000438.6256 qam67
72750000003.738.6256 qam66
82670000003.738.6256 qam65
92590000003.737.6256 qam64
102510000003.738.6256 qam63
112430000003.538.6256 qam62
122350000003.738.6256 qam

61

0 Kudos
Reply
  • 15
  • 0
  • 0
Barry_P
Joining in
173 Views
Message 4 of 12
Flag for a moderator

Re: Internet speed

It would appear that pasting the table in has resulted in a loss of information

The dBmV figures are in the range of 3.5 to 4.5 and SNR 38.6
0 Kudos
Reply
  • 2.76K
  • 223
  • 842
Dave_cq
Trouble shooter
172 Views
Message 5 of 12
Flag for a moderator

Re: Internet speed

Nothing wrong there Barry, downstream power levels and signal-to-noise ratios are all fine and well within spec.

Hopefully a member of the official Forum team will be along soon to look at things from their end.  In the meantime, if you can post your Upstream data to complete the picture that would be useful.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 15
  • 0
  • 0
Barry_P
Joining in
155 Views
Message 6 of 12
Flag for a moderator

Re: Internet speed

Thanks Dave

Upstream figures table as requested

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

1746200000ATDMA41.864 qam64000005120
2025800000ATDMA41.864 qam64000005120

 

It does not like sending these pasted in tables!!

Regards

Barry

0 Kudos
Reply
  • 2.76K
  • 223
  • 842
Dave_cq
Trouble shooter
140 Views
Message 7 of 12
Flag for a moderator

Re: Internet speed

Absolutely nothing wrong with Upstream either, in fact they are text-book figures.   The mystery deepens.

 

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 15
  • 0
  • 0
Barry_P
Joining in
129 Views
Message 8 of 12
Flag for a moderator

Re: Internet speed

Thanks Dave

The figures mean nothing to me!

An engineer is calling to try and resolve an issue with no land line connection, perhaps he might be able yo short this problem out as well. I also now have a green wireless light on the front of the router that is flashing, I have tried re-booting without any success.

Regards

Barry

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
93 Views
Message 9 of 12
Flag for a moderator

Re: Internet speed

Hi Barry_P,

Apologies for your poor broadband connection. We do have a fault already reported for this, ref: F005137151. Basically either faulty equipment (ours or a customer's) or damaged cabling is causing the SNR (signal to noise ratio) to dip. 

We're currently awaiting the assigned Network engineer to visit and diagnose where the fault/damage is. We'll be happy to provide updates so please just post a request on here and we'll take a look for you.

Kind wishes,


Jen
Forum Team



0 Kudos
Reply
  • 15
  • 0
  • 0
Barry_P
Joining in
82 Views
Message 10 of 12
Flag for a moderator

Re: Internet speed

Thanks Jen

Could you please keep me updated on progress.

The engineer that came to sort my land line issue advised me that he had found loose connections in two separate boxes and the feed into the house was cut/disconnected, rather strange!

Barry

0 Kudos
Reply