Menu
Reply
  • 5
  • 1
  • 4
Joecairney
Tuning in
33,457 Views
Message 1 of 24
Flag for a moderator

Internet problem - Slow Speeds

Hi I'm having problems with my broadband I've got 200mbs and normally its great but over the last few days it's extremely slow and the connection keeps dropping out, my ping when gaming online is usually about 50 but now it's going up and down even as high as 250. Any help would be great.
Thanks Joe

[MOD EDIT: Subject heading changed to assist community]


Helpful Answers
  • 5
  • 1
  • 4
Joecairney
Tuning in
66,850 Views
Message 6 of 24
Flag for a moderator
Helpful Answer

Re: Internet problem

Thanks for the quick response, normally my speed is great get about 150mbs on average but it's just dropped over the last few days it's happening all day not just peak times.

All Replies
  • 2.96K
  • 378
  • 939
Superuser
Superuser
33,449 Views
Message 2 of 24
Flag for a moderator

Re: Internet problem

Hi Joe

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)?

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here. If you attach screen shots then they will not be visible to most of us until they are approved by a moderator so pasting text is better, don't worry about the formatting.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread in a few days and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 5
  • 1
  • 4
Joecairney
Tuning in
33,446 Views
Message 3 of 24
Flag for a moderator

Re: Internet problem

Super Hub
Sign In
Network Log
home
Router Status
Network Log
Network Log
First Time Last Time Priority Error Number Description
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
12/06/2016 11:37:37 GMT 12/06/2016 11:37:37 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
Refresh Clear Log

© 2010 Virgin Media. All rights reserved.
0 Kudos
Reply
  • 5
  • 1
  • 4
Joecairney
Tuning in
33,443 Views
Message 4 of 24
Flag for a moderator

Re: Internet problem

Super Hub
Sign In
Downstream
home
Router Status
Downstream
Downstream
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) 291000000 235000000 243000000 251000000 259000000 267000000 275000000 283000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 8 1 2 3 4 5 6 7
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) 5.67 5.34 5.02 4.62 4.65 4.99 5.27 5.42
RxMER (dB) 37.64 37.09 37.09 37.09 37.64 37.64 37.94 37.94
Pre RS Errors Reset Counter 5725 24301 7562 4093 286 317 1024 297
Post RS Errors Reset Counter 287 291 974 906 281 312 1017 296

© 2010 Virgin Media. All rights reserved.
0 Kudos
Reply
  • 5
  • 1
  • 4
Joecairney
Tuning in
33,442 Views
Message 5 of 24
Flag for a moderator

Re: Internet problem

Super Hub
Sign In
Upstream
home
Router Status
Upstream
Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 N/A N/A 2.0
Channel ID 18 N/A N/A 19
Frequency (Hz) 30200000 N/A N/A 23600000
Ranging Status Success Other Other Success
Modulation 16QAM N/A N/A 16QAM
Symbol Rate (Sym/sec) 5120000 N/A N/A 5120000
Mini-Slot Size 4 N/A N/A 4
Power Level (dBmV) 38.00 N/A N/A 36.21
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 4545
T4 Timeouts 0 0 0 0

© 2010 Virgin Media. All rights reserved.
0 Kudos
Reply
  • 5
  • 1
  • 4
Joecairney
Tuning in
66,851 Views
Message 6 of 24
Flag for a moderator
Helpful Answer

Re: Internet problem

Thanks for the quick response, normally my speed is great get about 150mbs on average but it's just dropped over the last few days it's happening all day not just peak times.
  • 8.99K
  • 756
  • 1.88K
Superuser
Superuser
33,424 Views
Message 7 of 24
Flag for a moderator

Re: Internet problem

Looks like you have an upstream impairment on your connection judging by the amont of T3 errors you are getting. It maybe worth clearing the logs to see if the issue is still present as your log table is full causing entries to repeat themselves.

You will need to contact VM for resolution, either by waiting here a few days until a VM Forum Team Member picks up the thread, or give them a call on 151 from a VM line or 0345 454 1111 for a quicker response.

  • 8
  • 0
  • 0
simonbogdon
Joining in
32,652 Views
Message 8 of 24
Flag for a moderator

Re: Internet problem

Had exactly the same problem - got the "it's up to " speed answer then they reset my box and it improved though not back to what I was getting

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
32,642 Views
Message 9 of 24
Flag for a moderator

Re: Internet problem


simonbogdon wrote:

Had exactly the same problem - got the "it's up to " speed answer then they reset my box and it improved though not back to what I was getting


While you maybe have the same symptoms as Joe, it is not guaranteed that you have the same problem as slow speeds can be caused by many different factors.

If you have an issue then I'd suggest starting a new thread (makes things less confusing that way) and posting some hub stats as Joe has done and then we might be able to help.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If you do like my answer please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 1
  • 0
  • 8
Geordiejoe69
Settling in
21,172 Views
Message 10 of 24
Flag for a moderator

Re: Internet problem - Slow Speeds

Exactly the same for me. 50 quid a month and I can barely watch Netflix. Last 3 weeks it's just gone terrible. Phoned a call centre in India. Told me to restart the hub. Lasted a few hours. VM scamming customers. Cancelling in the morning. Shame as I was about to swap my sky TV to them. Now sky will get the lot. Your loss Virgin.