Menu
Reply
  • 6
  • 0
  • 1
Nikoran
Tuning in
95 Views
Message 1 of 3
Flag for a moderator

Internet almost unusable all weekend (Paisley area)

Hello,

 

My internet has been unbearably slow for the past weekend. I started noticing the speed on Saturday when I was on my laptop. I originally thought it was just my laptop's wifi connection that was slow. I went onto my desktop which is wired on the Sunday and found that it was taking an abysmal time to load webpages. I haven't had problems before, they've only started now. I've checked with the others in my house and they've said the internet has been really slow.

I checked to see if someone had maybe someone in the flats in my building had gotten the wifi password and was using my network to download the entire discography of Pink Floyd in .flac file (joke) but the router only showed the devices I had expected to see.

I have tried resetting the router to see if maybe it was needed one but I'm still getting the same results. I'm currently trying to download a game and am getting 300kb/s max when I usually get at least 10mb/s.

Has anyone else in the area had this problem? Do I need to phone virgin up to see if they know what the problem is?

 

Cheers.

0 Kudos
Reply
  • 2
  • 0
  • 1
karenlr
Joining in
75 Views
Message 2 of 3
Flag for a moderator

Re: Internet almost unusable all weekend (Paisley area)

Hi 

we live down in Kent and we have have this problem too!

when you phone up virgin media they get very stroppy say there is no problem and blame it on your computer, where you live your job the cat....in other words

everything else!

Its not just me either my neighbour cannot get online  ,...my sister who lives about a 5 min drive from me also has the same problem

It lookds like part of London have had slow problems too.....think we all need to bombard VM with why are we paying you so much for crap service!!!

0 Kudos
Reply
  • 6
  • 0
  • 1
Nikoran
Tuning in
64 Views
Message 3 of 3
Flag for a moderator

Re: Internet almost unusable all weekend (Paisley area)

I phoned up shortly after posting this. I tried the service checker thing but all it did was stall after it reset my router and did nothing else.

They basically said there's a problem in my area. I mentioned there wasn't anything posted in the service status about said problem and he "assured" me that it was a recent thing and they have yet to update it. That was five hours ago and there's still nothing about any problems so I'm worried in case it has something to do with the hardware we have even they he said it wasn't.

The family is not pleased with the handling of this and my mother who handles the billing is seriously considering on moving to another provider as we've had problems like this before.

I am now absolutely struggling in terms of loading simple web sites with little to no graphics and am down to under 100kb/s in download when I tested it earlier. I am sick of being left in the dark about this.

 

EDIT: To avoid double posting, we phoned again and the person seems to have reset the router's settings and it seems to be working fine now. I don't understand why the first guy decided to just tell me that there was a problem in the area rather than just do that to begin with but hey ho at least it's working properly now. My advice is just to phone them up and say that it's running slower than usual and say you wish to have your router reset or whatever from their end.

0 Kudos
Reply