Menu
Reply
  • 4
  • 0
  • 0
grim77
Joining in
193 Views
Message 1 of 10
Flag for a moderator

Intermittently slow internet - 0.01mb to 100mb

Hi there, 

I have been liaising with Virgin Media on the telephone since August about this issue and this forum is my last resort!

Our internet speeds during the day are relatively solid, however most evenings we are seeing the speeds intermittently (but regularly enough to not want to stream live TV or movies online due to the disruption) drop to pitiful speeds. Within 1-5 minutes the speed jumps back. This is across multiple devices (iPhone, iPad, Laptop, Mac). I have just watched a 13 minute youtube video which, including the delays and buffering has taken 20 minutes to watch. 

We received a new router a month or so back and initially it seemed OK, however within a few days the issue returned. I would be very grateful for any insight on this. Virgin have refused to send an engineer to investigate, however this is such a pain. I travel regularly and have no issue with devices connecting and maintaining a decent speed to other networks so I know it's not my devices. 

Last few speed test results below (on a 100mb service) to illustrate the frustration 

Up/Down/Ping
3.34/1.25/79
25.66/6.21/30
109.58/6.48/12
1.25/0.32/178
0.27/2.36/35
0.73/3.00/13
1.26/5.34/13
91.18/6.12/11
0.01/0.25/12

There are some error logs on the router which do not include anything from the last week, so maybe there weren't any errors. Anyhow they're all listed below just incase. 

Network Log
Date And Time Error Number Event Description
2017-01-04 07:11:54.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-04 10:57:07.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-05 09:27:02.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-07 15:52:37.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-08 01:09:08.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-08 02:21:59.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-08 12:51:27.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-09 13:12:02.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-12 22:47:50.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-14 03:41:29.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-14 05:06:53.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-17 12:14:34.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-17 19:25:49.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-17 23:13:38.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-18 10:12:46.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-20 00:13:59.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-21 11:19:55.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-21 18:02:39.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-21 19:12:11.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-21 21:16:31.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

PLEASE help!! Not sure what else to try! 

Thanks so much! DB

 

0 Kudos
Reply
  • 2.97K
  • 55
  • 374
Buffer6
Trouble shooter
172 Views
Message 2 of 10
Flag for a moderator

Re: Intermittently slow internet - 0.01mb to 100mb

Sign in to my virgin media and check the status for your area, there might a reported fault, you can also run tests on your Broadband and arrange for an engineers visit if required.  Also if you phone 150 on a virgin phone you can ask for a compensatory refund if you're not getting the service that you've paid for.

0 Kudos
Reply
  • 4
  • 0
  • 0
grim77
Joining in
168 Views
Message 3 of 10
Flag for a moderator

Re: Intermittently slow internet - 0.01mb to 100mb

Thanks buffer. Have done both and had some cash back but doesn't resolve the underlying problem. And there are no faults outstanding but thanks anyway.
0 Kudos
Reply
  • 207
  • 4
  • 90
greyman
Superfast
149 Views
Message 4 of 10
Flag for a moderator

Re: Intermittently slow internet - 0.01mb to 100mb

If you check out most of the other threads on this forum, you will see that the issues you are experiencing are very likely to be caused by over-utilisation during peak times of the day.  In other words, VM have more subscribers than their infrastructure can support.  

As for a solution, VM are allegedly carrying out a programme of reviews of the affected areas and will hopefully be able to implement  updates that fully address the issues.  It would therefore be worth you finding out when the review of your area is due and one of the moderators on here might provide that.  

 

However, I wouldn't hold your breath, as, for example, the review of my area isn't until May, so it is likely to be months before I get anywhere near the advertised speeds.

0 Kudos
Reply
  • 2.97K
  • 55
  • 374
Buffer6
Trouble shooter
138 Views
Message 5 of 10
Flag for a moderator

Re: Intermittently slow internet - 0.01mb to 100mb

0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
105 Views
Message 6 of 10
Flag for a moderator

Re: Intermittently slow internet - 0.01mb to 100mb

Hi grim77,

 

Welcome to the community and thanks for posting.

 

My apologies that you are having issues with your broadband speeds.

 

I can imagine how frustrating this must be and I would like to check your connection for any issues. However I was unable to locate your account. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please. Once you have replied I can look into this further.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
101 Views
Message 7 of 10
Flag for a moderator

Re: Intermittently slow internet - 0.01mb to 100mb

Hiya grim77,

Thanks for the quick reply and confirming the details, I appreciate it.

I've taken a look at the connection, the line and hub are showing as fine. There are no faults reported and the traffic on the network is running low, which is good.

Do you only notice this issue through a wireless connection? Or does it happen on wired also?

If it is just the wireless, check to see if it happens on just the 2.4 GHz?

I understand that you are busy, if you can let me know when you can, that would be great.

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
grim77
Joining in
98 Views
Message 8 of 10
Flag for a moderator

Re: Intermittently slow internet - 0.01mb to 100mb

Thanks Sam, have literally tried everything since the complaint started in August. The problem usually happens in the evenings, as the connection is usually stable and solid during the day. 

It occurs on 2.4 vs 5 GHz, and also on wired connection. The kit we are using is not the issue; as I'm currently on vacation in the south and having no speed, interruptions or connectivity issues. 

It's a mystery to me, but intolerable as I cannot work late into the evening as this issue guarantees to interrupt Skype calls etc. Grateful if you can investigate further.

0 Kudos
Reply
  • 10.82K
  • 308
  • 632
Forum Team
Forum Team
79 Views
Message 9 of 10
Flag for a moderator

Re: Intermittently slow internet - 0.01mb to 100mb

Hi grim77,

 

Thanks for getting back to me.

 

When you are back from vacation, there are a few things that I would like you to try if you can please?

 

Try a connection with just one device on wired, preferably, disconnecting all other devices to see if you get the same issue.

 

Complete a speed test whilst the Hub is in modem mode to see if there is a difference in speeds.

 

Create a Broadband Quality Monitor, so we can have a better idea of the performance on your connection. If you get time for this, you will need to disable the firewall within the router. You will have to leave this run for about 24 - 48 to get as much data as possible.

 

I understand this is getting frustrating and I would like to help get this resolved. If you can try as much as possible, it will be very helpful.

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 4
  • 0
  • 0
grim77
Joining in
74 Views
Message 10 of 10
Flag for a moderator

Re: Intermittently slow internet - 0.01mb to 100mb

Thanks Sam, 

Yeah I could take a look at that, however as the problem is intermittent and at night, and given it's already been tested in modem mode (and has occurred across the old router and the new one), we can safely rule that one out. And sitting in the hallway at 11pm++ wired up to my mac (when the issue is across multiple devices, most of which don't have wires) seems a bit pointless to me. I'm certainly not an expert but have done all of these things already to no avail. 

I will try the broadband monitor when back and will respond to this feed. Like I said, it'll be after the 17th.

Thanks so far! DB

 

0 Kudos
Reply