Menu
Reply
  • 5
  • 0
  • 1
Fchana786
Tuning in
1,011 Views
Message 1 of 10
Flag for a moderator

Inconsistent Internet Speed !!

 Hello Smiley Happy

I was recently upgraded to 100mbps download speed internet and sent the new superhub. The first day i was receiving speeds of 102mbps. However after the first day the speed started to decrease to around 70mbps and currently i am getting 30mbps in the daytime and in the evening between 6pm - 9pm i get around 8mbps. 

I have spoken to customer services who basically do not care and try to sell me a higher speed package! they have changed my wireless channel numerous times. 

Please please please can someone help me!!! I am currently talking to citizens advice and have sent a letter to Virgin but not heard anything either. 


Helpful Answers
  • 2.96K
  • 378
  • 939
Superuser
Superuser
1,953 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Inconsistent Internet Speed !!

Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply

All Replies
  • 2.96K
  • 378
  • 939
Superuser
Superuser
1,954 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Inconsistent Internet Speed !!

Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 5
  • 0
  • 1
Fchana786
Tuning in
956 Views
Message 3 of 10
Flag for a moderator

Re: Inconsistent Internet Speed !!

Thanks for your reply Scott, when i click on that hyperlink to get to the router settings i keep getting "Safari cant connect to the server" am i missing something here? 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
886 Views
Message 4 of 10
Flag for a moderator

Re: Inconsistent Internet Speed !!

You could try http://192.168.0.1/ instead but both address should work as long as you are connected to your home network.  A reboot of the hub might help.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

  • 5
  • 0
  • 1
Fchana786
Tuning in
861 Views
Message 5 of 10
Flag for a moderator

Re: Inconsistent Internet Speed !!

Downstream bonded channels
Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
1 299000000 -0.4 37.6 256 qam 13
2 323000000 -0.4 37.6 256 qam 16
3 315000000 -0.5 37.6 256 qam 15
4 307000000 -0.5 37.6 256 qam 14
5 291000000 -0.5 37.6 256 qam 12
6 283000000 -0.2 37.6 256 qam 11
7 275000000 -0.2 37.6 256 qam 10
8 267000000 -0.2 37.3 256 qam 9
9 259000000 0 37.3 256 qam 8
10 251000000 0.2 37.3 256 qam 7
11 243000000 0.5 37.6 256 qam 6
12 235000000 0.9 37.6 256 qam 5
13 227000000 1.4 37.6 256 qam 4
14 219000000 1.7 38.9 256 qam 3
15 211000000 1.9 38.6 256 qam 2
16 203000000 2 38.6 256 qam 1

 

Upstream bonded channels
Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)
10 39400000 ATDMA 48.5 64 qam 6400000 5120
11 32600000 ATDMA 48.5 32 qam 6400000 5120

 

Network Log
Date And Time Error Number Event Description
2016-11-09 02:25:04.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-10 07:18:41.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-12 06:54:24.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-13 15:51:47.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-13 16:34:54.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-14 02:50:51.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-14 13:49:57.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-18 20:35:57.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-20 00:37:40.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-20 17:56:05.00 69010200 SW Download INIT - Via Config file
2016-11-20 18:05:45.00 69011200 SW download Successful - Via Config file
1970-01-01 00:01:27.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:27.00 84020300 MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:41.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-21 08:04:36.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-21 08:04:36.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-21 08:04:36.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-21 08:04:41.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-21 08:05:00.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-21 08:05:40.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 5
  • 0
  • 1
Fchana786
Tuning in
837 Views
Message 6 of 10
Flag for a moderator

Re: Inconsistent Internet Speed !!

Please can someone help, this Internet is really driving me mental!
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
813 Views
Message 7 of 10
Flag for a moderator

Re: Inconsistent Internet Speed !!

@Fchana786 The power levels look OK to me, not sure about the errors in the log.  You haven't confirmed if a wired connection is the same or not in order to rule out wireless interference.

@ModTeam Please can you ask somebody from the forum team to take a look at this thread as it has been over 10 days since the original post and by posting again @Fchana786 has inadvertently bumped this thread to the bottom of the forum team's list.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

 

0 Kudos
Reply
  • 5.98K
  • 160
  • 417
Forum Team
Forum Team
796 Views
Message 8 of 10
Flag for a moderator

Re: Inconsistent Internet Speed !!

Hi there Fchana786,

 

Very sorry about the inconsistent speeds experienced.

 

I've located your account and have detected a high demand for our service in your area under the fault ticket reference of F004866783 with a review set for 18/01/17. This is known to cause slower speeds during peak times.

 

I have flagged this over with another team to investigate in conjunction with your account.

 

I am sincerely sorry for any inconvenience caused by this.

 

Many thanks,

 

Nat_J

 

 

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 5
  • 0
  • 1
Fchana786
Tuning in
758 Views
Message 9 of 10
Flag for a moderator

Re: Inconsistent Internet Speed !!

Hi,

Are there any updates to this issue? I have had almost none existent internet this weekend with download speeds of 3mbps and upload of 1mbps and after speaking to the India call centre there is nothing wrong with my internet!

I have a disabled son who suffers with extreme sensory autism and at times when he is distressed clips on youtube and other autism websites calm him down. This internet issue is really causing me hardship.

Please can this be resolved.

P.s. I really appreciate you guys adjusting my bill, that was definitely a step forward to fixing our tainted relationship Smiley Happy

Thank you

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
725 Views
Message 10 of 10
Flag for a moderator

Re: Inconsistent Internet Speed !!

The forum team are unlikely to be able to give you any updates until after the review date of 18th of January as that is when the network team should update the ticket with details of any progress made.  As utilisation issues are not easy to resolve and often require a lot of construction work they rarely get resolved quickly.  Some posters on here have been waiting for years for their peak time utilisation issue to be resolved.

Sorry to hear that the issue is causing you hardship. With regard to getting videos for your son you could try downloading some videos at off peak times, when speeds should be better, and then you would already have them if needed at peak times. The following site can help with downloading video from the web: http://www.clipconverter.cc

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply