Menu
Reply
  • 33
  • 0
  • 9
the888account
On our wavelength
352 Views
Message 1 of 21
Flag for a moderator

Horrendously Slow - AL10

Hello,

Recently moved house and signed up to VM for what appeared to be a good deal, switching from BT.

In the 4 weeks we've had VM, the broadband has been nothing but shocking.

The first 2 weeks were plagued by connection issues, forever dropping out. although this seems to have been much better in the last couple of weeks.

However since day 1 the speed has been shocking. We pay for 50mb. I'll average anywhere from 4mb to 10mb, with 10mb+ being considered an exceptional day. If I check the speed at 3am (occasionally awake) then its better at 20-30mb, so it appears to be a pure utilisation problem around peak ours.

Can someone from the VM team tell me what the plans are to rectify the speed in the area in the near term?

Its quite ridiculous to be receiving around 10% of the paid for service!

Regards

Ben

Look at this for 50mb connection....

Wed Dec 07 2016 @ 9:47:48 pmDallas, TXarrow6.2 MB5.03 Mbps 629 kB/s Virgin Media historyTR4ursPKXshare history
Wed Dec 07 2016 @ 9:34:36 pmDallas, TXarrow5.4 MB3.39 Mbps 424 kB/s Virgin Media historypA6tLIB2Ushare history
Wed Dec 07 2016 @ 8:58:25 pmDallas, TXarrow11.2 MB7.13 Mbps 891 kB/s Virgin Media historyD9vkTYIKWshare history
Wed Dec 07 2016 @ 8:27:57 pmDallas, TXarrow3.7 MB4.44 Mbps 555 kB/s Virgin Media history1N3jRXltgshare history
Wed Dec 07 2016 @ 7:57:59 pmDallas, TXarrow10.9 MB12.63 Mbps 1.58 MB/s Virgin Media historyP32bWv5dpshare history
0 Kudos
Reply
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
342 Views
Message 2 of 21
Flag for a moderator

Re: Horrendously Slow - AL10

How are you testing?

How are you connecting (wired/wireless)?

Next can you post your power levels?

So we can help us to help you, can you

Go to your Superhub Log in screen

Do NOT log in.

Little button top right.....


Can you post Upstream, Downstream and Network logs.



Screen caps are nice, C&P will do- Don't stress about formatting if you C&P. Someone will get a look and see if there's anything obvious amiss.

If it was purely overutilisation you'd likely see better than 20 at 3am...might well be something else wrong?

 


0 Kudos
Reply
  • 33
  • 0
  • 9
the888account
On our wavelength
332 Views
Message 3 of 21
Flag for a moderator

Re: Horrendously Slow - AL10

Screen grabs & Copy and paste of logs below.....

Tested via wired and wireless connections at various times of the day.

The telephone staff initially told me it was because there were too many devices connected - now let me stress, connected YES. Using the connection NO.

Regardless, we reset the router to bin all of the connected devices bar the wired laptop I was using at the time and low behold a massive 7mb at 2pm.

down1.JPG

down2.JPG

net1.JPGnet2.JPGnet3.JPGnet4.JPG

net5.JPG

up1.JPG

 

Downstream bonded channelsChannelFrequency(Hz)Power
(dBmV)SNR
(dB)ModulationChannel ID12990000000.940.3256 qam923230000001.440.3256 qam123315000000140.9256 qam114307000000140.9256 qam1052910000000.240.3256 qam86283000000040.3256 qam77275000000-0.540.3256 qam68267000000-0.740.3256 qam59259000000-1.238.9256 qam410251000000-1.738.9256 qam311243000000-2.438.9256 qam212235000000-238.6256 qam1

 

Upstream bonded channelsChannel IDFrequency(Hz)ModePower
(dBmV)ModulationChannel Bandwidth(Hz)Symbol Rate (ksps)4239400000ATDMA49.816 qam640000051204146200000ATDMA49.816 qam64000005120

 

Date And TimeError NumberEvent Description1970-01-01 00:01:28.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;1970-01-01 00:01:28.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;1970-01-01 00:01:41.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;1970-01-01 00:02:02.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;1970-01-01 00:02:02.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;1970-01-01 00:02:15.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-22 09:40:05.0082000300Ranging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-22 09:40:05.0082000600Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-22 09:40:07.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-25 11:23:43.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-26 18:53:46.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-28 16:10:30.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-29 19:05:00.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-30 14:46:18.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-01 00:32:59.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-05 04:51:25.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-06 03:16:54.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-06 03:22:29.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-06 10:52:53.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-12-07 09:05:00.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
318 Views
Message 4 of 21
Flag for a moderator

Re: Horrendously Slow - AL10

Whilst power levels look fine there's something amiss

Can you set  up a BQM

 HERE

 Run it for say 24 hrs, and post the result.

 Dont forget youll need to make sure your super hub is configured to reply to ICMP echo requests...So switch OFF the firewall on HUB3

 

 

 

 


0 Kudos
Reply
  • 33
  • 0
  • 9
the888account
On our wavelength
309 Views
Message 5 of 21
Flag for a moderator

Re: Horrendously Slow - AL10

Running......

Any feelings on what the amiss problem is ?

0 Kudos
Reply
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
298 Views
Message 6 of 21
Flag for a moderator

Re: Horrendously Slow - AL10

Too early to say but your upstream is heading toward the upper limit and has fallen back to 16QAM. Taken in isolation, those are both okayish but together it looks like your HUB is struggling to "talk" upstream

In a lot of cases like that, the upstream power will increase to the upper limit and force the HUB to drop. That causes WAN side dropouts which is what the BQM is looking for.

 


0 Kudos
Reply
  • 33
  • 0
  • 9
the888account
On our wavelength
289 Views
Message 7 of 21
Flag for a moderator

Re: Horrendously Slow - AL10

 

This is the overnight shot...... speed test this morning at 18mb.

0 Kudos
Reply
  • 33
  • 0
  • 9
the888account
On our wavelength
271 Views
Message 8 of 21
Flag for a moderator

Re: Horrendously Slow - AL10

Here we go - nearly 24hrs of monitoring.

The red line is where Virgin reset the hub remotely after I phone them up to complain (again).

Also below, speed test result just now - Good value.

Virgin finally seemed to give me a straight answer, Utilisation issues between 5pm and midnight (no real surprise there). March apparently is the time for some sort of extra cable to installed in the Box in the road to improve it. 

Pretty disappointing. I use this for business as I work with Japan/US alot, 4mb just inst cutting it really.

Speed Test.JPG

0 Kudos
Reply
  • 33
  • 0
  • 9
the888account
On our wavelength
252 Views
Message 9 of 21
Flag for a moderator

Re: Horrendously Slow - AL10

 

day.JPG

 

 

0 Kudos
Reply
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
243 Views
Message 10 of 21
Flag for a moderator

Re: Horrendously Slow - AL10

No surprise there's overutilisation in the area according to the BQM.

Id still like staff to get a look as your speeds outside peak seem off.

 


0 Kudos
Reply