Menu
Reply
  • 14
  • 0
  • 0
Maha
Joining in
339 Views
Message 1 of 14
Flag for a moderator

Help please - blue tick light going out on superhub.

Hello, the blue tick light on my superhub keeps going off, for a few seconds, then the hub starts to reconnect.

It has started to happen alot more frequently now, which is a problem as i mainly use my connection for online gaming. It also seems to get worse when i reboot the hub. Also once it reconnects it's only running at a fraction of the speed it should be at.

I rebooted the hub this morning and so far the blue tick light has gone out atleast 4 times and when i run a speed test it said 32mb down, 5mb up. ( i'm on 200mb connection)

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)299000000267000000275000000283000000291000000307000000315000000323000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID2117181920222324
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)-1.07-1.33-1.18-1.44-1.14-1.14-1.00-0.62
RxMER (dB)37.3637.0937.0937.0937.9437.9437.9437.94
Pre RS Errors3305659651008923941989311
Post RS Errors283298913997923941989311

 

Upstream   US-1 US-2 US-3 US-4

Channel Type2.02.0N/AN/A
Channel ID2627N/AN/A
Frequency (Hz)3100000024400000N/AN/A
Ranging StatusSuccessSuccessN/AN/A
Modulation16QAM16QAMN/AN/A
Symbol Rate (Sym/sec)51200005120000N/AN/A
Mini-Slot Size44N/AN/A
Power Level (dBmV)44.0046.50N/AN/A
T1 Timeouts5555
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000

 

Thankyou for any help.

0 Kudos
Reply
  • 2
  • 0
  • 0
Gotrek74
Joining in
323 Views
Message 2 of 14
Flag for a moderator

Re: Help please - blue tick light going out on superhub.

Have you tried downdetector.com to see if any there are having similar issues in the area? It could be a server issue in your locality, maybe one that is currently under repair even. 

0 Kudos
Reply
  • 8.73K
  • 716
  • 1.83K
Superuser
Superuser
298 Views
Message 3 of 14
Flag for a moderator

Re: Help please - blue tick light going out on superhub.

The blue tick light going out suggests the Hub has lost it's connection to VM's CMTS.

The stats look OK but there are a number of T1 errors in the counters suggesting a problem in the communication of technical info between the Hub and the CMTS. The network logs would have been useful to put these errors into context.

It looks like a local circuit issue that VM need to take a closer look at.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

 

0 Kudos
Reply
  • 14
  • 0
  • 0
Maha
Joining in
268 Views
Message 4 of 14
Flag for a moderator

Re: Help please - blue tick light going out on superhub.

Thanks, here's the network log.

Network Log

First TimeLast TimePriorityError NumberDescription
02/10/2017 14:01:54 GMT02/10/2017 14:01:54 GMTError (4)68010302DHCP WAN IP - 
02/10/2017 14:01:20 GMT02/10/2017 14:01:20 GMTError (4)68000407TOD established
02/10/2017 14:01:08 GMT02/10/2017 14:01:08 GMTNotice (6)84000510Downstream Locked Successfully
02/10/2017 14:01:01 GMT02/10/2017 14:01:01 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 14:00:38 GMT02/10/2017 14:00:38 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 13:59:38 GMT02/10/2017 13:59:38 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 13:58:38 GMT02/10/2017 13:58:38 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 13:57:38 GMT02/10/2017 13:57:38 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 13:56:38 GMT02/10/2017 13:56:38 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 13:55:38 GMT02/10/2017 13:55:38 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 13:54:38 GMT02/10/2017 13:54:38 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 13:53:38 GMT02/10/2017 13:53:38 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 13:52:54 GMT02/10/2017 13:52:54 GMTError (4)67070100DBC-ACK not received
02/10/2017 13:52:52 GMT02/10/2017 13:52:52 GMTWarning (5)85010200TCS Partial Service
02/10/2017 13:52:36 GMT02/10/2017 13:52:36 GMTError (4)68010302DHCP WAN IP - 
02/10/2017 13:52:03 GMT02/10/2017 13:52:03 GMTError (4)68000407TOD established
02/10/2017 13:51:52 GMT02/10/2017 13:51:52 GMTNotice (6)84000510Downstream Locked Successfully
02/10/2017 13:51:44 GMT02/10/2017 13:51:44 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 13:51:21 GMT02/10/2017 13:51:21 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
02/10/2017 13:50:21 GMT02/10/2017 13:50:21 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out

 

Thanks for any help.

0 Kudos
Reply
  • 8.73K
  • 716
  • 1.83K
Superuser
Superuser
263 Views
Message 5 of 14
Flag for a moderator

Re: Help please - blue tick light going out on superhub.

The T4 errors are confirming a local circuit issue, you will need to contact VM as per my previous post.

0 Kudos
Reply
  • 14
  • 0
  • 0
Maha
Joining in
228 Views
Message 6 of 14
Flag for a moderator

Re: Help please - blue tick light going out on superhub.

Hello, in addition to the problems i'm having with the blue tick light going out, yesterday lunch time the internet when down for about 15mins and since it's come back on the activity light (up/down arrow) is flashing non stop, even with all my devices turned off. I turned the hub off for a couple of minutes & then back on, it's still flashing non stop. So now i'm having 2 issues with my super hub.

I tried the 'contact us using online chat' as it says it's recomended, but it always comes up as all tech support busy. I can phone up & will if I have to, but because I have medical conditions I would preffer it if the forum technicians could check/fix/book engineer ect, please.

Thanks for any help.

0 Kudos
Reply
  • 8.73K
  • 716
  • 1.83K
Superuser
Superuser
212 Views
Message 7 of 14
Flag for a moderator

Re: Help please - blue tick light going out on superhub.

It looks like you have been switched to another CMTS which is basically good news.

The constant flashing of the traffic light is  caused by the new CMTS communicating with your hub in a slighly different way and is nothing to worry about.

See Ignition's post here for an explaination.

0 Kudos
Reply
  • 14
  • 0
  • 0
Maha
Joining in
189 Views
Message 8 of 14
Flag for a moderator

Re: Help please - blue tick light going out on superhub.

Still having the same problems, please can a VM tech respond / run checks to see whats wrong.

Thanks for any help.

0 Kudos
Reply
  • 9.54K
  • 281
  • 607
Forum Team
Forum Team
181 Views
Message 9 of 14
Flag for a moderator

Re: Help please - blue tick light going out on superhub.

Hello Maha,

Thanks for posting Smiley Happy

I've tested your Superhub and everything looks normal from our side at the moment. How have you been getting on since your last post?

Catch you again soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 14
  • 0
  • 0
Maha
Joining in
155 Views
Message 10 of 14
Flag for a moderator

Re: Help please - blue tick light going out on superhub.

Hello, still having issues, blue tick light going out.

What does all this mean in the superhub log & is it normal ?

 

Network Log

First TimeLast TimePriorityError NumberDescription
10/10/2017 13:21:38 GMT10/10/2017 13:21:38 GMTError (4)68010302DHCP WAN IP - 
10/10/2017 13:20:39 GMT10/10/2017 13:20:39 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
10/10/2017 11:11:44 GMT10/10/2017 11:11:44 GMTError (4)68000409TOD not Established
10/10/2017 11:10:58 GMT10/10/2017 11:10:58 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
10/10/2017 11:10:37 GMT10/10/2017 11:10:37 GMTWarning (5)84020200Lost MDD Timeout
10/10/2017 11:10:37 GMT10/10/2017 11:10:37 GMTWarning (5)84020200Lost MDD Timeout
10/10/2017 11:10:37 GMT10/10/2017 11:10:37 GMTWarning (5)84020200Lost MDD Timeout
10/10/2017 11:10:37 GMT10/10/2017 11:10:37 GMTWarning (5)84020200Lost MDD Timeout
10/10/2017 11:10:37 GMT10/10/2017 11:10:37 GMTWarning (5)84020200Lost MDD Timeout
10/10/2017 11:10:37 GMT10/10/2017 11:10:37 GMTWarning (5)84020200Lost MDD Timeout
10/10/2017 11:10:36 GMT10/10/2017 11:10:36 GMTWarning (5)84020200Lost MDD Timeout
10/10/2017 11:10:36 GMT10/10/2017 11:10:36 GMTWarning (5)84020200Lost MDD Timeout
10/10/2017 11:10:32 GMT10/10/2017 11:10:32 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
10/10/2017 11:10:32 GMT10/10/2017 11:10:32 GMTCritical (3)84000500SYNC Timing Synchronization failure - Loss of Sync
10/10/2017 11:10:31 GMT10/10/2017 11:10:31 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/10/2017 11:10:30 GMT10/10/2017 11:10:30 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/10/2017 11:10:29 GMT10/10/2017 11:10:29 GMTCritical (3)82000200No Ranging Response received - T3 time-out
10/10/2017 11:10:22 GMT10/10/2017 11:10:22 GMTCritical (3)82000400Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
10/10/2017 11:10:21 GMT10/10/2017 11:10:21 GMTWarning (5)84020200Lost MDD Timeout

 

Thanks for any help.

0 Kudos
Reply