Menu
Reply
  • 1
  • 0
  • 1
peteoheat
Joining in
109 Views
Message 1 of 3
Flag for a moderator

Getting 500k when I pay for 152Mbps!

Seriously unhappy with VM at the moment. We've had long running BB problems it my area (CM23) but for the last 48hrs I'm getting only 500K in multiple speed tests.

Just spent 15mins waiting on the phone for support listening to crap songs then I got 'the other person last cleared'!

I pay nearly £100 per month to VM for services and I don't feel I'm receiving my money's worth!

  • 1
  • 0
  • 1
seriousa
Joining in
97 Views
Message 2 of 3
Flag for a moderator

Re: Getting 500k when I pay for 152Mbps!

I'm in the same area - CM23 - and currently get a speedtest of 1.5mbps down and 10mbps upload. This on a supposed 150mb service.

VM is quite possibly the most inconsistent internet provider. On hold to 'customer support' now.

  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
62 Views
Message 3 of 3
Flag for a moderator

Re: Getting 500k when I pay for 152Mbps!

Evening peteoheat,

 

Welcome to the community and thanks for posting. 

 

Sorry to read that you are experiencing slow broadband speeds. I know how frustrating this can be.

 

I've managed to locate your account, the line and hub have come back as fine. There are no faults reported and the traffic on the network is running low, which is good.

 

Are you still noticing these slow speeds?

If so are you able to complete a speed test through a wired connection please?

 

I've sent you a PM (purple envelope icon, right corner) with some further information.

 

Hope to hear from you soon

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply