Menu
Reply
  • 1
  • 0
  • 0
subhan
Joining in
144 Views
Message 1 of 6
Flag for a moderator

Getting 2.58mb/s of 100mb/s internet

I'm getting 2.58mb/s on my laptop and the virgin media deal is up to 100mb/s . I've checked with an ethernet cable the potential speed which was about 90mb/s on my laptop. My laptop isn't compatible with 5g and is connected to the 2g.

0 Kudos
Reply
  • 7.26K
  • 305
  • 520
Forum Team
Forum Team
95 Views
Message 2 of 6
Flag for a moderator

Re: Getting 2.58mb/s of 100mb/s internet

Hi subhan,

 

Welcome to the Community!

 

Sorry to hear you're having speed issues.

 

I'd love to look into this for you but I can't seem to find your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details from you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10
  • 0
  • 0
jkap
Joining in
88 Views
Message 3 of 6
Flag for a moderator

Re: Getting 2.58mb/s of 100mb/s internet

Hi!

I'm also having this issue, would it be possible for someone to investigate also?

100mb package yet only managing 2-3mb down in the evening (although upload looks fine). Guessing this is a utilisation issue?

Thanks!
0 Kudos
Reply
  • 7.26K
  • 305
  • 520
Forum Team
Forum Team
70 Views
Message 4 of 6
Flag for a moderator

Re: Getting 2.58mb/s of 100mb/s internet

Hi jkap,

 

Thanks for posting!

 

Sorry to hear you're having speed issues.

 

I've located your account and I've picked up a fault in your area. Unfortunately, this kind of fault will affect your speeds, especially during peak times.

 

Fault Ref. F004784051

Review Date: 28 DEC 2016

 

All the best

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10
  • 0
  • 0
jkap
Joining in
64 Views
Message 5 of 6
Flag for a moderator

Re: Getting 2.58mb/s of 100mb/s internet

Thanks Josh, unfortunate to hear that. Will I be able to apply for a credit on my account given this?

Thanks!
0 Kudos
Reply
  • 5.89K
  • 157
  • 412
Forum Team
Forum Team
35 Views
Message 6 of 6
Flag for a moderator

Re: Getting 2.58mb/s of 100mb/s internet

Hi there jkap,

 

Thanks for coming back to us about this.

 

I've responded to your separate thread regarding this fault.

 

I've also just popped you a private message so that we can chat some more.

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply