Menu
Reply
  • 2
  • 0
  • 0
Ciaran_66
Joining in
66 Views
Message 1 of 3
Flag for a moderator

Fluctuating speeds, with no fix

Hello to all, I really hope someone can help me with this problem as this is my last attempt to get a resolution to this problem before I cancel my Tv, BB and phone package. I have been having really bad fluctuating speeds on my 200Mb BB connection from before Christmas. I contacted the help and support line they sent a new SH3 out this didn't fix it, so an engineer was sent out on Christmas eve to fix the connection.  The engineer found no problems at my house but seen problems on the network side so he contacted the network engineer to have a look, he found no problems in the ten minutes? He spent looking at it, so he factory reset the router and it was stable for about twenty minutes.  After the factory reset he left telling me that it was fixed.  The connection was by no means stable with speeds ranging from 9Mb to 290Mb and very erratic 200Mb in between.  This has been so so frustrating trying to get fixed everytime someone checks the connection it seems to be running at a very erratic 180Mb/210Mb and looks fine to them.  I had to call again during the Christmas week still no resolution from the help and support, they booked an engineer to call 11/01/2017. He called today and replaced the router and added a signal booster to the wall connection, again the connection was stable for 20/30 minutes then started to fall by the wayside again. The problem is, it will start of being a stable 180Mb to 210Mb then become erratic then jump to anything from 240Mb to 290Mb or drop to 110MB to 9/20Mb then return to the unsteady 180Mb/210Mb very quickly.  So when its running at the unsteady 180/210Mb it looks okay to a remote user who maybe running line tests. So after I checked the error log on the new router in two and a half hours it had clocked up 18 error messages ?

Here is the log after 2.5 hours

Date And Time Error Number Event Description
1970-01-01 00:01:31.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:31.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:45.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:28.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
1970-01-01 00:01:28.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 11:32:20.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 11:32:20.0082000700Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 11:32:53.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 11:32:53.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 11:33:43.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 11:34:20.0069010200SW Download INIT - Via Config file
2017-01-11 11:44:48.0069011200SW download Successful - Via Config file
2017-01-11 12:11:39.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 12:11:39.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 12:11:39.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 12:11:39.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 12:11:44.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 13:21:38.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 13:47:04.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-11 13:47:04.0068010600DHCP Renew - lease parameters tftp file-V0dea97109ea7aa00.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
  

 

things I have tried

replaced the Rj45 cable, released/renewed the ip, tried a network card, reinstalled the OS (windows 10). So as I say "last attempt" before cancellation team by weekend I think. Thanks for any help in advance

0 Kudos
Reply
  • 13.01K
  • 371
  • 1.06K
Moderator
Moderator
46 Views
Message 2 of 3
Flag for a moderator

Re: Fluctuating speeds, with no fix

Hi Ciaran_66,

Thanks for getting in touch, hopefully we can puzzle out why the discrepancy in speeds, does this affect your service in any way?

I've run a number of diagnostics on both your Hub and local network segment and all report back with a clean bill of health.

To further the diagnostic process could you please try putting the hub in modem mode with a wired connection to the one PC (in safe mode with networking if possible) and check your connection via speedtest.net (default server).

Thanks

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 2
  • 0
  • 0
Ciaran_66
Joining in
40 Views
Message 3 of 3
Flag for a moderator

Re: Fluctuating speeds, with no fix

Hi Ralph_R, it's all good now. I forgot to say that the last engineer said that he would have the connection monitored and any adjustments that needed made would be done. So true to his word the connection seems stable which is a great relief, thanks for the reply Ralph

Cheers, Ciaran

0 Kudos
Reply