Menu
Reply
  • 1
  • 0
  • 0
scott_1990
Joining in
103 Views
Message 1 of 5
Flag for a moderator

Fibre Broadband running very slow.

Hi,

I have Fibre broadband with virgin which has apparent speeds of 200mbps.

I have been running speed tests for a while and haven't had above 40 mbps. Also today I been experiencing as little as 7mbps.

I have also, since joining virgin been receiving a lot of interruptions to the service which can often keep going off all day.

Is this anything I should be checking for?

Thanks

P.s. I have posted my router power settings and log below.

 

Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
1 299000000 1.4 38.9 256 qam 7
2 323000000 0.7 40.3 256 qam 10
3 315000000 1 38.6 256 qam 9
4 307000000 1 38.6 256 qam 8
5 291000000 1.4 38.9 256 qam 6
6 283000000 1.4 38.9 256 qam 5
7 275000000 1.2 38.6 256 qam 4
8 267000000 1.5 38.6 256 qam 3
9 259000000 1.5 38.6 256 qam 2
10 251000000 1.7 38.6 256 qam 1

Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)
11 27400000 ATDMA 41.3 16 qam 6400000 5120
10 35800000 ATDMA 41.3 16 qam 6400000 5120

Date And Time Error Number Event Description
2016-12-16 11:10:03.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:18:00.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:18:00.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:18:01.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:18:05.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:18:41.00 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:44:39.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:44:40.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:44:40.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:44:40.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:44:44.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:47:31.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:47:31.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:47:31.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:47:32.00 84000500 SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-16 11:47:36.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-21 06:49:50.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-22 14:19:53.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-25 14:31:07.00 68010100 DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-12-26 10:12:25.00 68010400 DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 90
  • 1
  • 8
bobajob84
On our wavelength
80 Views
Message 2 of 5
Flag for a moderator

Re: Fibre Broadband running very slow.

Good luck mate. heres mine from 11pm tonight 

Thats my 300mbit down 20mbit up line which is actually better than what i was getting some nights

virgin
glasgow 90mbit 7mbit
Leicester 128mbit 8mbit
Basildon 118mbit 10mbit
Manchester 126mbit 8mbit

douglas
manx 19mbit 12mbit

preston
boundless 89mbit 11mbit
bt 61mbit 8mbit
liverpool 92mbit 8mbit

Carlisle
Solway 104mbit 8mbit
Gemini 40mbit 8mbit

Dublin
Digiweb 88mbit 9mbit

0 Kudos
Reply
  • 7
  • 0
  • 2
PeteC74
Tuning in
74 Views
Message 3 of 5
Flag for a moderator

Re: Fibre Broadband running very slow.

I'm paying for 50mb and currently running at anything between 3mb and max out at 7mb with huge packet loss im in the B62 Halwsowen area
0 Kudos
Reply
  • 35
  • 0
  • 3
haydenbcfc
On our wavelength
52 Views
Message 4 of 5
Flag for a moderator

Re: Fibre Broadband running very slow.

Atleast you have usable internet, from 3pm to 1am i get less than 2mbps, around 10pm its goes to around 200kbps Smiley Happy

 

100mbps line

0 Kudos
Reply
  • 35
  • 0
  • 3
haydenbcfc
On our wavelength
49 Views
Message 5 of 5
Flag for a moderator

Re: Fibre Broadband running very slow.

5875817089.png

0 Kudos
Reply