Menu
Reply
  • 6
  • 0
  • 1
Drumbond
Tuning in
406 Views
Message 1 of 11
Flag for a moderator

Fibre 150 getting 2-5mbps

Hi we recently started getting terrible speeds. We used to get anything from 50 -90 Mbps which was fine. Now I can even get an episode on Netflix without buffering for an eternity. Tried restarting everything to no avail. 
My network logs are below if anyone can make any sense of them, thanks. 
Network Log
First Time Last Time Priority Error Number Description
24/11/2016 14:44:36 GMT 24/11/2016 14:44:36 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
21/11/2016 16:48:58 GMT 21/11/2016 16:48:58 GMT Error (4) 68010302
21/11/2016 16:47:58 GMT 21/11/2016 16:47:58 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
21/11/2016 16:46:21 GMT 21/11/2016 16:46:21 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:46:21 GMT 21/11/2016 16:46:21 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:46:21 GMT 21/11/2016 16:46:21 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:46:11 GMT 21/11/2016 16:46:11 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:46:11 GMT 21/11/2016 16:46:11 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:45:45 GMT 21/11/2016 16:45:45 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:45:45 GMT 21/11/2016 16:45:45 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:45:33 GMT 21/11/2016 16:45:33 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:45:33 GMT 21/11/2016 16:45:33 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:45:17 GMT 21/11/2016 16:45:17 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:45:17 GMT 21/11/2016 16:45:17 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:45:11 GMT 21/11/2016 16:45:11 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:45:03 GMT 21/11/2016 16:45:03 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
21/11/2016 16:44:51 GMT 21/11/2016 16:44:51 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:44:51 GMT 21/11/2016 16:44:51 GMT Warning (5) 84020200 Lost MDD Timeout
21/11/2016 16:44:49 GMT 21/11/2016 16:44:49 GMT Warning (5)
 
 
 
0 Kudos
Reply

Helpful Answers
  • 2.96K
  • 378
  • 939
Superuser
Superuser
785 Views
Message 3 of 11
Flag for a moderator
Helpful Answer

Re: Fibre 150 getting 2-5mbps

Not a good idea to post your WAN IP on a public forum, suggest you edit your post to remove it or the mods will do it for you.

The downstream and upstream figures from your hub might be helpful.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply

All Replies
  • 16.14K
  • 1.34K
  • 3.28K
Superuser
Superuser
399 Views
Message 2 of 11
Flag for a moderator

Re: Fibre 150 getting 2-5mbps

hiya @Drumbond welcome to the virginmedia community forum, can you also post the downstream, upstream.. and post a traceroute guide -> https://kb.intermedia.net/article/682 to say bbc.co.uk

also with the connection is this be doing via wired/wireless?, if its wireless can you test it via wired and test the speed.

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
786 Views
Message 3 of 11
Flag for a moderator
Helpful Answer

Re: Fibre 150 getting 2-5mbps

Not a good idea to post your WAN IP on a public forum, suggest you edit your post to remove it or the mods will do it for you.

The downstream and upstream figures from your hub might be helpful.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 6
  • 0
  • 1
Drumbond
Tuning in
390 Views
Message 4 of 11
Flag for a moderator

Re: Fibre 150 getting 2-5mbps

Thanks I think it's removed now.
  • 6
  • 0
  • 1
Drumbond
Tuning in
378 Views
Message 5 of 11
Flag for a moderator

Re: Fibre 150 getting 2-5mbps

Hi there thanks for taking interest here they are. 

 

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\user>tracert bbc.co.uk

Tracing route to bbc.co.uk [212.58.244.22]
over a maximum of 30 hops:

1 3 ms 1 ms 2 ms routerlogin.net [192.168.0.1]
2 8 ms 11 ms 11 ms cpc1-cast6-2-0-gw.uddi.cable.virginm.net
3 9 ms 11 ms 11 ms uddi-core-2b-ae4-706.network.virginmedia.net [80
.3.17.173]
4 * * * Request timed out.
5 * * * Request timed out.
6 23 ms 23 ms 26 ms telw-ic-2-ae5-0.network.virginmedia.net [
7 26 ms 23 ms 23 ms
8 * * * Request timed out.
9 * * * Request timed out.
10 21 ms 23 ms 23 ms ae0.er01.telhc.bbc.co.uk []
11 25 ms 22 ms 23 ms 132.185.255.148
12 25 ms 23 ms 23 ms 212.58.244.22

Trace complete.

  C:\Users\user>

 

 

0 Kudos
Reply
  • 6
  • 0
  • 1
Drumbond
Tuning in
376 Views
Message 6 of 11
Flag for a moderator

Re: Fibre 150 getting 2-5mbps


Downstream
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) 243000000 235000000 251000000 259000000 267000000 275000000 283000000 291000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 2 1 3 4 5 6 7 8
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) 4.14 4.47 3.72 3.50 3.42 3.56 3.57 3.54
RxMER (dB) 37.09 37.09 36.84 37.09 37.09 37.64 37.36 37.09
Pre RS Errors 55985661 50122789 84554259 99176772 109471486 52271186 23645882 17778248
Post RS Errors 3447 10279 142040 349543 92938 28191 744 810

0 Kudos
Reply
  • 6
  • 0
  • 1
Drumbond
Tuning in
374 Views
Message 7 of 11
Flag for a moderator

Re: Fibre 150 getting 2-5mbps

2.0 N/A N/A 2.0
Channel ID 17 N/A N/A 19
Frequency (Hz) 36800000 N/A N/A 23600000
Ranging Status Success Other Other Success
Modulation 64QAM N/A N/A 64QAM
Symbol Rate (Sym/sec) 5120000 N/A N/A 5120000
Mini-Slot Size 4 N/A N/A 4
Power Level (dBmV) 37.50 N/A N/A 36.50
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 1
T4 Timeouts 0 0 0 0

0 Kudos
Reply
  • 16.14K
  • 1.34K
  • 3.28K
Superuser
Superuser
322 Views
Message 8 of 11
Flag for a moderator

Re: Fibre 150 getting 2-5mbps

your tracert test is showing perfectly fine, as well as downstream power levels and SnR, but the Post-RS are extremely high could you reset the counters and doing some normal internet activity and post the downstream.
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 9.12K
  • 301
  • 981
Forum Team
Forum Team
139 Views
Message 9 of 11
Flag for a moderator

Re: Fibre 150 getting 2-5mbps

Hello Drumbond

 

I am sorry you are having problems with the connection. As Paul mentioned those MDD timeouts and post RS errors may indicate something is wrong. Is it still happening? Would you be kind enough to post your latest logs. At the moment I am unable to identify you from your forum details so will send you a forum private message to gather some more information. Once we have that we may investigate further.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 6
  • 0
  • 1
Drumbond
Tuning in
118 Views
Message 10 of 11
Flag for a moderator

Re: Fibre 150 getting 2-5mbps

Hi yes it's still happening although it's getting a bit better. I reset the counter a couple of days ago.

243000000 235000000 251000000 259000000 267000000 275000000 283000000 291000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 2 1 3 4 5 6 7 8
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) 4.17 4.27 3.66 3.51 3.73 3.60 2.86 2.94
RxMER (dB) 35.97 36.39 36.39 35.42 36.17 36.17 36.39 36.61
Pre RS Errors Reset Counter 264813 163084 322928 507354 402278 531263 586749 688848
Post RS Errors Reset Counter 54 91 82 62 24 10 4

Thanks
0 Kudos
Reply