Menu
Reply
  • 2
  • 0
  • 1
welchyd1
Joining in
159 Views
Message 1 of 4
Flag for a moderator

Fed up with slow speed

I'm sick of how slow my broadband is. I have to reset my router about 5-6 times a day before it'll work. I've tried it in modem mode with an Asus RT N66U and it's still rubbish. What can I do to improve things apart from switching to sky?
0 Kudos
Reply
  • 9.98K
  • 293
  • 625
Forum Team
Forum Team
109 Views
Message 2 of 4
Flag for a moderator

Re: Fed up with slow speed

Hey there welchyd1,

 

Thanks for posting, welcome to the community!

 

Sorry to hear about the slow speeds you're getting.

 

I've just taken a look at your connection and nothing is standing out in error right now, so I'd like to ask a few questions.

 

What speeds are you getting if you test hard-wired directly off your Superhub in Modem Mode, without the use of a router?

 

Do you notice if your speed fluctuates at different times of the day / night?

 

Are you experiencing slow speeds on multiple devices, or is this specific to one device?

 

Please get back to us so we can investigate further.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 1
welchyd1
Joining in
77 Views
Message 3 of 4
Flag for a moderator

Re: Fed up with slow speed

My laptop doesn't have an ethernet port so I tried in modem mode using the speedtest app on my android box. Sometimes I get 219mb others it's 2-7mb. It's the same on wireless on all our devices. I've tried factory resetting several times and it temporarily fixes the connection. Tonight were trying to watch a film on amazon video and I've had to reboot the router 3 times. It's a joke now it's been going on for months. I might have to leave Virgin and switch providers.
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
39 Views
Message 4 of 4
Flag for a moderator

Re: Fed up with slow speed

Hi welchyd1,

 

Thanks for getting back to us. I appreciate all the checks you have completed so far, but too no avail.

 

I would like to take a another look at your connection, however I was unable to locate your account. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please.

 

I'm sorry for the inconvenience caused.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply