Menu
Reply
  • 18
  • 0
  • 0
stevenjp90
Tuning in
248 Views
Message 1 of 13
Flag for a moderator

Extremely slow speeds

Afternoon all..

So a family member off mine (older) is paying for the 50mb service... yet every time I or they do a speedtest they get an average of 2mb so slow you cannot stream anything on netflix or anything like that even videos on youtube takes for ever..

 Those speeds are from being wired in and the wifi turned off on the superhub so nothing else can drain the speeds.

 

They've phoned up and all they get told is that is normal speeds for that package... now really??

Then other times they have been told there is on going work in the area.. and when questioned on when the work will be completed for it to go back to normal there is no ETA as it's 'ongoing' 

To be honest I think they are getting fobbed off..

 

now I've just noticed they have a wideband attenuator installed, I do have this at home yet I have the same superhub only difference it I have 100mb at home and when I google what one is I see some posts on here linking with complaining about speed... and other sites just questions around what it actually does...

I've attached an image of the down and up streams... can someone take a look see if they're ok..

The area is Gosport, Hampshire PO13 (not sure what the area number is here) anyone else in the area having troubles.?

Screenshot (2).png

0 Kudos
Reply
  • 9.36K
  • 800
  • 1.96K
Superuser
Superuser
233 Views
Message 2 of 13
Flag for a moderator

Re: Extremely slow speeds

The downstream power levels are fine, however, the upstream power levels are too high.

What rating is the wide band attenuator? You could try removing it and repost the powerlevels.

The wideband attenuator reduces the power across the whole spectrum, upstream and downstream. This reduces the power on the downstream, but increases the power level on the upstream as the hub has to throw out more power to overcome the attenuation. To reduce downstream power a Forward path attenuator should have been used as this attenuate the power on the downstream spectrum only.

0 Kudos
Reply
  • 18
  • 0
  • 0
stevenjp90
Tuning in
230 Views
Message 3 of 13
Flag for a moderator

Re: Extremely slow speeds

Thanks for the response with the explanation

It's a 6dB

So I'm guessing that's why the Downstream has gone up average by 6 and the Upstream has gone down average by 6

Screenshot (4).png

 

 

 

0 Kudos
Reply
  • 10.66K
  • 313
  • 657
Forum Team
Forum Team
195 Views
Message 4 of 13
Flag for a moderator

Re: Extremely slow speeds

Hello stevenjp90,

Thanks for posting Smiley Happy

I appreciate you bringing this to our attention and I'd like to investigate further. Would you please drop me a PM with the address of the property you'd like me to test because when I search today I am finding your details ( I think) so I want to be sure I'm testing the correct equipment.

Hope to hear back from you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


  • 18
  • 0
  • 0
stevenjp90
Tuning in
189 Views
Message 5 of 13
Flag for a moderator

Re: Extremely slow speeds

I've PM'd you Heather.
Thanks
0 Kudos
Reply
  • 9.36K
  • 800
  • 1.96K
Superuser
Superuser
167 Views
Message 6 of 13
Flag for a moderator

Re: Extremely slow speeds

You are correct about the power levels, which are looking a bit better.

Has you connection improved?

 I will leave you in Heather's capable hands.

  • 18
  • 0
  • 0
stevenjp90
Tuning in
155 Views
Message 7 of 13
Flag for a moderator

Re: Extremely slow speeds

Thanks, 

To be honest when I visited and tested the speeds they were so much better! around 20mb instead of 2/3mb that was about 2pm.

The wideband attenuator has been off all week so not sure if it's done it but fingers crossed.! 

I will be visiting again tomorrow afternoon/evening so should be quite peak time so will give it another go..

 

Thanks for your help and advice griffin

0 Kudos
Reply
  • 18
  • 0
  • 0
stevenjp90
Tuning in
121 Views
Message 8 of 13
Flag for a moderator

Re: Extremely slow speeds

So seems I spoke too soon... yesterday was down again to around 3mbs...

Going to get them to speak to neighbours see what their experience is like then get them to complain or swap to a different provider.
0 Kudos
Reply
  • 10.66K
  • 313
  • 657
Forum Team
Forum Team
91 Views
Message 9 of 13
Flag for a moderator

Re: Extremely slow speeds

Hey stevenjp90,

Thanks for confirming your Grandparents address. I've taken a look and I'm sorry to report that there's a fault in the area. The fault ref is: F004835449 and it's due for review on the 26th April. This fault is responsible for reducing peak time speeds, apart from this fault everything else looks normal right now.

Apologies for this,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 18
  • 0
  • 0
stevenjp90
Tuning in
75 Views
Message 10 of 13
Flag for a moderator

Re: Extremely slow speeds

You say review so does that mean someone will just take a look without any action taking place?

Update this end... now we're being told it's going to be mid to late may... and the fault is there is too many customers in the area?... to be fair sounds like a load of baloney 

 

Nevermind been they've been told "you can just cancel and go else where" sounds like awesome customer service... shame really personally I've never had a problem with Virgin customer services but then again I've personally never had a problem like this in my area...

 

Thanks anyways all...

Oh btw is there anyway I can search this reference number (F004835449) to keep upto date with the fault? 

0 Kudos
Reply