Menu
Reply
  • 14
  • 0
  • 0
LordMothman
Tuning in
440 Views
Message 1 of 33
Flag for a moderator

Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

Engineers have been twice in 3 days and replace a router with hub 3. I pay for gamer 200mbs and in the morning I get 213 ish bit by 11am it goes down to 6-13mbs. And some nights I can't even watch netflix. I was downloading an xbox one game via wired connection and it was coming down at 904kb a sec.. all my connections are wired... just don't get it
0 Kudos
Reply

Helpful Answers
  • 111
  • 8
  • 39
voicon
Up to speed
437 Views
Message 16 of 33
Flag for a moderator
Helpful Answer

Re: Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

Over utilisation means VM have too many customers in the area and the network can't handle it so speeds drop.


All Replies
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
414 Views
Message 2 of 33
Flag for a moderator

Re: Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

Hi LordMothman,

 

Welcome to the forum and sorry to hear you're getting poor speeds. I've just checked your connection and can see no issues from here. Your power levels, SNR and area contention all look healthy. As you're connecting wired we can at least rule out wireless interference as the cause. So we can narrow down the possible causes further could you try the hub in modem mode with a PC in safe mode?

This will eliminate other devices on the network as well as any background software on the PC that could be taking up bandwidth.


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 14
  • 0
  • 0
LordMothman
Tuning in
412 Views
Message 3 of 33
Flag for a moderator

Re: Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

That's been done twice. And still the same.. thanks for the reply
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
394 Views
Message 4 of 33
Flag for a moderator

Re: Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

Hi there LordMothman,

 

Thanks for getting back to us.

 

I appreciate all the checks that have been completed so far, but too no avail. I can imagine your frustration in trying to get this resolved and I would like to help as much as I can.

 

When the speeds drop does this continue throughout the day? Do you need to reboot the router to get the speeds back to normal or does it appear on it's own?

Have you tried speed tests through modem mode and safe mode with networking on another device to see if you get the same result?

When you use speedtest.net do you use the default server?

If your devices are connected through wired, have you tried another Ethernet cable?

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 14
  • 0
  • 0
LordMothman
Tuning in
372 Views
Message 5 of 33
Flag for a moderator

Re: Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

Again all this has been done. I was back on phone last night as was only getting 0.5mbs download all evening on a wired connection also tested it on wifi and got the same... my mobile provider speed was 47mbs so had to use that. Tried it in safe mode and modem mood. It's so frustrating paid all this money and not even getting a tenth of what I pay for... my wife uses video conference for work from home and it's such a struggle for her to complete her tasks.... lady on phone couldn't understand it but raised a complaint ticket as I've had 2 engineers and several calls but no fault found
0 Kudos
Reply
  • 9.96K
  • 290
  • 623
Forum Team
Forum Team
350 Views
Message 6 of 33
Flag for a moderator

Re: Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

Hey LordMothman,

 

Thanks again for getting back to us Smiley Happy

 

Would you please be able to give specific results based on the tests Sam has asked for above? We need to establish if this fault is affecting you at certain times of the day, in or out of Modem Mode and Safe Mode to be able to resolve this.

 

I can't thank you enough for your patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 14
  • 0
  • 0
LordMothman
Tuning in
348 Views
Message 7 of 33
Flag for a moderator

Re: Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

It drops though out the day.. on wired and wireless. I have changed ether net cable. And I have restarted router and no change... and in safe mode the speed was the same... I use ooakla speed test and ofcom have told me to download there checker as well so I have results they can use...

I am so close to giving in and cancelling but I don't want to at all. As when it works it's the fastest there is
0 Kudos
Reply
  • 9.96K
  • 290
  • 623
Forum Team
Forum Team
319 Views
Message 8 of 33
Flag for a moderator

Re: Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

Hello LordMothman,

Thanks again for a quick reply Smiley Happy

I think at this stage it'll be good if you could set up a TBB monitor for us to get a bit more of an understanding of what's happening as we're not able to find an explanation for this when we run tests.

I really do appreciate your patience and cooperation.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 14
  • 0
  • 0
LordMothman
Tuning in
305 Views
Message 9 of 33
Flag for a moderator

Re: Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

0 Kudos
Reply
  • 5.33K
  • 269
  • 1.17K
Superuser
Superuser
301 Views
Message 10 of 33
Flag for a moderator

Re: Engineers can't find a fault but only get 6mbs not the 200 gamer I pay for

set up the monitor, not the test (although that doesnt hurt)

The monitor can show up issues on your connection. It takes a while to populate though.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question