Menu
Reply
  • 51
  • 0
  • 1
Cjc1706
On our wavelength
182 Views
Message 1 of 9
Flag for a moderator

Engineer needed? - Pre and Post RS errors, high ping and low speed

Hi,

I've recently had an engineer round due to an issue with a dynamic range violation problem, and he came to adjust the signal levels. Since this visit, my internet connection seems to have got worse. 

I'm now getting speeds of anywhere between 1-3mb when I'm on a 100mb package, a ping of around 830ms when trying to ping www.google.co.uk and also a lot of pre and post RS errors on my downstream.

Can an engineer be arranged to come and fix this? The internet is literally unusable.

Capture.PNG

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
Reply
  • 51
  • 0
  • 1
Cjc1706
On our wavelength
151 Views
Message 2 of 9
Flag for a moderator

Re: Engineer needed? - Pre & Post RS errors, high ping and low speed

Can one of the @modteam advise about this?
0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
143 Views
Message 3 of 9
Flag for a moderator

Re: Engineer needed? - Pre & Post RS errors, high ping and low speed

The Rs errors are not great, importantly the post RS errors are low, which is a good sign.

Are you experiencing the problems on a wired or wireless connection?

Someone from the @ForumTeam should pick this up soon as you have been waiting for over a week. They should be able to take a closer look at your connection.

0 Kudos
Reply
  • 51
  • 0
  • 1
Cjc1706
On our wavelength
123 Views
Message 4 of 9
Flag for a moderator

Re: Engineer needed? - Pre & Post RS errors, high ping and low speed

Hi,

Problems are on all devices (wired / wireless) in the house. Hopefully one of the forum team should be able to get in touch with me soon.

Thanks for your reply
0 Kudos
Reply
  • 51
  • 0
  • 1
Cjc1706
On our wavelength
102 Views
Message 5 of 9
Flag for a moderator

Re: Engineer needed? - Pre & Post RS errors, high ping and low speed

I'm wondering why it's taking longer than normal to get a response from the @forumteam? 

An updated picture of the levels and Pre/Post RS errors

Screen Shot 2016-12-22 at 12.19.57.png

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
98 Views
Message 6 of 9
Flag for a moderator

Re: Engineer needed? - Pre & Post RS errors, high ping and low speed

Hi Cjc1706,

Apologies for your connection issues, I'll do what I can to help.

Firstly I'd like to provide an updated Hub. Your Super Hub should be able to handle your prescribed speeds without any problem but I feel an updated Hub would be better equipped to deal with your speeds so have ordered a new one for you:

  • The new Hub should arrive within the next few days.
  • The courier, Yodel, will leave contact details should re-delivery arrangements be needed.
  • A text will be sent (to the mobile number we have listed for you) the day prior to delivery advising of an ETA.
  • Full setup and activation instructions will be included.

Let me know how you get on with this Hub. If your connection issues continue I'll take another look.

 


Jen
Forum Team



0 Kudos
Reply
  • 51
  • 0
  • 1
Cjc1706
On our wavelength
82 Views
Message 7 of 9
Flag for a moderator

Re: Engineer needed? - Pre & Post RS errors, high ping and low speed

Hi Jen,

Thanks for getting back to me. I received the new SuperHub 2.5 in the post, and I've had it installed since this morning, however the connection seems to be worse since installing it.

I'm having regular issues loading webpages, with timeout errors, DNS_PROBE_FINISHED_NO_INTERNET errors and when I'm lucky enough for it to load a page, it takes a good 15-30 seconds for it to load a web page (this support forum for example).

This is over a hard wired connection to the router, through Cat 5e cable on a gigabit network adapter.

I've included a screenshot of the levels from the new router, so if you could offer any guidance, it would be much appreciated.

Thanks 

Chris

Capture.JPG

0 Kudos
Reply
  • 51
  • 0
  • 1
Cjc1706
On our wavelength
63 Views
Message 8 of 9
Flag for a moderator

Re: Engineer needed? - Pre & Post RS errors, high ping and low speed

Just to add some more information on to the post above:

Whilst using the new superhub, I've observed some interesting issues:

1) Using 2 wired PC's into the superhub, I'm getting a lot of network timeout and internet disconnected messages. This does not seem to happen when using a laptop over wifi.

2) Whilst browsing the internet on the wired PC's, I'd type in a web address, for example www.facebook.com, it would then take it's time to load, give me the network timeout issue message for 3-4 seconds, then it would proceed to load the webpage. 

3) I tried to start a download off on one of the wired PC's of a 2gb file. This started off at around 15 minutes, then went up to 40 minutes, up to 4 hours and then no time estimation given. After around 30 seconds, it went the opposite direction, 4 hours, 1 hour, 40 minutes, back to 15 minutes. It stayed there for a few more seconds, and then went back up again, and the download failed due to a network issue.

4) When logging in to the superhub on 192.168.0.1, I'm getting issues where pages won't load due to timeouts. I find this very strange as it is just over internal network to the hub, rather than trying to fetch outside information. 

Taking into account the above 4 points (as well as my post before), would it be fair to assume that there is an issue with the ethernet ports on the Superhub 2AC that I was sent?

Thanks

Chris

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
28 Views
Message 9 of 9
Flag for a moderator

Re: Engineer needed? - Pre & Post RS errors, high ping and low speed

Hi Chris,

Thanks for getting back with an update though sorry that the new Hub didn't help. But it was intended as a starting point.
I suspect that peak time capacity issues on this part of the network may be a factor but I'd like to ensure that there's not something else happening first. What times of the day/night are you experiencing this issue, or is it fairly constant?


Jen
Forum Team



0 Kudos
Reply