Menu
Reply
  • 5
  • 0
  • 0
dmrow
Joining in
102 Views
Message 1 of 8
Flag for a moderator

Contracted 20mbs gettting less than 100mbs

Why is the speed so much lower than what we are paying for?

 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
84 Views
Message 2 of 8
Flag for a moderator

Re: Contracted 20mbs gettting less than 100mbs

I'm guessing the title of your thread has a typo and you are on the 200Mbs tier and not the old 20Mbs tier.

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 5
  • 0
  • 0
dmrow
Joining in
74 Views
Message 3 of 8
Flag for a moderator

Re: Contracted 20mbs gettting less than 100mbs

Hi yes a typo on my behalf.  Connected via Ethernet right now reads 45mbs.

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
68 Views
Message 4 of 8
Flag for a moderator

Re: Contracted 20mbs gettting less than 100mbs

Well it is currently peak time so that could indicate a peak time utilisation issue with your segment of the network, it would be helpful to know if speeds improve at off peak times or not.

Having said that, for a wired connection speeds below 100Mbps per second as you describe are often the result of a hardware limitation. Some PC's have network cards that are limited to 100Mbs, or faulty drivers that can limit speed or are not configured correctly, or it could be the Ethernet cable that is limited to 100Mbs by design or is damaged. If the wired connection from the hub to your desktop is showing an orange light on the Ethernet port of your network card, then the hub might only be negotiating a 100Mbs connection.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 5
  • 0
  • 0
dmrow
Joining in
59 Views
Message 5 of 8
Flag for a moderator

Re: Contracted 20mbs gettting less than 100mbs

it is a playstation 4, been away for a few days found it really slow to download new update, much slower than usual but still better than BT. Don't really like being told we have been upgraded to 2oombs but getting only 25-30 % of that.

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
49 Views
Message 6 of 8
Flag for a moderator

Re: Contracted 20mbs gettting less than 100mbs

The Sony speed tests on PS3 & PS4 are notorious for not reflecting the true speed of your connection because they only use a single threaded download, as do downloads and updates from Sony, so can never use the full 200Mbps.  Also with the kids off school and folks off work for Christmas the Sony servers will probably be busier than usual right now and therefore slower.

I found a speed test that works on the PS4 browser and has a multi threaded download option, try this site in the PS4 web browser and see what speeds you get: http://testmy.net/multithread

Even that test doesn't max out my 200Mbps connection on my PS4 but I can get the full speed when testing on my PC.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 5
  • 0
  • 0
dmrow
Joining in
42 Views
Message 7 of 8
Flag for a moderator

Re: Contracted 20mbs gettting less than 100mbs

Wow 10.1mbs by that test.

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
38 Views
Message 8 of 8
Flag for a moderator

Re: Contracted 20mbs gettting less than 100mbs

Which server did you test to?  I have noticed it defaults to Dallas, Texas and gives me very poor results (14Mbps), but if I pick the London server I get much better speeds (155Mbps).

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply