Menu
Reply
  • 6
  • 1
  • 0
kencam01
Tuning in
116 Views
Message 1 of 6
Flag for a moderator

Continued poor performance (availability and speed)

Supposed to have superfast or whatever it's called. Consistently get nothing! I run tests and cant even get a ping to work.  Engineer has visited twice (very helpful). router replaced once. work from home. at wits end.

Does anyone know the quickest route to get it all removed?

Thanks, Ken 

0 Kudos
Reply
  • 10.66K
  • 313
  • 657
Forum Team
Forum Team
90 Views
Message 2 of 6
Flag for a moderator

Re: Continued poor performance (availability and speed)

Hello Ken,

Thanks for posting Smiley Happy

Sorry to hear about the problems with your connection, sounds frustrating.

May I ask if you're using a wireless or wired connection when you perform speed tests? Ideally we'll need to see results of a hard-wired test. Do you notice these problems on multiple devices, or just the one? Lastly, does your connection change at certain times of the day / night?

Please get back to us so we can continue to investigate.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6
  • 1
  • 0
kencam01
Tuning in
78 Views
Message 3 of 6
Flag for a moderator

Re: Continued poor performance (availability and speed)

Hi,

Thanks for your response.

The speed tests are undertaken using the Speedtest App on my IPhone. 

It is the same app that the Virgin Media Engineer used to check the speed when he last visited to replace the router, although his was a Samsung device.

The speed (or drop) is seen by all devices in the house including Iphones, MacBook, Lenovo Laptop, Ipad etc. It happens at all times of the day.

I work from home and can be seated a few feet away from the router and see very low speeds, at times when I no one else is in the same property. It is getting increasingly frustrating.

What should I do now?

 

Kind regards, Ken

0 Kudos
Reply
  • 10.66K
  • 313
  • 657
Forum Team
Forum Team
65 Views
Message 4 of 6
Flag for a moderator

Re: Continued poor performance (availability and speed)

Hello Ken,

Thanks for the additional info Smiley Happy

The next thing to do is to test your hard-wired connection. We need to do this to establish if this fault is only affecting wireless connections, or your connection as a whole, this result will determine how we proceed moving forward.

If you don't have an Ethernet cable, let me know and I'll send one out to you.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6
  • 1
  • 0
kencam01
Tuning in
50 Views
Message 5 of 6
Flag for a moderator

Re: Continued poor performance (availability and speed)

Hi Heather,

 

I've hard wired the router and can get very high speeds.  Download 222 mbps Upload 12 mbps. Much greater than the wireless equivalent. 

What is the next step?

Kind regards, Ken

0 Kudos
Reply
  • 12.49K
  • 353
  • 1.46K
Forum Team
Forum Team
40 Views
Message 6 of 6
Flag for a moderator

Re: Continued poor performance (availability and speed)

Hi Ken,

Thanks for trying that. A wired connection will give a more realistic speed as it's not as prone to interference as wireless.

To achieve (or reach near to) your subscribed speeds via wireless you'll need to ensure that your wireless card is N or AC standard multi-stream.

Then you need to be aware of how wireless is affected by it's environment.

Please check the links below for advice on this:

Wired or wireless, which to use?

How fast is wireless?

Optimising your Hub's wireless signal.

Let us know how you get on Smiley Happy


Jen
Forum Team



0 Kudos
Reply