Menu
Reply
  • 5
  • 0
  • 0
DBNate
Joining in
210 Views
Message 1 of 7
Flag for a moderator

Constant speed issues on 200meg connection

Hi I'm NOT A HAPPY V M CUSTOMER. we have had speed issues for well over 2 years now. had routers replaced, am paying for a 200 meg connection and lucky if i get 10 meg the best i have had is 60-70 meg on a wired connection. i have 2 kids who play online and talk with friends. my wife is deaf and needs to use video calls to read peoples lips and I get constant earache as they can't do any of it. Most of the time. I have a Hub 3 

 PING
31ms
 DOWNLOAD
18.47Mbps
 UPLOAD
12.40Mbps
Result ID
10/12/2017 7:17 PM
 
I am not prepared to have cable run all over the house to every device. i already have the plug in adaptors to 2 rooms to try and get a better connection. AM SO FED UP PAYING FOR A CONNECTION OF 200MEG AND NOT GETTING IT. 
 
 PING
33ms
 DOWNLOAD
15.15Mbps
 UPLOAD
12.09Mbps
Result ID
10/12/2017 7:57 PM
0 Kudos
Reply
  • 5
  • 0
  • 0
DBNate
Joining in
203 Views
Message 2 of 7
Flag for a moderator

Re: Constant speed issues on 200meg connection

0 Kudos
Reply
  • 10.39K
  • 303
  • 639
Forum Team
Forum Team
161 Views
Message 3 of 7
Flag for a moderator

Re: Constant speed issues on 200meg connection

Hello DBNate,

Thanks for getting in touch, welcome to the Community Smiley Very Happy

Sorry for the speed issue you're experiencing at the moment. Initial checks are coming back as normal, but we'd like to investigate further. Would you please put your Hub into Modem Mode and do another speed test?

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 0
DBNate
Joining in
131 Views
Message 4 of 7
Flag for a moderator

Re: Constant speed issues on 200meg connection

Hi there.

I did the suggested and the router froze in modem mode, even the virgin rep on phone couldn't get it to go back to normal. 

It took ages of pressing the reset and switching it on and off to even get it to reboot in normal mode. had an engineer out as was told they needed to replace the router. which was not done, engineer was helpful though in trying to do his best at a NETWORKING FAULT. and he said its a networking issue that is affect Newport area. this awful connection has been going on for over a year and i have been told it will be fixed by this  date. then this date etc and not sorted still i was lucky to get 28 meg today for the first time in a long time. i'm not happy i am still paying for a connection i'm not getting and not been give a refund except for the rare £10 off the bill not matter how many times i have called them. 

Our home phone sounds like pop corn in the microwave all the time when trying to use it and keeps cutting out, 2 virgin reps have heard it on the phone and had to call me back 3 times in a row just to try and fix the internet issue

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
99 Views
Message 5 of 7
Flag for a moderator

Re: Constant speed issues on 200meg connection

Hi DBNate,

 

Thanks for getting back to us.

 

I've taken a look into this and I am unable to find any issues on the line nor the network that would cause these slow speeds. There are no faults reported and the traffic is running low. I'm sorry for the miss-information you were given.

 

Since you last posted have you tried modem mode again at all? If so, did it work ok and was you able to complete a speed test?

 

With regards to the landline, I can see you have an engineer appointment booked to have this looked into.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 5
  • 0
  • 0
DBNate
Joining in
83 Views
Message 6 of 7
Flag for a moderator

Re: Constant speed issues on 200meg connection

Hi was told issue should have been sorted by Friday just gone and now even worse. Seriously thinking now of either leaving this very poor internet provider and contacting Ofcom or the likes of Watchdog on TV 

 

 PING
125ms
 DOWNLOAD
1.68Mbps
 UPLOAD
4.13Mbps
Result ID
 
10/29/2017 9:26 PM
 
Virgin Media
    3 stars
 
Vodafone UK
Newbury
0 Kudos
Reply
  • 10.39K
  • 303
  • 639
Forum Team
Forum Team
54 Views
Message 7 of 7
Flag for a moderator

Re: Constant speed issues on 200meg connection

Hello DBNate,

Thanks for keeping in touch Smiley Happy

Apologies again for the problems you're experiencing. Can you please confirm that you're testing your Modem Mode connection as Sam asked? We really need to do this test to progress with our diagnostics.

Hope to hear back from you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply