Menu
Reply
  • 3
  • 0
  • 0
pdywilkins
Joining in
75 Views
Message 1 of 5
Flag for a moderator

Consistently Slow Broadband Speeds

I am on a 100Mbs plan however I am consistently getting <5Mbs when i check my download speeds. This is true through wireless connection as well as connected through the ethernet cable. 

I have uploaded the network log, upstream and downstream data as i sa recommended on another post. 

Wondering what do i need to do to try to resolve this issue?

Many Thanks

Date And TimeError NumberEvent Description2016-10-31 01:56:42.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-10-31 01:56:42.0068010600DHCP Renew - lease parameters tftp file-V3c1310bb03cca99.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-01 05:36:02.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;1970-01-01 00:01:32.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;1970-01-01 00:01:33.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;1970-01-01 00:01:47.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-02 12:24:07.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-02 12:24:07.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-02 12:24:21.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-02 12:27:02.0082000700Unicast Ranging Received Abort Response - initializing MAC;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-02 12:27:41.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-06 18:23:10.0069010200SW Download INIT - Via Config file2016-11-06 19:04:14.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-06 19:04:15.0069011200SW download Successful - Via Config file2016-11-09 10:14:43.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-10 03:27:58.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-10 03:27:58.0068010600DHCP Renew - lease parameters tftp file-V3c1310bb03cca99.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-14 22:57:56.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-16 06:27:58.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2016-11-16 06:27:58.0068010600DHCP Renew - lease parameters tftp file-V3c1310bb03cca99.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;Screen Shot 2016-11-17 at 20.28.27.pngScreen Shot 2016-11-17 at 20.28.33.pngScreen Shot 2016-11-17 at 20.28.41.png

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
58 Views
Message 2 of 5
Flag for a moderator

Re: Consistently Slow Broadband Speeds

Power levels and SNR posted look OK.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 3
  • 0
  • 0
pdywilkins
Joining in
51 Views
Message 3 of 5
Flag for a moderator

Re: Consistently Slow Broadband Speeds

Hi Scott,

It can sometimes be better at off-peak times but at other times it can also be just as bad off-peak times.

I suspected it as an over utilisation problem, as I am in a student area and vrigin make a big effort to secure student contracts.

If it is over utilisation is there anything i can do? Are virgin liable?

Many Thanks
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
45 Views
Message 4 of 5
Flag for a moderator

Re: Consistently Slow Broadband Speeds

High utilisation/contention in your area normally only has an impact at peak times, so if you have issues at off peak times then there may be another cause instead of high utilisation or in addition to it.

Somebody from the VM forum team should be along in a few days (up to a week) to check your connection and can confirm if there is a known issue with your segment of the network. If that is the case they should provide a fault reference and somebody should inform you about your credit options for the lack of service via a PM. They should also be able to provide a review date for the fault. Note that it is a review date not an expected fix date and some customers affected by this kind of issue have been waiting years for a fix.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

  • 3
  • 0
  • 0
pdywilkins
Joining in
42 Views
Message 5 of 5
Flag for a moderator

Re: Consistently Slow Broadband Speeds

Thanks for your help Scott, much appreciated
0 Kudos
Reply