Menu
Reply
  • 13
  • 0
  • 0
Vertig0ne
Joining in
135 Views
Message 1 of 8
Flag for a moderator

Connection issues continue after upgrading internet

Good morning (it is past midnight as I write this)

I am not certain if this post will make it through as my connection is currently that unstable. We had a period around Christmas where our internet connection was intermittently dropping out. Less intermittent than it is currently, but intermittent enough that I had an hour of less than 30s connection.

Call up support, they decide because I am not on the latest SuperHub and send me one out, the next day I figure I use the internet a lot and could do with another upgrade. So I got the Gamer package, with the 20mbps upload speed and traffic management removed. Sales advisor lets me know that I would receive another SuperHub, I tell him I am receiving one anyway but he wanted to make sure I wasn't just receiving a SuperHub 2 as they defined it as a replacement and had another sent out. Received it super quick even through the Christmas period so Kudos there.

Everything seamed fine, until the issue comes back last Saturday. Download speed crawled to 5mbps, when I should have been receiving 200mbps. The connection itself was also very unstable, now I have the SuperHub in modem mode as I have a beast of a router that I would rather use. (Don't get me wrong guys, the SuperHub is cool and all that, but I could never get over the SuperHub 2 Xbox One Strict NAT issue, that I did not even bother to test the SuperHub3) 

I should also mention that my 20mbps upload speed is a constant and throughout every SpeedTest this has always remained. (Speedtest server: SpeedTest.net / Croydon Server / Hosted By VirginMedia)

I did some digging around, I know the SuperHub only initiates a reboot when it thinks it has to. So I looked at the logs.

2017-02-22 00:26:32.0084000700RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
2017-02-22 00:26:47.0084020200Lost MDD Timeout;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
2017-02-22 00:26:50.0084000700RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
2017-02-22 00:29:55.0084020200Lost MDD Timeout;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;
2017-02-22 00:29:56.0084000700RCS Partial Service;CM-MAC=xx:xx:xx:xx:xx:xx;CMTS-MAC=xx:xx:xx:xx:xx:xx;CM-QOS=1.1;CM-VER=3.0;

 

There is a line as long as your arm of this stuff. Now I am quite a techy person so I understood some of what was there, but as to whats going on is way over my head. But in interest of full disclosure I also checked my downstream levels (as they seem to be the ones affected)

Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID

1299000000-10.437.3256 qam13
2323000000-11.236.6256 qam16
3315000000-10.937.3256 qam15
4307000000-10.937.3256 qam14
5291000000-10.737.3256 qam12
6283000000-10.537.6256 qam11
7275000000-10.937.3256 qam10
8267000000-10.737.3256 qam9
9259000000-10.737.3256 qam8
10251000000-1137.3256 qam7
11243000000-10.937.6256 qam6
12235000000-10.937.6256 qam5
13227000000-10.726.7256 qam4
14219000000-10.431.3256 qam3
15211000000-10.534.4256 qam2
16203000000-10.437.6256 qam1

 

Just on the off chance I also looked at the upstream details

Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)

231000000ATDMA5464 qam64000005120
137600000ATDMA5464 qam64000005120

 

Other things I've tried include turning it off and on again, also only plugging one device into the modem to make sure it is definitely an internet thing.

 

Does anyone have a clue as to what's going on with my connection and what I may be able to do to resolve this issue?

0 Kudos
Reply
  • 5.63K
  • 287
  • 1.24K
Superuser
Superuser
120 Views
Message 2 of 8
Flag for a moderator

Re: Connection issues continue after upgrading internet

Downstream power way too low, UPstream too high. Will flag for you and you hopefully will get a response this morning to book a tech visit.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 7.58K
  • 188
  • 442
Forum Team
Forum Team
108 Views
Message 3 of 8
Flag for a moderator

Re: Connection issues continue after upgrading internet

Hi Vertig0ne, 

 

Thanks for getting in touch, I am sorry to see you have been having trouble with your connection. 

 

I have taken a look and there are a few things going on here. Firstly it seems you are affected by fault ref F004495325 for slow speeds at peak times. The current review date is 15/03/2017.  I will pop you a PM to discuss this further keep an eye out for the Purple Envelope, top right hand corner. 

 

Secondly it also seems there is a change ticket going through at the moment ref C00794035, which will be for improvements to the network in your area. 

 

Thirdly I can see your Upstream power levels are too high and looking at the details you have popped up the Downstreams are too low. I will need to take another look at the connection once the change ticket has gone through as it may change the power levels upon completion. So I will take another look at this later on in the day. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 13
  • 0
  • 0
Vertig0ne
Joining in
98 Views
Message 4 of 8
Flag for a moderator

Re: Connection issues continue after upgrading internet

Hey Emma,

Hopefully got the private message side dealt with now. Smiley Very Happy

To retort your issues, I would agree with the first point, had the connection still be on but slow. It disconnects. To also only receive 2.5% of the connection I pay for is ridiculous even with a "slow speed" issue.

The second point, would generally only come with overselling, I am not going to judge there, however the package I am on ensures that my packets take priority on the network in comparison to other non-gaming package customers so I should still not be experiencing a slowdown to 2.5% of the connection I pay for. Is there an ETA on when this ticket is to be completed? As if it's going to be >1 week I will have to potentially get another ISP in to provide a stable albeit slower connection. 

The third point, I have no argument to it, if you are telling me it is wrong it's wrong. When is the soonest an engineer can come out to isolate and resolve? As like I said before, if it's going to be >1 week, I will need to make plans to workaround the issue. 

Thanks for the timely response and hopefully quick resolve of this issue.

 

0 Kudos
Reply
  • 13
  • 0
  • 0
Vertig0ne
Joining in
73 Views
Message 5 of 8
Flag for a moderator

Re: Connection issues continue after upgrading internet

Hi all,

Can someone flag this post for a mod please, as I have not heard from Emma since she messaged me to verify information. I am assuming she has gone on holiday and I have been swept under the radar.

0 Kudos
Reply
  • 5.63K
  • 287
  • 1.24K
Superuser
Superuser
63 Views
Message 6 of 8
Flag for a moderator

Re: Connection issues continue after upgrading internet


Vertig0ne wrote:

 

The second point, would generally only come with overselling, I am not going to judge there, however the package I am on ensures that my packets take priority on the network in comparison to other non-gaming package customers so I should still not be experiencing a slowdown to 2.5% of the connection I pay for. Is there an ETA on when this ticket is to be completed? As if it's going to be >1 week I will have to potentially get another ISP in to provide a stable albeit slower connection. 

 

 


Just throwing it out here, there is no favourtism for gaming vs non gaming package packets. The gaming package just increases your upload, and removes the traffic management on that upload. Everything else is the same.

~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 13
  • 0
  • 0
Vertig0ne
Joining in
60 Views
Message 7 of 8
Flag for a moderator

Re: Connection issues continue after upgrading internet

My apologies, I remembered that when I saw it I saw higher priority as advertised feature. It's either been removed or I remembered incorrectly.
0 Kudos
Reply
  • 7.58K
  • 188
  • 442
Forum Team
Forum Team
55 Views
Message 8 of 8
Flag for a moderator

Re: Connection issues continue after upgrading internet

Hi Vertig0ne, 

 

Thanks for getting back in touch and for the details provided. Apologies for not getting back to you sooner. 

 

I have taken another look and the upstream and downstream power levels are still out which may be adding to the trouble you have been having with your connection. 

 

I will pop you a PM to get an engineer organised for the power levels. Keep an eye out for the Purple Envelope, top right hand corner. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply