Menu
Reply
  • 13
  • 0
  • 1
Wreck
Tuning in
716 Views
Message 1 of 12
Flag for a moderator

Buffering and Lag problem

Hi,

I’m sick to death of getting buffering and lagging in games etc during prime time. Things  are perfect outside of these hours but during them twitch and many games we play are nearly unplayable.

 

I pay for a 200mbs connection which speedtest.net shows me I have and even through primetime the results from that test are always good but in reality the connection just sucks.

 

I have reset the router, removed any other devices that share the connection , updated network drivers etc etc and my PC is wired but still I get terrible connection.

I can watch the same stream during the day with zero buffering  but as soon as prime time hits I get  10 seconds of stream followed by 10 seconds of buffering all night until say after midnight when it stops buffering. I also get rubberbanding in games.

For many years with virgin the connection was great bit since Christmas its been getting worse and worse.

Please help as I really don’t know what to do other than try a different service provider.

Here is a twitch test using PingPlot and as you can see I get dropped frames at hops apparently supported by Virgin. I even have the same results testing to the BBC and APPLE.

 

twitch results.jpg

0 Kudos
Reply
  • 15
  • 1
  • 4
Doyle8711
On our wavelength
683 Views
Message 2 of 12
Flag for a moderator

Re: Buffering and Lag problem

You'll get no real help here, the people are great but this is beyond them and I'm pretty certain they aren't allowed to be honest about what the problem is. Virgin gave massive bumps to everyone in speed but their network can't handle it, it's the same reason Youtube buffers forever and plays at terrible quality during peak times they expanded too quickly and we the customer are paying the price literally with constant price increases.

0 Kudos
Reply
  • 6
  • 0
  • 0
nathanrobson
Joining in
660 Views
Message 3 of 12
Flag for a moderator

Re: Buffering and Lag problem

Hi guys. For absolutely ages I've been having connection issues with my xbox one, causing horrendous in game lag which completely ruins any game, but after months and months I have FINALLY found a fix and it's absolutely nothing to do with your internet..!

For those of you who recievethe speeds, but suffer from lag, follow these steps on you xbox one console. This has made my connection as smooth as a baby's bum, and I hope to god it helps with yours too!

Sign in to your xbox live account on your xbox one,

go to settings >> all settings>> Disc & Blu-ray >> Persistent storage >> Clear persistent storage. Do this 3 times.

THEN:

Back out to the settings page >> network >>network settings>> Test multiplayer connection..
When it comes up with "EVERYTHING IS GOOD" Don't exit the screen, but hold down the off button for 8-10 seconds so your xbox completely shuts down. take out all wires from the back of your xbox and put a 2 minute timer on. After two minutes, put all wires back in, turn your xbox on, and the problem will be solved!


Please try this guys if you are suffering from in game lag on the xbox one console because I can't stress enough how many different things i tried before figuring this out. Don't miss any of the steps out and please let me know if this helps you! I hope it does as much as it's helped me! Cheers guys, Nathan.
0 Kudos
Reply
  • 13
  • 0
  • 1
Wreck
Tuning in
613 Views
Message 4 of 12
Flag for a moderator

Re: Buffering and Lag problem

Further to my earlier post, I live in area 31 with a HP2 post code and my broadband suffers badly during peak times.

I have the ViVID200 connection and during these times even though speedtest shows 200mbs connection I cant watch any twitch.tv, youtube.com etc stream without it buffering far more than it doesn't. I get like 5 seconds of stream followed by 10 seconds of buffering non stop. We also play online games and the lag this causes makes them unplayable. I have changed computers, ethernet cable servers and constantly run ping and tracert through the command prompt and get fantastic results without any packet loss during non peak times but the second we get to 4-5pm and until after midnight Monday to Friday and then all day Saturday and Sunday the ping drops a bit but I also start getting 5 to 20% packet loss and it shows mostly on the named virginmedia hops. I have had VM for years and never had any issues until the start of the year but recently its got far worse.

I keep calling VM but to be honest its a waste of time. I have to repeat the situation every time only to be told there is no problem. On the rare occasion I do manage to get through to level 2 support they tell me that everything the level 1 support guys said is rubbish and that they cant actually make any changes that could help. level 2 then say they cant help me because in calling when its fine but when I try and call when I get issues I get to call centre in Asia where I cant understand the person and they wont move me to level 2 or say there is no one there.

I really don't know what to do apart from look for another provider.

 

Any help out there?

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
594 Views
Message 5 of 12
Flag for a moderator

Re: Buffering and Lag problem

Hi Wreck, 

Welcome to our Forum, nice to see you've already had some input from the community Smiley Happy

My first thought was that peak time capacity issues must be causing this but I've tested and, though Internet usage does increase at peak times, it's not enough to cause the issues you report.

I'd like to look into this further for you and wonder if you'd mind setting up a BQM to monitor the connection? (You'll need to enable ICMP pings in your Hub first.)

Also would you mind running some traceroutes and ping tests around the time you're seeing these issues?

Thank you Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 13
  • 0
  • 1
Wreck
Tuning in
571 Views
Message 6 of 12
Flag for a moderator

Re: Buffering and Lag problem

Many thanks for getting back to me.

 

Here is some data from tonight. Its fine up until 5pm ish when it slows to a crawl until after midnight. Speedtest.net in the day shows over 200Mbs but it drops to under 10 prime time.

I have had an engineer and then his manager out to my house saying I am part of an over utilisation problem in area 31 which there is already a ticket for but I still don't seem to be on the ticket. I'm so sick and tired of this and not being able to use what I pay for. The packet loss effects gaming massively and also watching streams and the speed from from over 200 to under 10 is unacceptable.

 

 

6b29a588647df471cb5de775e5359aad-01-11-2016[2].png

^ACFBAFF038F98DCC058AB661D92B41F8B41FDBEF3A94CEBFD6^tfile_urlpv.png

1b938ad0b68df82086c454415386c1db.png

0 Kudos
Reply
  • 13
  • 0
  • 1
Wreck
Tuning in
544 Views
Message 7 of 12
Flag for a moderator

Re: Buffering and Lag problem

And the same buffering, slow speed and lags again tonight. Daytime was great, over 200mbs with zero buffering or lags.

 

39f1f73baf95fc7b9a909c44b9ccfd88-02-11-2016.png

^663165CA71B444C9CF97F8C36122E7AAEA5EF82CF171FF0C85^tfile_urlpv.png

0 Kudos
Reply
  • 13
  • 0
  • 1
Wreck
Tuning in
536 Views
Message 8 of 12
Flag for a moderator

!!!Re: Buffering and Lag problem

10:08pm tonight!

 

^86FB81ABD6734C14C9D2A8CC24BD76D1739AE702C5940951FB^tfile_urlpv.png

 

My connection non peek time is around 230Mb/s but guess what, I dont need it then I need it when its so slow its unusable !!

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
513 Views
Message 9 of 12
Flag for a moderator

Re: !!!Re: Buffering and Lag problem

Hi Wreck,

Thanks for posting that data though apologies for not seeing this sooner.

There is no congestion fault raised against your CMTS/cable and though peak time traffic does increase it is not enough to be a problem. 

I have been unable to replicate your packet loss from here and I suspect the issue is probably more to do with network errors than anything else. Historical data shows that the network segment has been totally clear since the 8th of this month and I wonder if you've noticed an improvement in performance since you last posted?

 


Jen
Forum Team



0 Kudos
Reply
  • 13
  • 0
  • 1
Wreck
Tuning in
509 Views
Message 10 of 12
Flag for a moderator

Re: !!!Re: Buffering and Lag problem

Hi Jen,

 

Thanks for coming back to me.

The problem is still here and every evening and every weekend my network grinds to a halt. I have had 2 engineers out and both told me it was over utilisation and both said it was a massive problem in my area. They both said they didn't know why my node  was not on the ticket that was already generated some time ago and they assured me it would be. I have called support who tell me different things every time. Some say they have no record of any visits then others say they have read the notes. Some say the notes state that its been reported as utilisation some say its doesn't. Others say the 'problem' should be fixed early December others say i have no problem.

 

All day long my Internet is fantastic then every evening its near unusable for what i use it for. I have changed hardware, reset routers etc etc . Speedtest drops to between 2 and 8Mbs and twitch.tv, youtube and other streams buffer more than they don't, files take forever to download compared to daytime and gaming just lags to the point of not being playable.

I run tests daily and if its not a over utilisation problem then what could it be?

I just want it fixed or an explanation why its like it is but this is just like banging my head against the wall.I have phone Virgin media over 30 times and no one helps. Surely I should be able to believe Virgin engineers and management when the come to test my connection shouldn't I? 

Please help because I'm close to giving up with Virgin.

0 Kudos
Reply