Menu
Reply
  • 11
  • 0
  • 0
julie51
Joining in
281 Views
Message 1 of 16
Flag for a moderator

Broadband

I have opted for 200 mbs broadband but am only getting 150 max is this normal?
0 Kudos
Reply
  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
266 Views
Message 2 of 16
Flag for a moderator

Re: Broadband

hiya @julie51 is this via wired/wireless?, if its via wireless can you test via wired, also to check what package your on, if you can goto http://192.168.0.1 clicking router status top right no need to login, and if can copy/paste the operational config.
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 11
  • 0
  • 0
julie51
Joining in
242 Views
Message 3 of 16
Flag for a moderator

Re: Broadband

Hello

Speed test was wireless

I have tried wired but only get about 100 mbs.I am really surprised .Could it be because the router is hard wired 

to new tivo box 6?

I have copied you router status

Thanks for your help

julie

Hub 3.0 status overview
Your Hub 3.0 status
 Wireless(On (2.4 and 5GHz), WPS Enabled)
 Internet(Online)
 
Telephony(Disabled)
 
Telephony(Disabled)
 
Wireless connected devices: 2
 


DESKTOP-O9KMMG8

 


Nizar

Ethernet Connected devices: 1
 


TIVO-C680000200C4391

0 Kudos
Reply
  • 21.61K
  • 771
  • 3.09K
Superuser
Superuser
237 Views
Message 4 of 16
Flag for a moderator

Re: Broadband

if you only get 100 wired then it might be down to your hardware. what colour is the light on the network port on the superhub?

Also can you run ipconfig /all from a command prompt and paste the output here
0 Kudos
Reply
  • 11
  • 0
  • 0
julie51
Joining in
234 Views
Message 5 of 16
Flag for a moderator

Re: Broadband

Base led light is white/blue

I am afraid i do not know hot to run ipconfig.

SORRY

0 Kudos
Reply
  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
221 Views
Message 6 of 16
Flag for a moderator

Re: Broadband

if you do the following press the windows key + r and type in ipconfig > c:\results.txt this will create a file called results.txt into the root of your c:\ if you open this file and copy and paste the contents here
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 11
  • 0
  • 0
julie51
Joining in
207 Views
Message 7 of 16
Flag for a moderator

Re: Broadband

Hi,

I tried what you suggested but I could not find the file saved in my C:\.

It just flashed the report in the background and it disappeared.

Not sure what I am doing wrong as I followed your instructions.

Please let me know what I am doing wrong.

Thank you 

0 Kudos
Reply
  • 16.08K
  • 1.34K
  • 3.25K
Superuser
Superuser
193 Views
Message 8 of 16
Flag for a moderator

Re: Broadband

http://community.virginmedia.com/t5/General-broadband-questions/VMDG280-Virgin-Netgear-router-is-unw... yeah small black box should appear and disappear, depends on what settings are on machine other way would be doing the following press windows key + r type in cmd press enter on the keyboard, a small black box will appear type in
ipconfig /all > results.txt (nothing wil appear on screen apart from what you typed) on the next line type in results.txt and notepad will open with the contents if you can copy and paste the contents of that file here and you can then close notepad and x the blackbox

 

if that doesn't work can you post what version of windows your using e.g. xp, vista, 7,8,10

----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
0 Kudos
Reply
  • 11
  • 0
  • 0
julie51
Joining in
177 Views
Message 9 of 16
Flag for a moderator

Re: Broadband

Hi

Windows IP Configuration

Host Name . . . . . . . . . . . . : DESKTOP-O9KMMG8
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller #2
Physical Address. . . . . . . . . : **:**:**:**:**:**
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Local Area Connection* 2:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : **:**:**:**:**:**
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Ethernet:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Kaspersky Security Data Escort Adapter
Physical Address. . . . . . . . . : **:**:**:**:**:**
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wi-Fi:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Intel(R) Dual Band Wireless-AC 3165
Physical Address. . . . . . . . . : **:**:**:**:**:**
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a5e2:90d:b27a:e41e%17(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.11(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 20 January 2017 10:11:10
Lease Expires . . . . . . . . . . : 21 January 2017 12:07:21
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 122434696
DHCPv6 Client DUID. . . . . . . . : **:**:**:**:**:**-**:**:**:**:**:**-CD-CF
DNS Servers . . . . . . . . . . . : 194.168.4.100
194.168.8.100
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Reusable ISATAP Interface {1A398186-B6E4-4698-9442-5AFA6C3B9C47}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : **:**:**:**:**:**-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 3:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Teredo Tunneling Adapter
Physical Address. . . . . . . . . : **:**:**:**:**:**-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . :

 is this what you need! Hope it helps

Thanks -you are very helpfull

FYI -am using windows 10

 

0 Kudos
Reply
  • 11
  • 0
  • 0
julie51
Joining in
147 Views
Message 10 of 16
Flag for a moderator

Re: Broadband

HI

Did you get my message / manage to find what the problem is!

Would appreciate your input

julie

 

0 Kudos
Reply