Menu
Reply
  • 2
  • 0
  • 0
sanholo
Joining in
148 Views
Message 1 of 5
Flag for a moderator

Broadband speeds - 200Mb/s - yeah right ...

Ever since I have been upgraded to the 200Mb/s service I have been lucky to get more than 50Mb/s - on either wireless or wired.

I have tried download tests at different times and different days with no real difference.

The previous 155Mb/s was MUCH better in terms of download speeds.

Any suggestions ?

0 Kudos
Reply
  • 9.36K
  • 800
  • 1.96K
Superuser
Superuser
140 Views
Message 2 of 5
Flag for a moderator

Re: Broadband speeds - 200Mb/s - yeah right ...

Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting, but do obscure personal information like your WAN IP address.

0 Kudos
Reply
  • 10.68K
  • 314
  • 657
Forum Team
Forum Team
112 Views
Message 3 of 5
Flag for a moderator

Re: Broadband speeds - 200Mb/s - yeah right ...

Hello sanholo,

Thanks for posting and a big welcome to the community Smiley Very Happy

Really sorry to hear that your connection is under performing since your upgrade, I know this is disappointing. Looking at your Hub I don't see anything obviously out of place. I did notice you're currently connected in Modem Mode, when you test your speeds are you using a 3rd party router or do you test directly from your Hub? Do you notice if the speed changes at certain times of the day /  night?

Please get back to us so we can continue to investigate.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
sanholo
Joining in
90 Views
Message 4 of 5
Flag for a moderator

Re: Broadband speeds - 200Mb/s - yeah right ...

Heather,

Many thanks for your response.

Yes I use the Virgin router in modem mode (the wireless isn't that good on my model of media hub).

I have tried both wired and wireless connections on my router and at different times of day - all with similar results.

Many thanks.

0 Kudos
Reply
  • 9.42K
  • 316
  • 1.02K
Forum Team
Forum Team
55 Views
Message 5 of 5
Flag for a moderator

Re: Broadband speeds - 200Mb/s - yeah right ...

Hello sanholo

 

Thanks for getting back I wonder what is going on. At the moment we have a little issue where we are unable to view usage data for your cable so we are a bit in the dark as to whether area usage plays a factor, I have asked our data team to take a look P007835913, once fixed it may take us a few weeks to gather data and assess the situation, we will keep an eye on it and update you.

However that said one would think if it was area traffic related that you would get better speeds at non peak times.

A couple of things spring to mind, when you connect a device directly to the hub please check that the LED adjacent to the Ethernet lead is lit green and not orange (green = 1Gbps and orange =100/10Mbps)

Also if you are not doing it already please use www.speedtest.net leaving the default server to measure the speed as this will normally remain on our network.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply