Menu
Reply
  • 5
  • 0
  • 0
kphkill
Joining in
835 Views
Message 1 of 9
Flag for a moderator

Broadband speed very slow

Can someone please explain why when i have been paying for 150mb i have never ever got anywhere near it.

I have seem to have plenty of bandwidth available according to the router but i never get anywhere near it.

most speed tests give me between 20-40mb directly off the router when no one else is connected so any pointers would be appreciated as all channels are locked

 

0 Kudos
Reply

Helpful Answers
  • 2.96K
  • 378
  • 939
Superuser
Superuser
1,580 Views
Message 4 of 9
Flag for a moderator
Helpful Answer

Re: Broadband speed very slow

Power levels look OK. The Post RS errors will get reset on a reboot, but if they start to rise rapidly then that could indicate a line fault.

You could try a speed test with the hub in modem mode to see if that makes any difference.  Other than that it is probably best to wait for the forum staff to get to this post in a few days and see what their checks reveal.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
609 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: Broadband speed very slow

Hi kphkill, 

Thanks for getting in touch to let us know about your issues with slow broadband speeds, I apologise for any troubles incurred, I will do my best to help resolve this for you.

I have tested your connection from this side and I can see that your Hubs SNR (Signal to Noise Ratio) levels are too high and will require an engineer to attend in order to resolve this for you. I will send you a PM (purple envelope at the top) detailing what's required in order to proceed with making the booking. Please respond to me there and I'll get this sorted for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply

All Replies
  • 2.96K
  • 378
  • 939
Superuser
Superuser
829 Views
Message 2 of 9
Flag for a moderator

Re: Broadband speed very slow

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 5
  • 0
  • 0
kphkill
Joining in
802 Views
Message 3 of 9
Flag for a moderator

Re: Broadband speed very slow

OK then but i have just double checked the connections and physically rebooted the router (2ac) and whilst the Pre Rs Error count has gone down the speed if anything is worse.

It is like this all of the time and only very infrequently do i get a decent speed but not for very long on either my cat5 connection directly into the router or via WiFi

Hope this helps as am already thinking of going back to Talk Talk fiber

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)251000000259000000267000000275000000283000000291000000299000000307000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID121122123124125126127128
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)5.265.085.174.924.704.624.424.18
RxMER (dB)37.6437.0937.0937.0937.9437.9437.9437.94
Pre RS Errors
568291309285998299308299
Post RS Errors
564287308285998299308299

 

Upstream   US-1 US-2 US-3 US-4

Channel TypeN/AN/A2.02.0
Channel IDN/AN/A12
Frequency (Hz)N/AN/A3760000031000000
Ranging StatusOtherOtherSuccessSuccess
ModulationN/AN/A64QAM64QAM
Symbol Rate (Sym/sec)N/AN/A51200005120000
Mini-Slot SizeN/AN/A44
Power Level (dBmV)N/AN/A47.2547.25
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000

 

 

First TimeLast TimePriorityError NumberDescription
13/11/2016 16:47:55 GMT13/11/2016 16:47:55 GMTWarning (5)66050310Auth Success - Web login successful.
13/11/2016 16:44:25 GMT13/11/2016 16:44:25 GMTError (4)68010302DHCP WAN IP -
13/11/2016 16:43:29 GMT13/11/2016 16:43:29 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
13/11/2016 16:16:08 GMT13/11/2016 16:16:08 GMTWarning (5)66050310Auth Success - Web login successful.
13/11/2016 16:15:03 GMT13/11/2016 16:15:03 GMTError (4)68010302DHCP WAN IP -
13/11/2016 16:14:08 GMT13/11/2016 16:14:08 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
13/11/2016 16:12:24 GMT13/11/2016 16:12:24 GMTWarning (5)66050310Auth Success - Web login successful.
12/11/2016 19:07:32 GMT12/11/2016 19:07:32 GMTWarning (5)66050310Auth Success - Web login successful.
12/11/2016 19:00:12 GMT12/11/2016 19:00:12 GMTWarning (5)66050310Auth Success - Web login successful.
12/11/2016 18:58:08 GMT12/11/2016 18:58:08 GMTWarning (5)90000200CSRF Detect - Expired Content Submitted ; LAN Interface
12/11/2016 18:55:13 GMT12/11/2016 18:55:13 GMTWarning (5)66050310Auth Success - Web login successful.
12/11/2016 18:16:07 GMT12/11/2016 18:16:07 GMTWarning (5)66050310Auth Success - Web login successful.
12/11/2016 18:16:04 GMT12/11/2016 18:16:04 GMTWarning (5)90000200CSRF Detect - Expired Content Submitted ; LAN Interface
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
1,581 Views
Message 4 of 9
Flag for a moderator
Helpful Answer

Re: Broadband speed very slow

Power levels look OK. The Post RS errors will get reset on a reboot, but if they start to rise rapidly then that could indicate a line fault.

You could try a speed test with the hub in modem mode to see if that makes any difference.  Other than that it is probably best to wait for the forum staff to get to this post in a few days and see what their checks reveal.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 5
  • 0
  • 0
kphkill
Joining in
787 Views
Message 5 of 9
Flag for a moderator

Re: Broadband speed very slow

Thanks for the info but the main difference i am seeing now is that the Pre RS errors are not climbing anywhere near as fast as previously.

Before the last reset they were all above the 300,000 mark after 24 hours and the post RS Errors were relatively low in comparison so maybe checking the cable connection may have done something to fix the error count but the sped is still very very slow

Regards,

Keith

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
707 Views
Message 6 of 9
Flag for a moderator

Re: Broadband speed very slow

Hi Keith

Pre RS errors shouldn't be anything to worry about, just as long as they don't become Post RS errors.  They can be caused by loose connections so you may have made a difference by checking the connections.

As for the speed still being slow, weekends are classed as peak time so it will be interesting to see if the speeds are still slow off peak, tomorrow morning for example.  If they improve off peak than that suggests a possible peak time utilisation issue with the segment of the network you are connected to.  Only the VM staff can confirm for sure if that is the issue or not.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 5
  • 0
  • 0
kphkill
Joining in
331 Views
Message 7 of 9
Flag for a moderator

Re: Broadband speed very slow

Ok so i am still waiting for a customer service operative to try and explain why my connection is rubbish, i am paying for 150Mb and getting nowhere near and judging by what i can see from other posts from the Wigan area over the last 18 months nothing seems to have changed.

Over the last week i have been collating my broadband speeds and to be honest its pretty awful so as a consumer i am wondering why i am paying a large amount and getting no where near what is advertised.

Why has no one from Virgin bothered to read my forum post is it because you get so many from this area you get overwhelmed???

 Down TBB Avg  Down HTTP Avg  Down TBB Burst  Down HTTP Burst  Up Avg  Up Burst  Latency  "Date (RFC 2822)"  Date  Weekday  IP
9600 10150 14690 12440 9743 11948 284 Sun, 13 Nov 2016 16:49:43 +0000 13/11/2016 16:49 Sun  
7900 8220 9450 9250 9290 10113 47 Sun, 13 Nov 2016 16:50:43 +0000 13/11/2016 16:50 Sun  
11130 10230 12900 14920 7384 9538 47 Sun, 13 Nov 2016 16:51:52 +0000 13/11/2016 16:51 Sun  
16660 12680 23240 15200 9101 11085 149 Mon, 14 Nov 2016 17:54:02 +0000 14/11/2016 17:54 Mon  
13200 14980 16150 18360 9165 9583 30 Mon, 14 Nov 2016 17:55:02 +0000 14/11/2016 17:55 Mon  
13290 10180 17220 12500 11421 12111 30 Mon, 14 Nov 2016 18:12:44 +0000 14/11/2016 18:12 Mon  
9850 9230 11650 11890 8593 11486 35 Mon, 14 Nov 2016 18:30:55 +0000 14/11/2016 18:30 Mon  
7580 6940 8500 8090 9526 10202 38 Tue, 15 Nov 2016 20:19:29 +0000 15/11/2016 20:19 Tue  
3980 4530 5450 6140 8109 10833 264 Tue, 15 Nov 2016 21:20:34 +0000 15/11/2016 21:20 Tue  
6790 7010 7260 8190 11640 12164 35 Tue, 15 Nov 2016 22:15:20 +0000 15/11/2016 22:15 Tue  
11670 10500 14180 11780 11657 12003 38 Wed, 16 Nov 2016 19:22:26 +0000 16/11/2016 19:22 Wed  
9000 9510 10540 11040 10676 11942 36 Wed, 16 Nov 2016 19:28:38 +0000 16/11/2016 19:28 Wed  
22170 24820 25490 25820 11977 12145 34 Sat, 19 Nov 2016 13:20:25 +0000 19/11/2016 13:20 Sat  
11990 10340 14310 12730 11910 12146 37 Sat, 19 Nov 2016 22:18:00 +0000 19/11/2016 22:18 Sat  
26460 29240 30670 30680 11917 12139 100 Sun, 20 Nov 2016 00:56:59 +0000 20/11/2016 00:56 Sun  
22770 22660 23410 27200 8907 11824 252 Sun, 20 Nov 2016 00:58:31 +0000 20/11/2016 00:58 Sun  
24660 25150 26430 29800 11809 12132 29 Sun, 20 Nov 2016 00:59:13 +0000 20/11/2016 00:59 Sun  
12360 15660 16290 21710 11240 11393 36 Sun, 20 Nov 2016 22:48:36 +0000 20/11/2016 22:48 Sun  
25720 27010 29210 29750 11558 12006 32 Mon, 21 Nov 2016 17:13:05 +0000 21/11/2016 17:13 Mon  
41910 44550 47280 55470 11867 12143 70 Mon, 21 Nov 2016 17:16:06 +0000 21/11/2016 17:16 Mon  
34630 26990 43990 58470 11851 12105 26 Mon, 21 Nov 2016 17:17:17 +0000 21/11/2016 17:17 Mon  
26550 28430 29560 29820 11763 12127 36 Mon, 21 Nov 2016 17:45:18 +0000 21/11/2016 17:45 Mon  
35920 50690 41670 61840 12073 12150 56 Mon, 21 Nov 2016 17:47:13 +0000 21/11/2016 17:47 Mon  
35190 31240 49510 45660 12038 12139 33 Mon, 21 Nov 2016 17:48:58 +0000 21/11/2016 17:48 Mon  
6450 6160 7390 6920 9029 11085 31 Mon, 21 Nov 2016 20:00:34 +0000 21/11/2016 20:00 Mon  

 

Can someone please answer my post before i go to the press and ask the question

 

 

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
610 Views
Message 8 of 9
Flag for a moderator
Helpful Answer

Re: Broadband speed very slow

Hi kphkill, 

Thanks for getting in touch to let us know about your issues with slow broadband speeds, I apologise for any troubles incurred, I will do my best to help resolve this for you.

I have tested your connection from this side and I can see that your Hubs SNR (Signal to Noise Ratio) levels are too high and will require an engineer to attend in order to resolve this for you. I will send you a PM (purple envelope at the top) detailing what's required in order to proceed with making the booking. Please respond to me there and I'll get this sorted for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 5
  • 0
  • 0
kphkill
Joining in
287 Views
Message 9 of 9
Flag for a moderator

Re: Broadband speed very slow

Hi Adam,

The engineer was great and explained things very well and fixed my SNR ratio however after a few hours of speed that i am paying for come 5pm it all slows to a crawl.

After some further research I think that this is therefore a much bigger issue and is down to contention at the cabinet and the network infrastructure for my specific area.

As there seems to be a ticket open for this wigan area issue  especially on my street, when can i have confirmation that Virgin will fix this issue as it has been going on since 2014.

This is not how i expect a major UK telecom's company to react especially as they are pushing there speed as the best but seem to be forgetting that progress needs investment.

The whole area needs new infrastructure or you are going to have a raft of people leaving including me with the ensuing bad press that this will entail.

Regards,

Keith

0 Kudos
Reply