Menu
Reply
Joining in
  • 3
  • 0
  • 0
Registered: 3 weeks ago
Message 1 of 6 (173 Views)

Broadband speed no where near Vivid 200

Hi, Ever since moving to Vivid 200, I am never getting close to the 200mbps, whatever the time of day. Can it be sorted, failing that can I have my money back please?
 
Downstream bonded channels Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
1299000000-1.438.9256 qam13
2323000000-238.9256 qam16
3315000000-238.6256 qam15
4307000000-1.738.9256 qam14
5291000000-1.238.6256 qam12
6283000000-138.9256 qam11
7275000000-138.6256 qam10
8267000000-138.6256 qam9
9259000000-0.738.9256 qam8
10251000000-0.540.3256 qam7
11243000000-0.540.3256 qam6
12235000000-0.440.9256 qam5
13227000000-0.440.3256 qam4
14219000000-0.240.9256 qam3
15211000000040.9256 qam2
16203000000040.9256 qam1
Upstream bonded channels Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)
146200000ATDMA44.864 qam64000005120
237600000ATDMA44.864 qam64000005120

 

Network LogDate And TimeError NumberEvent Description2017-08-19 00:33:47.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-19 00:33:47.0084000500SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-19 00:33:47.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-19 22:45:07.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-20 18:28:17.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-20 18:28:17.0068010600DHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-23 13:49:38.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-25 08:27:29.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-26 14:27:19.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-26 14:27:19.0068010600DHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-29 19:28:00.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-30 03:19:38.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-30 05:58:07.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-30 16:28:17.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-30 16:28:17.0068010600DHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-08-30 18:10:54.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-09-04 02:20:07.0068010100DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-09-05 07:12:31.0068010400DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-09-05 07:12:31.0068010600DHCP Renew - lease parameters tftp file-cmreg-vmdg505-rtsxl20016u-b.cm modified;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-09-07 02:40:25.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

 

Reply
0 Kudos
Forum Team
  • 9.19K
  • 265
  • 586
Registered: ‎01-12-2014
Message 2 of 6 (140 Views)

Re: Broadband speed no where near Vivid 200

Hey plaamkfn,

Thanks for posting and a warm welcome to the Community Smiley Very Happy

Sorry to hear about the slow speeds you're getting, I know it's frustrating. Everything looks normal from our end at the moment. Can I ask if you're testing your wireless or hard-wired speeds? What device do you use for testing?

Catch you soon so we can continue to investigate.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: 3 weeks ago
Message 3 of 6 (134 Views)

Re: Broadband speed no where near Vivid 200

Hi Heather,

Thanks for looking into this.

I'm testing the wireless, I don't have an ethernet cable to be able to test. I use my laptop to test via the site you recommend.

Regards

Reply
0 Kudos
Dialled in
  • 53
  • 2
  • 7
Registered: ‎13-12-2015
Message 4 of 6 (123 Views)

Re: Broadband speed no where near Vivid 200

What are your typical speed test results over WiFi? Depending on the hub wireless configuration and the capabilities of the laptops network card...
On 2.4GHz max speed I ever achieved was around 167Mbps, more recently on SH2 was 120ish. Since moving to a Hub 3 other week has maxed out at about 90-100Mbps.
On 5GHz on SH2 don't recall being able to get the full 200Mbps, but with Hub 3 with 802.11ac and 80MHz channel bonding and compatible client device can get 220Mbps.
Tests can vary based on time of day and the general local wireless environment.
Reply
0 Kudos
Joining in
  • 3
  • 0
  • 0
Registered: 3 weeks ago
Message 5 of 6 (87 Views)

Re: Broadband speed no where near Vivid 200

Highest so far is 88Mbps with Hub 3
Reply
0 Kudos
Forum Team
  • 5.08K
  • 138
  • 384
Registered: ‎04-07-2016
Message 6 of 6 (34 Views)

Re: Broadband speed no where near Vivid 200

Sorry to hear about the slow speeds experienced plaamkfn,

 

I've checked things from this end for you and I'm unable to detect any faults either via the equipment levels or network segment.

 

Let me know if you continue to experience any trouble with the service,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


Reply
0 Kudos