Menu
Reply
  • 8
  • 0
  • 1
blankspace
Tuning in
152 Views
Message 1 of 5
Flag for a moderator

Broadband speed in Southampton

Broadband speed down to a third of the 70mb I was previously achieving. Presumably VM will reimburse me for the lack of service.  

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
141 Views
Message 2 of 5
Flag for a moderator

Re: Broadband speed in Southampton

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If wired off peak speeds are slow then some hub stats might help. Go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 8
  • 0
  • 1
blankspace
Tuning in
135 Views
Message 3 of 5
Flag for a moderator

Re: Broadband speed in Southampton

Scott

Thanks for the response. I'm on an ethernet connection and internet speed seems to be down all day. I know there are contention issues in Area 21, but I'd like to know for certain this is the case. Stats copied in below

Thanks

Tony

Network Log

First TimeLast TimePriorityError NumberDescription
18/11/2016 15:20:01 GMT18/11/2016 15:20:01 GMTWarning (5)66050300Auth Fail - Web login failed.
18/11/2016 15:19:48 GMT18/11/2016 15:19:48 GMTWarning (5)66050300Auth Fail - Web login failed.
18/11/2016 15:19:38 GMT18/11/2016 15:19:38 GMTWarning (5)66050300Auth Fail - Web login failed.
18/11/2016 15:19:17 GMT18/11/2016 15:19:17 GMTWarning (5)66050300Auth Fail - Web login failed.
18/11/2016 15:18:48 GMT18/11/2016 15:18:48 GMTWarning (5)66050300Auth Fail - Web login failed.
18/11/2016 15:18:31 GMT18/11/2016 15:18:31 GMTWarning (5)66050300Auth Fail - Web login failed.
18/11/2016 15:10:15 GMT18/11/2016 15:10:15 GMTError (4)68010302DHCP WAN IP - 
18/11/2016 15:09:22 GMT18/11/2016 15:09:22 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
18/11/2016 15:08:13 GMT18/11/2016 15:08:13 GMTError (4)68010302DHCP WAN IP - 
18/11/2016 15:07:22 GMT18/11/2016 15:07:22 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
17/11/2016 18:31:09 GMT17/11/2016 18:31:09 GMTError (4)68010302DHCP WAN IP - 
17/11/2016 18:30:15 GMT17/11/2016 18:30:15 GMTError (4)68000407TOD established
Time Not EstablishedTime Not EstablishedNotice (6)84000510Downstream Locked Successfully
16/11/2016 10:00:20 GMT16/11/2016 10:00:20 GMTError (4)68010400DHCP REBIND WARNING - Field invalid in response
16/11/2016 09:59:26 GMT16/11/2016 09:59:26 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
16/11/2016 09:58:35 GMT16/11/2016 09:58:35 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
16/11/2016 09:56:51 GMT16/11/2016 09:56:51 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
16/11/2016 09:53:26 GMT16/11/2016 09:53:26 GMTError (4)68010100DHCP RENEW sent - No response for IPv4

Upstream   US-1 US-2 US-3 US-4

Channel Type2.0N/AN/A2.0
Channel ID5N/AN/A3
Frequency (Hz)53700000N/AN/A32600000
Ranging StatusSuccessOtherOtherSuccess
Modulation16QAMN/AN/A16QAM
Symbol Rate (Sym/sec)5120000N/AN/A5120000
Mini-Slot Size4N/AN/A4
Power Level (dBmV)43.50N/AN/A41.25
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts0000
T4 Timeouts0000

Downstream   DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8

Frequency (Hz)218750000226750000234750000242750000250750000258750000266750000274750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)LockedLockedLockedLockedLockedLockedLockedLocked
Channel ID7891011121314
Modulation256QAM256QAM256QAM256QAM256QAM256QAM256QAM256QAM
Symbol Rate (Msym/sec)6.9520006.9520006.9520006.9520006.9520006.9520006.9520006.952000
Interleave DepthI=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)8.568.348.338.308.097.687.597.58
RxMER (dB)36.8436.8436.8436.8436.8436.8436.8436.84
Pre RS Errors472411318319296318925299
Post RS Errors273284300288288310924287
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
132 Views
Message 4 of 5
Flag for a moderator

Re: Broadband speed in Southampton

No obvious issues with the power levels or log posted, all looks OK.

Have you tried a different Ethernet cable? A faulty cable can reduce speeds.

Area 21 is a billing code not a geographical indicator and not everybody with that code is connected to the same segment of the network.  High utilisation/contention in your area normally only has an impact at peak times, so if you have issues at off peak times then there may be another cause instead of high utilisation or in addition to it.

Somebody from the VM forum team should be along in a few days to check your connection and can confirm if there is a known issue with your segment of the network. If that is the case they should provide a fault reference and somebody should inform you about your credit options for the lack of service via a PM. They should also be able to provide a review date for the fault. Note that it is a review date not an expected fix date and some customers affected by this kind of issue have been waiting years for a fix.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 8
  • 0
  • 1
blankspace
Tuning in
127 Views
Message 5 of 5
Flag for a moderator

Re: Broadband speed in Southampton

Ok, problem sorted; I went to check the ethernet cable and realised it wasn't plugged in after all!!
Feel a bit silly now...Thanks for your input..much appreciated