Menu
Reply
  • 2
  • 0
  • 0
sfowler128
Joining in
76 Views
Message 1 of 4
Flag for a moderator

Broadband runaround

Getting inconsistent speeds via the router. 70mps + to 0.01mps download and sometimes it fails.

The tech desk are clutching at straws and apparently our room layout is wrong and with two wired devices and up to four wireless this is too much. Apparently it's ok to get this range of speeds. Almost an hour on the phone to do tests I, non tech, can do myself. New Super Hub 3 on the way as the previous one just over 5 weeks old, is not up to the job. 

 

 

 

 

 

 

 

 

 

 

0 Kudos
Reply
  • 8.38K
  • 362
  • 590
Forum Team
Forum Team
41 Views
Message 2 of 4
Flag for a moderator

Re: Broadband runaround

Hi sfowler128,

 

Welcome to the Community!

 

Really sorry to hear you've had trouble with your connection.

 

I've located your account and I can see you've received your new Hub 3.0. How's it going? Is everything OK now?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
sfowler128
Joining in
33 Views
Message 3 of 4
Flag for a moderator

Re: Broadband runaround

The new hub has not changed anything. Speeds are still erratic and I can prove how wild they are from the saved history.

I'm going to trial with another provider, who although they can only achieve around 30 - 40mb, I'm hoping that this will be consistent accepting that peak times can degrade speeds.

The issue is fundamentally one of the following which Virgin Media has so far done nothing to resolve:

1. Server fault supplying my location

2. Cabinet fault?

Support calls do nothing to rectify the problem, I'm afraid you're going to losing my custom soon. I feel very annoyed that the "so called" fastest internet provider just may be the worst. With 6 months of pain, two hub changes, engineer visits, no one has yet acknowledged that the fault lies with Virgin Media as service provider

 

0 Kudos
Reply
  • 8.38K
  • 362
  • 590
Forum Team
Forum Team
29 Views
Message 4 of 4
Flag for a moderator

Re: Broadband runaround

Hi sfowler128,

 

I'm really sorry for the trouble, I can completely understand your frustration.

 

I've checked the network and there are no issues there that would cause this sort of problem. I've also run a diagnostic on the Hub 3.0 and I can see an issue with your Upstream Power levels which were reportedly fixed by the last technician.

 

I know it might not sound like a solution and I can see why your trust may be waning, but we need to send a technician to adjust these levels.

 

I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply