Menu
Reply
  • 2
  • 0
  • 0
Spurslegend
Just joined
52 Views
Message 1 of 3
Flag for a moderator

Broadband issues

You installed your useless service yesterday the internet was fine now it shows full connection but nothing is loading or working your a joke of a company.

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
Reply
  • 5.68K
  • 291
  • 1.25K
Superuser
Superuser
34 Views
Message 2 of 3
Flag for a moderator

Re: Broadband issues

Have you tried turning it off and on again?


You don't give much detail of any remedial steps you've tried. Just anger.

Things break in life and if you want help you've got to help yourself a bit and give some more detail.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

0 Kudos
Reply
  • 10.72K
  • 314
  • 658
Forum Team
Forum Team
20 Views
Message 3 of 3
Flag for a moderator

Re: **bleep** service

Hello Spurslegend,

Thanks for joining the community Smiley Very Happy

Sorry to hear you're having trouble with your connection since being recently installed. I've tried to check this for your, but I'm not finding any account info for you. Can you please drop me a PM with your address so I can look into this for you.

Apologies for any inconvenience caused.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply