Menu
Reply
  • 1
  • 0
  • 0
boyboynova65
Joining in
40 Views
Message 1 of 3
Flag for a moderator

Broadband Speed

Hi Everyone ,

My first post and sorry if its been posted before !!

Had VM installed 6th Dec 16 TV Phone Broadband  etc broadband speed is up to 100 mgs but getting no where near !! run speed tests from day 1 of install best we have had was 101 download and 6.98 upload since then its dropped to an average of 35 download and 6.03 upload !!

Is it worth downgrading package to 50 mgs broadband as getting nothing like advertised speed?? TIA  Chris 

0 Kudos
Reply
  • 2.62K
  • 209
  • 799
Dave_cq
Trouble shooter
32 Views
Message 2 of 3
Flag for a moderator

Re: Broadband Speed

Hi Chris,

When you conduct the speed tests is this using a wired device or is it over Wi-Fi because the latter can introduce all sorts of variables.

It would be useful to see your power levels.  Using your browser type the URL  192.168.0.1  to access your Hub's management screens ... don't attempt to log in, just click on Router Status and post the screens for Upstream, Downstream and Network Log.

 

********* SuperHub 2ac - Asus rt-ac68u Router - Vivid 100Mbps **********

Electron
0 Kudos
Reply
  • 7.29K
  • 307
  • 520
Forum Team
Forum Team
17 Views
Message 3 of 3
Flag for a moderator

Re: Broadband Speed

Hi boyboynova65,

 

Welcome to the Community!

 

Sorry to hear you're having speed issues.

 

I've run a diagnostic on your equipment and I can see an issue with your power levels that will need to be adjusted by a technician. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange an appointment.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply