Menu
Reply
  • 14
  • 0
  • 0
Festwit
Tuning in
180 Views
Message 1 of 18
Flag for a moderator

Broadband Speed Slow

Hello all,

I am on Vivid200 speed after an upgrade last year. I posted at that time, saying speeds were very slow, averaging around 50mbps and would only improve if I rebooted the modem and router, and then only for a while. 

It was investigated and an engineer called who made adjustments at the road cabinet which made things better for a long time.

it seems recently that very similar conditions have returned (not sure if same thing or different, but similar conditions). I recognise that it is 'up to' and speeds do slow in busy periods, but when it it regularly around the 50 mark even at non peak, I would appreciate that t if you could investigate again to see if there are any issues such as before or other causes.

I look forward to your soonest response.

Thanks and regards

Tim

 

0 Kudos
Reply
  • 22.27K
  • 853
  • 3.24K
Superuser
Superuser
176 Views
Message 2 of 18
Flag for a moderator

Re: Broadband Speed Slow

can you post the powerl evels from your shuperhub please
0 Kudos
Reply
  • 14
  • 0
  • 0
Festwit
Tuning in
161 Views
Message 3 of 18
Flag for a moderator

Re: Broadband Speed Slow

Hello apcyberax, 

Thanks for your quick reply.

I have logged into the super hub ac2, but as I currently use it in modem only mode, I can't see an option that would give me the power level

.It  similar to the previous occasion and they found them at VM their end I think.

Is there another way I can find them?

Thanks for your assistance

Regads

Tim

0 Kudos
Reply
  • 22.27K
  • 853
  • 3.24K
Superuser
Superuser
158 Views
Message 4 of 18
Flag for a moderator

Re: Broadband Speed Slow

connect to http://192.168.100.1 dont log in but click the modem status button top right i think
0 Kudos
Reply
  • 14
  • 0
  • 0
Festwit
Tuning in
155 Views
Message 5 of 18
Flag for a moderator

Re: Broadband Speed Slow

Thanks apcyberax,

can see them now (can't pretend to understand them though :-))

Here they are, left to right ddownstream ds1 to ds8

5.72.  7.14.  5.55.  6.98.  7.01.  5.98.   5.16.   4.86

 

upstream us1 to us4

41.25     NA    NA   44.75

 

Hope this helps :-)

regards

Tim

 

0 Kudos
Reply
  • 22.27K
  • 853
  • 3.24K
Superuser
Superuser
147 Views
Message 6 of 18
Flag for a moderator

Re: Broadband Speed Slow

they look normal that is what Vm would of changed last time in the box. Might need to wait for VM to get to the post to check area usage and see if that might be the problem
0 Kudos
Reply
  • 14
  • 0
  • 0
Festwit
Tuning in
141 Views
Message 7 of 18
Flag for a moderator

Re: Broadband Speed Slow

Ok I shall wait and see..

Many thanks for taking a look, much appreciated :-)

regards

Tim

0 Kudos
Reply
  • 14
  • 0
  • 0
Festwit
Tuning in
107 Views
Message 8 of 18
Flag for a moderator

Re: Broadband Speed Slow

Hello VM,

Have had no reply from you to date.. I know you are all busy, but would appreciate your soonest response.

Speeds really are poor.. lucky if I get 30 at times..

Thanks and regards

Tim
0 Kudos
Reply
  • 105
  • 0
  • 14
boysim34
Dialled in
105 Views
Message 9 of 18
Flag for a moderator

Re: Broadband Speed Slow

I'm getting very slow bb as well

EXCELLENT
100000 Kbit/s
07.02.2017 - 13:21
119.155 Kbit/s download
EXCELLENT
4.929 Kbit/s upload
VERY GOOD
52 ms ping
GOOD
 
384 con/m connections
VERY SLOW
looks to be the connections
0 Kudos
Reply
  • 8.37K
  • 362
  • 590
Forum Team
Forum Team
82 Views
Message 10 of 18
Flag for a moderator

Re: Broadband Speed Slow

Hi Festwit,

 

Welcome to the Community!

 

Really sorry to hear you've had trouble with your connection.

 

I can see you've spoken to our Webchat team about the issue. Have you been able to test with a wired connection to see if the speed improves?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply