Menu
Reply
  • 77
  • 0
  • 3
BigManA
On our wavelength
668 Views
Message 1 of 31
Flag for a moderator

Broadband Speed Issue - Birmingham - B10 Area

Hi All,

 

So I've decided to open this thread after experiencing speed issues with my broadband over multiple weeks. 

 

I have the Superhub 1 and I am on the 100MB package. I noticed a couple of months ago (infact it may have even been longer, I just assumed I would be getting what I paid for since VM are so great yadaa yadaa..) that my speeds were reaching no higher than 10MBits and was verified using speedtest's website. Even during the day on weekends I will see nothing higher than 20MBits.

 

So I phone Virgin Media on the 20th October 2015 and was told due to high utilisation in my area, the infrastructure needs to be upgraded before I can see more or less the speed that I am paying for. I was given a fix date of 28th October, the day came and left and I had no improvements to my broadband.

 

I then phoned up again and this time, same story but new date, 10th November. It's 5th November today and I still saw no improvement, feeling like I'm being taken on a ride, I phoned up again. This time I was told my area is due for an ugprade and I will be upgraded to 152MB connection. 

 

My speed test for this evening is:

 

"Hosted by Virgin Media (Leicester) [51.16 km]: 30.246 ms
Testing download speed........................................
Download: 3.51 Mbit/s
Testing upload speed..................................................
Upload: 5.16 Mbit/s

"

I don't see how the upgrade to everyone's connection is related to getting what you pay for? Surely it's just going to end up being the same case, customers pay for a super awesome connection (on paper) and get nothing but 50% of the performance, if you're lucky..

 

 

 

It took a year and five months for me to get my speeds back from over utilisation!
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
645 Views
Message 2 of 31
Flag for a moderator

Re: Broadband Speed Issue - Birmingham - B10 Area

Hi BigManA,

 

Thanks for posting to make us aware of your issues with your broadband speed being slow for a few weeks, I can appreciate this must be frustrating for you so apologies for the inconvenience caused. 

 

I've had a look at everything for you and I can see that all looks good from this end, nothing that raises cause for concern.

 

I did notice that we are planning to undertake some upgrades to parts of our external network in your area, the upgrades will be to improve bandwidth and performance during peak times.

 

The reference number is F003426313 and is coming up for review on 02/12/15, for any further updates on this ticket just post back here closer to the date and we'll gladly take another look for you.

 

I look forward to hearing from you,

Thanks,

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 77
  • 0
  • 3
BigManA
On our wavelength
623 Views
Message 3 of 31
Flag for a moderator

Re: Broadband Speed Issue - Birmingham - B10 Area

Hi Adam,

I called a few days ago to request an update because my broadband also went down. I was told 2nd December instead of 12th December for my above issues to be rectified, can you please check that this is the case?

I'm glad the date has moved closer, but it would be nice to know how likely it is for it to be fixed by this time

Thanks

It took a year and five months for me to get my speeds back from over utilisation!
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
603 Views
Message 4 of 31
Flag for a moderator

Re: Broadband Speed Issue - Birmingham - B10 Area

Hi BigManA,

 

Thanks for posting here for an update on the ticket in your area, I can appreciate this must be frustrating for you so apologies fr any inconvenience caused.

 

I've checked the ticket that's currently open in your area, reference number F003426313 and I can see it currently has an estimated fix time of 09/12/15 however that is only an estimate so if the pre upgrade works that need to be carried before the bandwidth upgrades can proceed haven't been carried out then they can not start with the upgrades.

 

Speak soon, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 77
  • 0
  • 3
BigManA
On our wavelength
587 Views
Message 5 of 31
Flag for a moderator

Re: Broadband Speed Issue - Birmingham - B10 Area

Hi Adam,

Just a quick update, I rang a virgin media tech representative twice today. I was informed that the proposed upgrades to fix utilisation have been fixed on 30th November. I hung up the phone after I agreed with the rep that I would wait until the evening to see whether I get poor speeds as this is usually when I experience 5MBit results on speed tests.

So fast forward a few hours (mid-afternoon) I was experiencing speeds of 15 which was really worrying. As the utilisation issue has been fixed, the rep told me that the superhub may have some issues with its configuration which may be causing this, he then rebooted the router, my speed jumped back up to 50 but shortly after went right the way back to 10 again. I was advised to factor reset my router to see if it works. I've made a backup of the config but I'm sure you will agree that doing a factory reset isn't ideal...

Is there any futher checks that you could do to maybe point me in the right direction as we've ruled out utilisation now?

This is my speed test for tonight. A weird thing is that my upload speed is consistent throughout so none of this is adding up really. I'm beginning to think it's the superhub or my signal to the cabin.

Selection_001.png

 

It took a year and five months for me to get my speeds back from over utilisation!
0 Kudos
Reply
  • 77
  • 0
  • 3
BigManA
On our wavelength
574 Views
Message 6 of 31
Flag for a moderator

Re: Broadband Speed Issue - Birmingham - B10 Area

Update:

So after typing out my previous post. I then phoned up Virgin Media for the third time. It was a 45 minute conversation which covered the following:
1) Confirmed that the utilisation problem was fixed as of 31st November

2) Confirm that there is nothing wrong with my laptops configuration which would cause this

3) A remote session to my laptop to run a traceroute and ping via 123rescue (I explained personally I am not comfortable for this to happen but the rep insisted, I then spun up a Windows VM and allowed him to connect, again this is all stuff that I could do myself, being a computer security consultant I know a thing or two.)

4) Arranged for a technician to come from 4PM to 7PM giving no opportunity for any loophopes, by then I know my connection will be poor and so hopefully it will be fixed.

Will keep you all posted.

It took a year and five months for me to get my speeds back from over utilisation!
0 Kudos
Reply
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
559 Views
Message 7 of 31
Flag for a moderator

Re: Broadband Speed Issue - Birmingham - B10 Area

Thanks for keeping us updated BigManA,

 

Let us know how the technician visit goes and if there's anything we can help with from here.

Cheers

John


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 77
  • 0
  • 3
BigManA
On our wavelength
549 Views
Message 8 of 31
Flag for a moderator

Re: Broadband Speed Issue - Birmingham - B10 Area

So the engineer came over today at 4PM. He ran a speed test and saw the speed was fluctuating quite a bit. The engineer then got on the phone to VM, I was informed that my line looked fine and they couldn't identify any problem on their end. He was advised as I had my current superhub for 4 years that it would be a good idea to replace it.

So I have a new superhub which ofcourse has a new MAC and IP address. I thought this would be the solution too and whilst it has improved my stats this evening, it wasn't the improvement I had been hoping for. My speed test as of 7:10PM:

Selection_002.png

The only thing I have seen improve a lot is my ping, otherwise the bandwidth stats remain the same. The engineer told me he will get in touch with me in a weeks time and that VM are keeping an eye on the area and my connection to see if anything could be done further. 

Oh, also at 3:15PM I was getting speeds of 115MBit. Yes I know, it's very weird and I can't place my finger on what might be the issue, neither can VM..

It took a year and five months for me to get my speeds back from over utilisation!
0 Kudos
Reply
  • 77
  • 0
  • 3
BigManA
On our wavelength
541 Views
Message 9 of 31
Flag for a moderator

Re: Broadband Speed Issue - Birmingham - B10 Area

Unfortunately at 9:40PM we are back to square one:

Hosted by Virgin Media (Wolverhampton) [24.06 km]: 179.902 ms
Testing download speed........................................
Download: 7.87 Mbit/s
Testing upload speed..................................................
Upload: 4.18 Mbit/s

It took a year and five months for me to get my speeds back from over utilisation!
0 Kudos
Reply
  • 77
  • 0
  • 3
BigManA
On our wavelength
522 Views
Message 10 of 31
Flag for a moderator

Re: Broadband Speed Issue - Birmingham - B10 Area

So it's now Friday night at 10:30PM and here are some updated stats:

Selecting best server based on latency...
Hosted by Virgin Media (Birmingham) [5.20 km]: 19.572 ms
Testing download speed........................................
Download: 10.49 Mbit/s
Testing upload speed..................................................
Upload: 5.05 Mbit/s

 

I don't understand?

It took a year and five months for me to get my speeds back from over utilisation!
0 Kudos
Reply