Menu
Reply
  • 43
  • 0
  • 1
franksjpt
Tuning in
41 Views
Message 1 of 2
Flag for a moderator

BS32 - Very poor / noisy connection. High Latency

Hi there,

Could someone please take a look at my connection as while I have the download speed of approx. 200mb and upload of 10mb the latency on my connection is pretty bad.

This is proving problematic while trying to stream films and play low latency type games, such as First person shooters and MMO's.

My Broadband Ping

The router states report is as follows:

Downstream
 
DS-1
DS-2
DS-3
DS-4
DS-5
DS-6
DS-7
DS-8
Frequency (Hz)
203000000
211000000
219000000
227000000
235000000
243000000
251000000
259000000
Lock Status(QAM Lock/FEC Sync/MPEG Lock)
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Channel ID
1
2
3
4
5
6
7
8
Modulation
256QAM
256QAM
256QAM
256QAM
256QAM
256QAM
256QAM
256QAM
Symbol Rate (Msym/sec)
6.952000
6.952000
6.952000
6.952000
6.952000
6.952000
6.952000
6.952000
Interleave Depth
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
I=12
J=17
Power Level (dBmV)
1.34
1.13
0.75
0.77
0.53
0.20
0.04
-0.15
RxMER (dB)
38.26
38.26
37.94
38.26
38.26
38.26
38.26
37.94
Pre RS Errors
48388
34652
3777
4088
359
375
357
344
Post RS Errors
302
302
295
304
295
298
301
315

Upstream
 
US-1
US-2
US-3
US-4
Channel Type
2.0
N/A
N/A
2.0
Channel ID
58
N/A
N/A
59
Frequency (Hz)
30200000
N/A
N/A
23600000
Ranging Status
Success
Other
Other
Success
Modulation
64QAM
N/A
N/A
64QAM
Symbol Rate (Sym/sec)
5120000
N/A
N/A
5120000
Mini-Slot Size
4
N/A
N/A
4
Power Level (dBmV)
44.50
N/A
N/A
45.25
T1 Timeouts
0
0
0
0
T2 Timeouts
0
0
0
0
T3 Timeouts
0
0
0
0
T4 Timeouts
0
0
0
0

 

0 Kudos
Reply
  • 10.66K
  • 313
  • 657
Forum Team
Forum Team
17 Views
Message 2 of 2
Flag for a moderator

Re: BS32 - Very poor / noisy connection. High Latency

Hey there franksjpt,

Thanks for posting Smiley Happy

Sorry to hear about the connection problems you're having at the moment. I've tested your network and I can't seem to find any errors at all. Your power and SNR levels are good, the usage in the area is normal, so no concerns. Do you have the same problems if your Hub is in Modem Mode?

Please get back to us so we can continue to investigate,

Take care.

 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply