Menu
Reply
  • 139
  • 0
  • 11
TheChairman
On our wavelength
879 Views
Message 1 of 55
Flag for a moderator

As requested by Jen_A very poor http download

Okay as requested by yourselves

 

brokenvirginofdfpeak.pngspeedtest.png

 thinkbroadpeak.png

thinkbroadband.jpg

0 Kudos
Reply
  • 139
  • 0
  • 11
TheChairman
On our wavelength
873 Views
Message 2 of 55
Flag for a moderator

Re: As requested by Jen_A very poor http download

bqm.png

0 Kudos
Reply
  • 139
  • 0
  • 11
TheChairman
On our wavelength
867 Views
Message 3 of 55
Flag for a moderator

Re: As requested by Jen_A very poor http download

All look pretty good bar a brief bit of packet loss at the beginning of the bqm graph. You can see the single thread problem which is the same off peak and off peak.

0 Kudos
Reply
  • 139
  • 0
  • 11
TheChairman
On our wavelength
828 Views
Message 4 of 55
Flag for a moderator

Re: As requested by Jen_A very poor http download

Interesting I got an email saying this topic had been replied to but it hasn't.
Still waiting fro the fault reference for the single thread download issue.
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
800 Views
Message 5 of 55
Flag for a moderator

Re: As requested by Jen_A very poor http download

FYI The forum team respond to the oldest posts waiting for a reply. This means if you keep posting on the thread then it will bump you to the bottom of their list.

@ModTeam Please can you ask somebody from the forum team to take a look at this thread as the OP has been waiting a wee while and by posting again has inadvertently bumped this thread to the bottom of the forum team's list.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
765 Views
Message 6 of 55
Flag for a moderator

Re: As requested by Jen_A very poor http download

Hi TheChairman,

Thanks for starting a new thread on this topic.

The reason is that the issues I investigated on the other thread had the CMTS type in common.
You don't and I've not seen any other reports of slow single stream transfer rates (whilst general Internet speeds fine) in relation to a  Cisco CBR8 before.  I note your Hub is in modem mode and assume you have a router connected. If so would you please disconnect that, hard wire a pc directly to the Hub and re-test? This is for elimination purposes and not an attempt to assign blame to your router by the way.

My tests have yielded no obvious issues. No network or Hub faults, no congestion problems. So we may have to do a fair bit of digging on this one, but hopefully we'll make some progress. 
Speak soon,

 


Jen
Forum Team



0 Kudos
Reply
  • 1.37K
  • 77
  • 317
cje85
Knows their stuff
755 Views
Message 7 of 55
Flag for a moderator

Re: As requested by Jen_A very poor http download


TheChairman wrote:

Okay as requested by yourselves

 

brokenvirginofdfpeak.png

 thinkbroadpeak.png

 


Your speed test results are always so consistent and unlike any of those seen in the other thread about this problem. Does your own router have any QoS settings enabled? 

0 Kudos
Reply
  • 139
  • 0
  • 11
TheChairman
On our wavelength
738 Views
Message 8 of 55
Flag for a moderator

Re: As requested by Jen_A very poor http download

Done that and it's the same.

I don't have the issue on the BT infinity when I switch over to that btw.

Other people have also had the issue on cisco kit as well. If you look around other threads as well you'll see quite a few who post thinkbroad results display the same profile.

One interesting thing I noticed the other day when I was getting full whack the difference was greater than normal so I was hitting 220 mutlithread but still getting 87mb single thread.

It's not os related as I get the same if I use Linux or OSX or Windows.  I'll have to chat to my friend as she's on virgin and see if she'll let me do some tests. I would expect the same results.

0 Kudos
Reply
  • 139
  • 0
  • 11
TheChairman
On our wavelength
736 Views
Message 9 of 55
Flag for a moderator

Re: As requested by Jen_A very poor http download

cje85 no qos enabled. If I had there would still a difference with multi threads.

0 Kudos
Reply
  • 5.96K
  • 159
  • 415
Forum Team
Forum Team
720 Views
Message 10 of 55
Flag for a moderator

Re: As requested by Jen_A very poor http download

Thanks for getting back to us TheChairman,

 

I've had a look at everything from our end and any level issues present prior to refreshing the equipment have since cleared.

 

Could you test the performance again for us if possible?

 

Speak soon,

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply