Menu
Reply
  • 4
  • 0
  • 0
mov3on
Joining in
89 Views
Message 1 of 4
Flag for a moderator

Area 22 - VIVID 200 gamer - Very poor download - HELP!

Recently I've upgraded from VIVID 150 to VIVID 200 gamer and now my download speed is VERY low 1,5Mbps-70Mbps (out of 200). My speeds was superior before the upgrade. My guess is - HUB 3.0 caused the problem, I had no issues with 2.0.

For over 5 years had no problems with VM, untill now. Help please, I don't get what I pay for.

Screenshots:

1.png2.png3.png

0 Kudos
Reply
  • 4
  • 0
  • 0
mov3on
Joining in
49 Views
Message 2 of 4
Flag for a moderator

Re: Area 22 - VIVID 200 gamer - Very poor download - HELP!

Ignored, as usual. Wonderful customer service, paying money for nothing.

0 Kudos
Reply
  • 51
  • 1
  • 8
Mcgaz
On our wavelength
44 Views
Message 3 of 4
Flag for a moderator

Re: Area 22 - VIVID 200 gamer - Very poor download - HELP!

To be honest, it looks to me like they have a 2 week backlog. They only seem to respond to posts that far back.

I think the best thing is to not reply to your own posts to allow it to drop down the pecking order.

I don't know the specifics, but your power levels look low - mine are around 7 or 8 on the SH2. I'd call in for that one... or wait 2 weeks :/

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
38 Views
Message 4 of 4
Flag for a moderator

Re: Area 22 - VIVID 200 gamer - Very poor download - HELP!

Hey there mov3on,

 

Thanks for posting Smiley Happy

 

I've just this moment replied to your other post regarding this and I've also sent you a PM. If we could stick to one thread per topic, it'll help us keep in touch.

 

Thanks again,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply