Menu
Reply
  • 2
  • 0
  • 2
L33FRY
Joining in
163 Views
Message 1 of 6
Flag for a moderator

Area 22 200mb package.. getting under 5mb.

Recently purchased the 200mb gamer package, have been running speed tests daily since I have had it installed and we have yet to see it go above 10mb/sec.

The reason I joined was because the 50mb connection BT provided wasn't fast enough, I now have a connection that doesn't even load a simple youtube video.. Let alone fast enough to game on.


  • 2.96K
  • 378
  • 939
Superuser
Superuser
143 Views
Message 2 of 6
Flag for a moderator

Re: Area 22 200mb package.. getting under 5mb.

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If off peak wired tests are slow then some hub stats might help. Go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take over a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 7.26K
  • 306
  • 520
Forum Team
Forum Team
95 Views
Message 3 of 6
Flag for a moderator

Re: Area 22 200mb package.. getting under 5mb.

Hi L33FRY,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your connection.

 

I've run a diagnostic on your equipment and I can see an issue with your signal levels. I've sent you a private message (purple envelope at the top right of your screen) to arrange for a technician to take a look.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 2
  • 0
  • 2
L33FRY
Joining in
64 Views
Message 4 of 6
Flag for a moderator

Re: Area 22 200mb package.. getting under 5mb.

Well I thought this had been resolved.. after being promised that in May this year we would be receiving a "big" upgrade to the network in my area..

In the last two months it has got to the point most evenings from 18:00 onwards we have to use mobile phones for internet because the virgin media provides 200mb... doesn't even go past KB's... which is rather interesting for £50 pound a month...

What are we going to do virgin??

Last time a engineer came round and did a speed test on his iPhone at 13:00 in the afternoon came back at a good speed!! Well that's not really a surprise... there is no demand on the network.

I think it's getting to the point I'm going to need to cancel virgin internet if this cannot be resolved!

L33FRY
0 Kudos
Reply
  • 6
  • 0
  • 2
Draagonfire
Tuning in
57 Views
Message 5 of 6
Flag for a moderator

Re: Area 22 200mb package.. getting under 5mb.

Same in area 30.

I also have 200 mps

Yes I have restarted Hub

Yes I have checked drivers in my ethernet card and its 1 Gbs capability

Yes I have a wired connection

Yes I have run every test I can think of

Never seen above 75 Mbs EVER.

Usually 3-5 Mbs

At least the forum team managed to reply to you mate.

I am obviously not worth the effort !

  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
20 Views
Message 6 of 6
Flag for a moderator

Re: Area 22 200mb package.. getting under 5mb.

Hello both,

Sorry to read about the slow speeds you're experiencing. Would you please pop your Hub into Modem Mode and post back to us with more speed test results please.

Sorry for any inconvenience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply