Menu
Reply
  • 65
  • 3
  • 14
blazingmagnums
Dialled in
71 Views
Message 1 of 5
Flag for a moderator

Area 20

My server is 50 miles away. Is this correct? I am currently on 1.87mb/s on a 100mb package. I am tethering from my phone the speeds are that poor.

This is bringing on stress as I'll be better off burning £40 each month.
0 Kudos
Reply
  • 20
  • 0
  • 2
liddc
On our wavelength
61 Views
Message 2 of 5
Flag for a moderator

Re: Area 20

Same issue in Area 20. I am starting to think that there is an issue at the Manchester Exchange potentially because it's oversubscribed.

Tested at 8AM this morning got a solid 50Mbps on a 50Mbps service. Tested a few minutes ago and it's back down to 3Mbps.

Tech Support have no clue what I'm talking about when I call them as they can only follow what's on their script i.e, have you rebooted the router.

 

0 Kudos
Reply
  • 24
  • 1
  • 3
webw0lf359
On our wavelength
55 Views
Message 3 of 5
Flag for a moderator

Re: Area 20

A20 (M46) terrible last night and again tonight. Speed test showing 6-10MB down (up always 6 as advertised) on 100mb. I cannot put up with this again this Christmas (was the same last year).

20:18 tonight (14th December) . Sort it out please Virgin.

5879551676

 

  • 20
  • 0
  • 2
liddc
On our wavelength
43 Views
Message 4 of 5
Flag for a moderator

Re: Area 20

See this post. They have advised March as a review date!

http://community.virginmedia.com/t5/Speed/Area-20-slow-broadband/td-p/3229607

0 Kudos
Reply
  • 24
  • 1
  • 3
webw0lf359
On our wavelength
38 Views
Message 5 of 5
Flag for a moderator

Re: Area 20

It is amazing, it started this thread almost a year a go to the day 

https://community.virginmedia.com/t5/Speed/Very-Poor-Peak-Time-Speed-M46-area-20/m-p/2991795/highlig...  

0 Kudos
Reply