Menu
Reply
  • 15
  • 0
  • 0
GB1987
Tuning in
292 Views
Message 1 of 17
Flag for a moderator

Area 20 slow broadband

Has been very slow for the last few weeks have tried speed test at all times of the day I should be on 50mb struggling to get more than 5mb at the moment.

Status checker says all is ok, I've reset my equipment but no change.

Not exactly pleased considering another price increase next month.

Any information guys?

(Just checked again and download speed was 4.23mb)

Thanks

0 Kudos
Reply
  • 15
  • 0
  • 0
GB1987
Tuning in
252 Views
Message 2 of 17
Flag for a moderator

Re: Area 20 slow broadband

Any information available would be helpful.

Many thanks

0 Kudos
Reply
  • 15
  • 0
  • 0
GB1987
Tuning in
240 Views
Message 3 of 17
Flag for a moderator

Re: Area 20 slow broadband

This is in the PO13 area.

Speeds seem to have increased during the day/off peak but during peak times it slows down to a crawl.

Any help would be appreciated
Thanks
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
226 Views
Message 4 of 17
Flag for a moderator

Re: Area 20 slow broadband

Hi GB1987,

 

Thanks for taking the time to post back on the community.

 

My apologies that you are experiencing slow broadband speeds. I know how frustrating this can be.

 

I've run some checks on your broadband connection, the line and the hub have come back as fine which is good. However high peak time traffic in your area is causing the slow speeds you have been experiencing. Our networks team are investigating the problem and are improving bandwidth and performance to help with this issue. The reference number is F003086088 and with a review date of 16th November.

 

One of my colleagues will be in touch shortly with more information in regards to this issue.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 15
  • 0
  • 0
GB1987
Tuning in
215 Views
Message 5 of 17
Flag for a moderator

Re: Area 20 slow broadband

Hi Sam,

Thanks for taking the time to do the tests and reply back to me.

I will wait for further information...

Do you know if this issue is likely to be resolved permanently I see other forum members have had this problem for many months.

Thanks again
0 Kudos
Reply
  • 1.62K
  • 145
  • 439
Superuser
Superuser
204 Views
Message 6 of 17
Flag for a moderator

Re: Area 20 slow broadband

They will offer you  small discount on your monthly bill. The review date will arrive and be pushed back another few months.

Some people have had this problem for over 2 years without a fix, don't hold your breath.

0 Kudos
Reply
  • 15
  • 0
  • 0
GB1987
Tuning in
196 Views
Message 7 of 17
Flag for a moderator

Re: Area 20 slow broadband

I had a feeling that might be the case.

As far as I can remember my broadband was good until the free speed boost to 50mb. I guess the infrastructure can't cope?

Who do I contact about the discount?

Thanks
0 Kudos
Reply
  • 15
  • 0
  • 0
GB1987
Tuning in
167 Views
Message 8 of 17
Flag for a moderator

Re: Area 20 slow broadband

Hi guys any updates available please?

Thanks
0 Kudos
Reply
  • 7.33K
  • 309
  • 520
Forum Team
Forum Team
141 Views
Message 9 of 17
Flag for a moderator

Re: Area 20 slow broadband

Hi GB1987,

 

Sorry about the trouble you've had with this!

 

The current review date on the fault Ref.(F004835449) 1st March 2017. I'm really sorry for any inconvenience this has caused.

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 20
  • 0
  • 2
liddc
On our wavelength
133 Views
Message 10 of 17
Flag for a moderator

Re: Area 20 slow broadband

I'm also in Area 20 and I find it incredible that you can specify a review date of almost 4 months away to resolve a known problem!

I have worked for an ISP myself and I think it's becoming very clear reading through the posts on this forum that Virgin media have oversubscribed their services and have not undertaken the necessary upgrades at the Exchange to meet the demand. Furthermore I suspect that business customers are being given priority in your infrastructure over consumers in the hope that the majority would not notice the issue.

Please can you advise what steps I can take to make a complaint in regards to the above lead time as I think OFCOM would agree with me that the SLA for a know fault is much less than 4 months!

0 Kudos
Reply