Menu
Reply
  • 1
  • 0
  • 0
nscottmusic
Joining in
94 Views
Message 1 of 6
Flag for a moderator

Area 20 maximum of 6mbps - fedup!!

Hi,

Had VM for nearly a year now, and been very happy with it. However, last few weeks have noticed the connection dropping in and out and appallingly slow speeds (between 1.5 and a max of 6mbps - upload speeds are often faster or the same as the download.). I'm in Area 20 and am supposed to be on 100mbps. There are no 'known issues' showing in the service status for this area.

Friday night I phoned the support line and was told that this was due to work going on in my area installing a 300mbps system and that I should have received a letter regarding this. To be honest, I'm not sure I believe them and I certainly don't understand why work to increase local speeds would have a detrimental effect now. I am currently not getting enough bandwidth to stream video and am still paying over £50 a month for the pleasure. 

Having read some of the other posts on here, it just feels like a massive fob off. Does anyone have any definitive answers?

Kind Regards

Nick.

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
83 Views
Message 2 of 6
Flag for a moderator

Re: Area 20 maximum of 6mbps - fedup!!

Hi Nick

for a definitive answer (or at least one a lot clearer than the confusing one phone support gave) you might have to wait for the VM staff to get this thread in a few days time, but if you don't mind answering a couple of questions I'll see if I can help narrow down the cause of your slow speeds.

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is the best way to get a true picture of what speed your line is able to achieve. It also helps to pinpoint if the issue is with the wireless or your line.

Are you seeing slow speeds all day or only at peak times (typically 4pm-11pm weekdays and weekends)? Some areas are suffering with over utilisation, which results in very slow speeds at peak times but full speed at off peak times.

If wired off peak speeds are slow then some hub stats might help.  Go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take 7-10 days) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 41
  • 0
  • 7
mojouk1
On our wavelength
73 Views
Message 3 of 6
Flag for a moderator

Re: Area 20 maximum of 6mbps - fedup!!

Simple answer is like me and many other users in area 20 your slow speeds are most likely due to over subscription issues if its occurring at peek times in the evenings between 18.00 and 00.00. I have had this really bad now for the last 4 months and VM have told me they have been trying to fix this since April 2016 and were supposed to have completed the work December 21st. I have now been given an updated date of 18th Jan, I'm not building up my hopes. 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
64 Views
Message 4 of 6
Flag for a moderator

Re: Area 20 maximum of 6mbps - fedup!!


mojouk1 wrote:

Simple answer is like me and many other users in area 20 your slow speeds are most likely due to over subscription issues if its occurring at peek times in the evenings between 18.00 and 00.00. I have had this really bad now for the last 4 months and VM have told me they have been trying to fix this since April 2016 and were supposed to have completed the work December 21st. I have now been given an updated date of 18th Jan, I'm not building up my hopes. 


Area 20 is just a billing code usually related to the operator that originally installed the cables in your area, rather than a section of the network or geographical area so no one fault will impact all users that are grouped as area 20.  If you guys are both in the same neighbourhood then you might have the same fault, but area code is not sufficient to determine that.

Also any "fix" dates given out by phone support are likely to be review dates rather than completion dates.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 41
  • 0
  • 7
mojouk1
On our wavelength
57 Views
Message 5 of 6
Flag for a moderator

Re: Area 20 maximum of 6mbps - fedup!!


SCA1972 wrote:

mojouk1 wrote:

Simple answer is like me and many other users in area 20 your slow speeds are most likely due to over subscription issues if its occurring at peek times in the evenings between 18.00 and 00.00. I have had this really bad now for the last 4 months and VM have told me they have been trying to fix this since April 2016 and were supposed to have completed the work December 21st. I have now been given an updated date of 18th Jan, I'm not building up my hopes. 


Area 20 is just a billing code usually related to the operator that originally installed the cables in your area, rather than a section of the network or geographical area so no one fault will impact all users that are grouped as area 20.  If you guys are both in the same neighbourhood then you might have the same fault, but area code is not sufficient to determine that.

Also any "fix" dates given out by phone support are likely to be review dates rather than completion dates.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.


Yes, I'm fully aware that the over subscription problem and consequent slow peek speeds are a national issue, one only needs to look in the forum. The reason they only give review dates is because no one at VM seems to be able to give a date when their service will be fit for use!! 

0 Kudos
Reply
  • 14.39K
  • 640
  • 1.45K
Moderator
Moderator
30 Views
Message 6 of 6
Flag for a moderator

Re: Area 20 maximum of 6mbps - fedup!!

Hi Nscottmusic,

 

Welcome to the forum and sorry to hear you're getting poor speeds. I've just checked your connection and can see that you're affected by contention fault F004294774. This will cause poor speeds at peak times and is due for review 01/03/17. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply