Menu
Reply
  • 21
  • 1
  • 0
Numptynuts123
On our wavelength
1,033 Views
Message 1 of 52
Flag for a moderator

Area 20 Speed

I'm on Vivid 200 and receiving around 30-35 mbps and thats wired. Even the WiFi is around the same. Am i being Traffic Managed? Was better before the free speed increase. 

5845361435.png

 Done the Channel change and have spoken to support who adjusted some settings on the router as the line kept dropping. 

 

 

0 Kudos
Reply

Helpful Answers
  • 21
  • 1
  • 0
Numptynuts123
On our wavelength
1,133 Views
Message 16 of 52
Flag for a moderator
Helpful Answer

Re: Area 20 Speed

Well after having very successful speeds for about two weeks I'm.back on the situation as I was at the start. Dropouts and dreadful speed. Haven't changed a thing. I can assure you this problem is nothing to do with anything my end. Haven't altered anything then boom...Speeds are way down again.
0 Kudos
Reply

All Replies
  • 2.96K
  • 378
  • 939
Superuser
Superuser
1,018 Views
Message 2 of 52
Flag for a moderator

Re: Area 20 Speed

Traffic management does not apply to download speeds anymore, only upload speeds and then only at peak times which are evenings and weekends.  As your speedtest is showing 2:35pm GMT then it was clearly taken at an off peak time.

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take 7-10 days) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

 

0 Kudos
Reply
  • 21
  • 1
  • 0
Numptynuts123
On our wavelength
1,013 Views
Message 3 of 52
Flag for a moderator

Re: Area 20 Speed

down.JPG

 

 

network.JPG

 

 

upstream.JPG

 

 

Thanks for the reply. Hope someone can make sense of all this! 

Cheers

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
1,003 Views
Message 4 of 52
Flag for a moderator

Re: Area 20 Speed

The power levels look OK to me, so nothing obvious there to explain the slow speeds or the regular T3 timeouts in the log which suggest that the line might still be dropping.

Hopefully the forum team will be able to shed some light in this when they get to this thread in a few days.

Sorry I couldn't be of more help.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 21
  • 1
  • 0
Numptynuts123
On our wavelength
997 Views
Message 5 of 52
Flag for a moderator

Re: Area 20 Speed

Its fine Scott. I appreciate your input. I've got this post set up so i receive emails when someone comments so i'll await to hear from the team. 

Thanks Again.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
981 Views
Message 6 of 52
Flag for a moderator

Re: Area 20 Speed

Evening Numptynuts123,

 

Welcome to the community and thanks for posting.

 

Sorry to read that you are having issues with your broadband connection.

 

Looking at your connection, there has been some time-outs reported within the past few days and the network is showing as fine with no errors. As I am unable to see any cause of these, I would like to arrange an engineer appointment to take a look at these for you. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please. 

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


  • 21
  • 1
  • 0
Numptynuts123
On our wavelength
954 Views
Message 7 of 52
Flag for a moderator

Re: Area 20 Speed

So engineer called yesterday. New Router fitted and this is last nights and today's speed. 

Screenshot_20161207-223928.png

 

0 Kudos
Reply
  • 17
  • 3
  • 6
pauloconnor
On our wavelength
944 Views
Message 8 of 52
Flag for a moderator

Re: Area 20 Speed

Same issue here in L12. Had to contact the Chief Executives office to try and get some answers.

What I've been told is there is an area issue in Liverpool that won't be resolved till Feb at the latest. This date has been put back on 3 occasions that I'm aware of so could be put back further again.

Currently I'm getting as low as 5mb and paying for 200mb. Awful service, wish I had never left Sky.

0 Kudos
Reply
  • 21
  • 1
  • 0
Numptynuts123
On our wavelength
926 Views
Message 9 of 52
Flag for a moderator

Re: Area 20 Speed

This is just stupid. Can someone explain whats going on?

Capture.PNG

 

 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
868 Views
Message 10 of 52
Flag for a moderator

Re: Area 20 Speed

Evening Numptynuts123,

 

Thanks for getting back to us.

 

My apologies that you are still having issues with your broadband speeds.

 

I checked the network and the traffic is still running low. I am unable to see any apparent issues that would cause your speeds to drop.

 

Was the speed test completed through a wired connection? If so can you try another test whilst the Hub is in modem mode please as this will eliminate other devices connected.

Can you also create a Broadband Quality Monitor as this will check the performance of your connection. If you do create a BQM you will need to disable the firewall within the router settings. 

 

Can you reply back to this one thread please, instead of creating multiple threads to keep the conversation together.

 

Thanks

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply