Menu
Reply
  • 103
  • 0
  • 5
BluesFanUK
On our wavelength
273 Views
Message 1 of 15
Flag for a moderator

Area 20 - Hideous speed levels on 200Mb package

Notice it's been getting worse over the past few weeks, wireless sometimes completely goes to a crawl.

I've just run speedtest on my ethernet connected PC and got a ping of 28ms, speeds of 20Mb.

5983982608

Can Virgin run a test on my router? I'm seriously getting annoyed with this. I can let my monthly fee slide when it increases, but not when my actual speeds regress at the same time, not cool.

EDIT: I should mention this was done after I just reset the router too. I can now browse pages reasonably ok, watching Youtube videos or trying to download? Forget it.

0 Kudos
Reply
  • 8.3K
  • 521
  • 2.3K
Superuser
Superuser
244 Views
Message 2 of 15
Flag for a moderator

Re: Area 20 - Hideous speed levels on 200Mb package

Which HUB do you have?

 


0 Kudos
Reply
  • 103
  • 0
  • 5
BluesFanUK
On our wavelength
240 Views
Message 3 of 15
Flag for a moderator

Re: Area 20 - Hideous speed levels on 200Mb package

Super Hub 2
0 Kudos
Reply
  • 8.3K
  • 521
  • 2.3K
Superuser
Superuser
216 Views
Message 4 of 15
Flag for a moderator

Re: Area 20 - Hideous speed levels on 200Mb package

So we can help us to help you, can you

Go to your Superhub Log in screen

Do NOT log in.

Little button top right.....


Can you post Upstream, Downstream and Network logs.



Screen caps are nice, C&P will do- Don't stress about formatting if you C&P. Someone will get a look and see if there's anything obvious amiss.


0 Kudos
Reply
  • 10
  • 0
  • 0
Solarizer23
Tuning in
210 Views
Message 5 of 15
Flag for a moderator

Re: Area 20 - Hideous speed levels on 200Mb package

ive been having same issues for a few weeks now. ds.jpgup.jpg

0 Kudos
Reply
  • 8.3K
  • 521
  • 2.3K
Superuser
Superuser
199 Views
Message 6 of 15
Flag for a moderator

Re: Area 20 - Hideous speed levels on 200Mb package

Power levels look okay but judging by your network log your HUB keeps dropping off the network. You aren't powering it off at night or something are you?

Assuming not, set up a BQM

 

HERE

 

Run it for say 24 hrs, and post the result.

 

Dont forget youll need to make sure your super hub is configured to reply to ICMP echo requests...

 

BQM.jpg

 

 


  • 5.37K
  • 273
  • 1.18K
Superuser
Superuser
195 Views
Message 7 of 15
Flag for a moderator

Re: Area 20 - Hideous speed levels on 200Mb package

Just had to reject your network log image. If you want to post it again, make sure you mask your IP in it.
~~~~~~~~~~~~~~~~~~~~~~~~~
All posts made are personal opinions as I do not work for VirginMedia.
Kudo's a post if you find it useful and want to say thanks
Mark a post as a helpful answer if it answers your question

  • 10
  • 0
  • 0
Solarizer23
Tuning in
165 Views
Message 8 of 15
Flag for a moderator

Re: Area 20 - Hideous speed levels on 200Mb package

no not powering it off. Just for last two weeks getting terrible drops constantly, even withing 5 min period. Losing connection on xbox etc. yet virging states there is no issue?

0 Kudos
Reply
  • 39
  • 0
  • 0
PeterJ001
On our wavelength
149 Views
Message 9 of 15
Flag for a moderator

Re: Area 20 - Hideous speed levels on 200Mb package

Reboot your router and see if speeds improve, I reboot my SH2 every night because pings get silly if I don't.

0 Kudos
Reply
  • 10
  • 0
  • 0
Solarizer23
Tuning in
142 Views
Message 10 of 15
Flag for a moderator

Re: Area 20 - Hideous speed levels on 200Mb package

tried this, rebooting doesn't seem to change things? i believe there is an issue with virgin but they are just failing to acknowledge.
0 Kudos
Reply