Menu
Reply
  • 4
  • 0
  • 0
Bodin
Joining in
146 Views
Message 1 of 5
Flag for a moderator

Appalling Performance

Recently had a man out to fix a problem with my line. Whilst the line was working apparently the the signal was too powerful. He fixed it, it worked for a week and since then it has been appalling. Getting 20 mbs paying for 150 mbs. So frustrated with Virgin and performance issues..consistency/quality is better than headline speeds/bandwidth. 

0 Kudos
Reply
  • 10.62K
  • 311
  • 654
Forum Team
Forum Team
114 Views
Message 2 of 5
Flag for a moderator

Re: Appalling Performance

Hey Bodin,

Thanks for your post, welcome to the community Smiley Very Happy

Sorry to hear about the poor performance you're receiving at the moment, I want to help with this. I've checked your connection and I can see a high amount of T3 and T4 time-outs, this will need an engineer to check over. I'll ensure I arrange for a senior engineer to call around this time. Please check your inbox (purple envelope, top right) for the appointment info.

Speak with you very soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6
  • 0
  • 0
ivabiggun
Joining in
104 Views
Message 3 of 5
Flag for a moderator

Re: Appalling Performance

Smiley Madwhat hub are you using mate.

i just had my old hub replaced after a week of waiting for an engineer, to the superhub 3

its quite frankly ****!

i can only reach 50 mb on a 100 meg connection.i was told by support its because my connection is being shared with my other devices.

what a crock! never had this problem with my old box.

 

 

 

[MOD EDIT: Inappropriate language removed, please review the Forum Guidelines]

0 Kudos
Reply
  • 4
  • 0
  • 0
Bodin
Joining in
71 Views
Message 4 of 5
Flag for a moderator

Re: Appalling Performance

Well bloke came round today. Changed the some connectors on the fibre wire, replaced the super hub (same model). Got 165 mbps and then left. I got 165 mbps when I was home at lunch time after he had gone. This evening I get 20 mbps. Run the diagnostic within the myvigrinmedia which says, "give us 10 minutes we're trying to fix it".

We will see what happens but I am not holding my breath.

0 Kudos
Reply
  • 10.62K
  • 311
  • 654
Forum Team
Forum Team
49 Views
Message 5 of 5
Flag for a moderator

Re: Appalling Performance

Hello Bodin,

Thanks for the update Smiley Happy

Sorry to hear you're still having trouble with your connection, any changes since your last post?

Catch up with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply