Menu
Reply
  • 6
  • 0
  • 0
HellaFlush
Joining in
350 Views
Message 1 of 12
Flag for a moderator

Anyone else getting horrendous speeds? Area 24

Having really horrible speeds at the moment, paying for the 200Mbps package and i'm only receiving around 2/3mbps no matter the time of day.

 

Anyone else having this issue? 

0 Kudos
Reply
  • 3
  • 0
  • 1
steclarke
Just joined
333 Views
Message 2 of 12
Flag for a moderator

Re: Anyone else getting horrendous speeds? Area 24

mines bad but not a clue what area im in lol prescot liverpool....how i find out what area?
0 Kudos
Reply
  • 6
  • 0
  • 0
HellaFlush
Joining in
325 Views
Message 3 of 12
Flag for a moderator

Re: Anyone else getting horrendous speeds? Area 24

When you sign in on the normal website it says in the top right somewhere. I'm just south of Milton Keynes so quite far from you 

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
303 Views
Message 4 of 12
Flag for a moderator

Re: Anyone else getting horrendous speeds? Area 24


HellaFlush wrote:

Having really horrible speeds at the moment, paying for the 200Mbps package and i'm only receiving around 2/3mbps no matter the time of day.

 Anyone else having this issue? 

 

 

How are you connecting wired or wirelessly?

If wireless, try wired directly to the hub with a Cat 5e cable or better with a device equiped with a gigabit ethernet network card.


Posting some basic diagnostic info may help.

Navigate to the hub's GUI using http://192.168.100.1
Don't log in, click the Router Status button in the top right of the screen.
Copy \ Paste the Downstream, Upstream, and Network Logs.

Don't worry about the formatting.

0 Kudos
Reply
  • 6
  • 0
  • 0
HellaFlush
Joining in
285 Views
Message 5 of 12
Flag for a moderator

Re: Anyone else getting horrendous speeds? Area 24

Connected via ethernet to my PC which does have Intel gigabit lan, so should be way more than enough to support 200mbps? Right?

 

1299000000-3.440.3256 qam92323000000-3.240.3256 qam123315000000-3.240.3256 qam114307000000-3.540.3256 qam105291000000-3.540.3256 qam86283000000-3.238.9256 qam77275000000-340.9256 qam68267000000-2.940.3256 qam59259000000-2.540.3256 qam410251000000-2.540.9256 qam311243000000-2.740.3256 qam212235000000-3.440.3256 qam1 Downstream

 

239400000ATDMA36.864 qam64000005120332600000ATDMA36.864 qam64000005120 Upstream

 

2017-01-01 20:20:41.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-01 20:20:41.0084020300MDD message timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-01 20:21:31.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-04 16:58:36.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-04 16:58:41.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-04 17:08:56.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-04 17:09:01.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-04 18:43:25.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-05 12:00:11.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-05 16:16:05.0084000700RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-05 16:24:55.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-09 08:57:17.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-09 08:57:25.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-09 08:57:27.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-09 08:57:50.0082000300Ranging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-09 08:57:50.0082000600Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-09 08:57:51.0082000300Ranging Request Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-09 08:57:51.0082000600Unicast Maintenance Ranging attempted - No response - Retries exhausted;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-09 08:57:52.0082000200No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;2017-01-09 09:00:40.0084020200Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0; Network Log

0 Kudos
Reply
  • 13.02K
  • 372
  • 1.06K
Moderator
Moderator
252 Views
Message 6 of 12
Flag for a moderator

Re: Anyone else getting horrendous speeds? Area 24

Hi HellaFlush,

Thanks for the additional info, your hubs power levels and logs betray no obvious issues, I've also run a few diagnostic checks on your service from this end and looks to be in pretty good shape bar the occasional spike in peak time load.

Some speed checks at varying times of the day would be helpful if problems are still present.

Cheers

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 6
  • 0
  • 0
HellaFlush
Joining in
241 Views
Message 7 of 12
Flag for a moderator

Re: Anyone else getting horrendous speeds? Area 24

Cheers mate, 

unfortunately the problem is still here. Seems that times of the day don't seem to make a difference always no more than 6Mbps on my wired and wireless devices :/

Only just had the superhub 3.0 installed after another fault too 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
217 Views
Message 8 of 12
Flag for a moderator

Re: Anyone else getting horrendous speeds? Area 24

Hi HellaFlush,

 

Thanks for getting back to us. 

 

I'm sorry to learn that you are having issues with your broadband speeds.

 

Since being on the up to 200 Mbps broadband speeds, have you been able to achieve this? 

 

Are you able to complete a speed test whilst the Hub is in modem mode please? As this will eliminate other devices connected.

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 6
  • 0
  • 0
HellaFlush
Joining in
206 Views
Message 9 of 12
Flag for a moderator

Re: Anyone else getting horrendous speeds? Area 24

Hi sam,

Yes I have always been able to achieve atleast 200Mbps all the time. Most of the time getting 210Mbps+

I tried it in modem mode before and it was the same still very slow.

Strangely I've always got full upload speeds 12Mbps always.

Cheers
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
188 Views
Message 10 of 12
Flag for a moderator

Re: Anyone else getting horrendous speeds? Area 24

Morning HellaFlush,

 

Thanks for the reply.

 

As you have been able to achieve 200 Mbps broadband speeds before, we know that the device itself is capable of these speeds. Just make sure that the drivers are up to date and the LAN card is showing as a gigabit, which I'm sure you have done anyway.

 

When you get chance can you complete another speed test whilst the Hub is in modem mode and the PC/laptop is in Safe Mode with Networking please? Also when using speedtest.net, select the default server and post the link or screenshot of the results.

 

Do you get the same speeds on a different device?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply