Menu
Reply
  • 6
  • 0
  • 0
Jesty87
Tuning in
138 Views
Message 1 of 4
Flag for a moderator

Am I being bottlenecked??

Since having Virgin media installed on vivid 200 in November I have had nothing but issues with speed. Pretty much everyday my speed drops from around 180mb off peak to around 9-10mb at peak times. This is getting rather frustrating as this never occurred with sky and the Internet is the main reason I switched company. At current rate I will be switching straight back to sky come November as the reliability I have received from Virgin media has been rock bottom. I am in area 30 and just wondering if other customers are suffering similar issues.
0 Kudos
Reply
  • 8.32K
  • 357
  • 586
Forum Team
Forum Team
101 Views
Message 2 of 4
Flag for a moderator

Re: Am I being bottlenecked??

Hi Jesty87,

 

Welcome to the Community!

 

Really sorry to hear you're having trouble with your speeds.

 

I've located your account and I can see an issue with the network in your area affecting speeds at peak times. I've arranged for one of my colleagues to contact you to discuss this in more detail.

 

All the best! Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


  • 6
  • 0
  • 0
Jesty87
Tuning in
75 Views
Message 3 of 4
Flag for a moderator

Re: Am I being bottlenecked??

Thanks. I look forward to hearing from somebody 👍
0 Kudos
Reply
  • 7.58K
  • 188
  • 442
Forum Team
Forum Team
47 Views
Message 4 of 4
Flag for a moderator

Re: Am I being bottlenecked??

Hi Jesty87, 

 

Thanks for your patience apologies for the delay in getting back to you. 

 

I have taken a look and fault ref F005128239 has been raised in relation to a slow speed issue during peak times. 

 

I will pop you a PM to discuss this further. Keep an eye out for the Purple Envelope, top right hand corner. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply