Menu
Reply
  • 3
  • 0
  • 1
weebo15
Joining in
101 Views
Message 1 of 5
Flag for a moderator

90% Speed Drop - KT19 Area ref: 20

Good afternoon,

Is there any information regarding the speed drops experienced between 1800 and 00:00 in the KT19 area.  All the recent threads on the subject stop when taken to PM, so not sure if theres any advice to be given.

I've changed the WiFi channel on the superhub which has improved the WiFi a little, but we're still getting less than 10MB download speeds at the times above on a Vivid100 package.  The drop in performance also coincides withe the promotional discount on the bill ending since we changed our package 18 months ago, rubbing salt into the wound further.

No other VM packages on the account, broadband only.

 

Recent test results:

13/12/16 20:20 D/L 8.55 MBps U/L 5.90 Mbps Ping 17ms

8/12/16 22:33 D/L 8.16Mbps UL 5.12 Mbps Ping 53ms

Even outside of the evening, we are still only managing 50% speeds, todays effort at 15:56:

5893617847 

 

0 Kudos
Reply
  • 51
  • 0
  • 11
editfmah
On our wavelength
92 Views
Message 2 of 5
Flag for a moderator

Re: 90% Speed Drop - KT19 Area ref: 20

Ah, so I'm in Area 20 too and it has been especially bad this past week although my problems have been here since March 2016.  PM's are not normally fixes, just the offer to send and engineer, confirm a fault or over utilisation.  Although everyone can have different problems, you are most likely suffering the same as lots of others on here.

The following thread has some quite detailed info, and has been around a while now (if you haven't already seen it):

http://community.virginmedia.com/t5/Speed/Very-poor-HTTP-download-speed/m-p/3286442#M140665

There are certainly some people on this thread that really know their stuff regarding networking and routing and they offer sound advice regarding testing the problems to make sure they are the same.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
58 Views
Message 3 of 5
Flag for a moderator

Re: 90% Speed Drop - KT19 Area ref: 20

Hi weebo15,

 

Thanks for posting back on the community.

 

Sorry to see that you are having issues with your broadband speeds.

 

Looking at your connection, there is a high peak time traffic fault in your area which is causing slow speeds. Our networks team are investigating the problem and are improving bandwidth and performance to help with this issue. The reference number is F002977692 and has a review date of 8th February.

 

You mentioned you are experiencing slow speeds outside peak hours also. Can you complete speed tests through a wired connection please to see if the speeds differ?

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 1
weebo15
Joining in
45 Views
Message 4 of 5
Flag for a moderator

Re: 90% Speed Drop - KT19 Area ref: 20

Hi Sam,

The 51.19 MB I quoted outside of peak times was a wired connection.

As there is a known issue, I assume Customer Service will be sending us a credit until 8th February?
  • 67
  • 1
  • 25
Hydrops
Dialled in
41 Views
Message 5 of 5
Flag for a moderator

Re: 90% Speed Drop - KT19 Area ref: 20

Don't assume anything,

"has a review date of 8th February." - this means they'll potentially give you an update on the 8th February. It does not mean the following: the problem will be fixed, any work has actually been performed, what it does mean is they'll give you a new review date on the 8th Feb.

Getting consistently shafted by highly fluctuated ping during "peek" all daylight hours.
0 Kudos
Reply